Access permissions on network files

Posted: 01-09-2009, 06:30 PM
I'm having a strange issue a vista machine with files that reside on my
windows 2003 server.

Up untill a few hours ago everything was OK but I started having trouble
with some software. The software vendor told be to delete my ser profile
data and see if that fixed it. I logged out and logged in a
admin...deleted my local profile folder and the server copy and also deleted
the key in ProfileList that refered to my profile.....


I then logged back in as me and my new profile was generated. All my
network drives mapped etc with the logon script and I can open and save some
files (txt, rtf, etc) in all locations.

Some files though I just can't open and get access denied errors. I thought
it might be connected to the fact that they were set to be offline files so
I disabled OLF and cleared the cache....logged back in and still
nothing.....nothing in the event logs..arrggggjhhhh

Access permissions on network files


Responses to "Access permissions on network files"

+Bob+
Guest
Posts: n/a
 
Re: Access permissions on network files
Posted: 01-09-2009, 11:14 PM
On Fri, 9 Jan 2009 18:30:23 -0000, "Russ Green"
<russ-NO@SPAM-openarch.co.uk> wrote:
>I'm having a strange issue a vista machine with files that reside on my
>windows 2003 server.
>
>Up untill a few hours ago everything was OK but I started having trouble
>with some software. The software vendor told be to delete my ser profile
>data and see if that fixed it. I logged out and logged in a
>admin...deleted my local profile folder and the server copy and also deleted
>the key in ProfileList that refered to my profile.....
>
>
>I then logged back in as me and my new profile was generated. All my
>network drives mapped etc with the logon script and I can open and save some
>files (txt, rtf, etc) in all locations.
>
> Some files though I just can't open and get access denied errors. I thought
>it might be connected to the fact that they were set to be offline files so
>I disabled OLF and cleared the cache....logged back in and still
>nothing.....nothing in the event logs..arrggggjhhhh
Try this:

Control Panel -> Internet Options -> Security -> Local Intranet
-> Click "Sites"

Uncheck "Automatically Detect Intranet" and click the three options
below on.

Click Advanced.
Click into Add Website to this zone and add the IP address of your
server. Also add the UNC in the format file://yourServerName

See if that helps.

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Access permissions on network files Russ Green Windows Vista Networking & Sharing 1 01-09-2009 11:14 PM
Vista network sharing problem (access and permissions) Jannoth Windows Vista Networking & Sharing 3 10-06-2008 09:03 AM
Vista (Home Prem) Permissions - Multiple Access to a Network Share sauvagii Windows Vista Networking & Sharing 2 01-30-2008 07:45 PM
Network Access Permissions Andrew Windows XP Security & Administration 2 01-21-2004 12:22 AM
Wireless network access permissions David Windows XP Network & Web 3 12-02-2003 11:44 AM