ACPI\AWY0001

Posted: 06-24-2006, 07:22 PM
Did a clean install of Vista today. Have an Unknown Device relating to
Microsoft ACPI-Compliant System (ACPI\AWY0001). Anyone have any clues about
this? Could having no sound with TV in Media Center be related to my unknown
device?

Any help appreciated. :-)

Carrick

ACPI\AWY0001


Responses to "ACPI\AWY0001"

Colin Barnhorst
Guest
Posts: n/a
 
Re: ACPI\AWY0001
Posted: 06-24-2006, 07:46 PM
A Google search on "awy0001" gives considerable info. For example, this one
http://forums.anandtech.com/messagev...&enterthread=y

"Carrick" <reply@newsgroup.com> wrote in message
news:FCDAFB80-D500-4BF8-AD96-9A333A4E78AF@microsoft.com...
> Did a clean install of Vista today. Have an Unknown Device relating to
> Microsoft ACPI-Compliant System (ACPI\AWY0001). Anyone have any clues
> about this? Could having no sound with TV in Media Center be related to my
> unknown device?
>
> Any help appreciated. :-)
>
> Carrick
>

Carrick
Guest
Posts: n/a
 
Re: ACPI\AWY0001
Posted: 06-24-2006, 09:34 PM

"Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
news:%23CG31b8lGHA.1488@TK2MSFTNGP02.phx.gbl...
>A Google search on "awy0001" gives considerable info. For example, this
>one
> http://forums.anandtech.com/messagev...&enterthread=y
I have found an 'away mode' driver that seems to have worked. Strange,
though, that I have no sound with tv. It worked fine yesterday before
reinstall. If i boot into MCE2005 it's working fine. The reinstall did some
crazy stuff. Not exactly sure where to go on that one!


Carrick
Guest
Posts: n/a
 
Re: ACPI\AWY0001
Posted: 06-24-2006, 10:00 PM
> I have found an 'away mode' driver that seems to have worked. Strange,
> though, that I have no sound with tv. It worked fine yesterday before
> reinstall. If i boot into MCE2005 it's working fine. The reinstall did
> some crazy stuff. Not exactly sure where to go on that one!
Reinstalled tuner card drivers. Seems ok now. :-)

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
ACPI.SYS Krush Windows Vista Performance & Maintenance 0 06-14-2006 01:52 AM
Change from ACPI Uniprocessor to ACPI Multiprocessor Jw Windows XP Configuration & Management 0 10-09-2004 02:57 PM
ACPI and XP Ryan Windows XP Device Drivers 1 02-08-2004 11:21 PM
Changing from ACPI Multiprocessor PC to ACPI Uniprocessor PC Rattana Windows XP Hardware 2 07-11-2003 01:49 PM
Non-ACPI and IRQ changes Stephen Fleece Windows XP Hardware 1 07-08-2003 03:46 AM