Real Geek Forums

Real Geek Forums (http://www.realgeek.com/forums/index.php)
-   Windows Vista Administration (http://www.realgeek.com/forums/windows-vista-administration-24/)
-   -   administrator issue (http://www.realgeek.com/forums/administrator-issue-310856.html)

Robin Karlsson 08-10-2008 12:40 AM

administrator issue
 

I get the following message when I type my password when trying to lo
o
*the user profile service failed the login. User profile cannot b
loaded
I've read all the "fixes" and TRIED them (SAFE MODE, etc....) bu
EVERYTHING I try to do.........asks me for my administrator passwor
which is the whole issu
other users can log on :cry
yes.....thats me cryin
HEL

--
Robin Karlsson

Jane C 08-10-2008 01:06 AM

Re: administrator issue
 

"Robin Karlsson" <guest@unknown-email.com> wrote in message
news:50ee4964e3384382561e717f71c8fce8@nntp-gateway.com...
Quote:

>
> I get the following message when I type my password when trying to log
> on
> *the user profile service failed the login. User profile cannot be
> loaded*
> I've read all the "fixes" and TRIED them (SAFE MODE, etc....) but
> EVERYTHING I try to do.........asks me for my administrator password
> which is the whole issue
> other users can log on :cry:
> yes.....thats me cryin!
> HELP
>
>
> --
> Robin Karlsson
A temporary profile is loaded after you log on to a Windows Vista-based
system:
http://support.microsoft.com/kb/947242

Do you have another administrator-level account that you can log on with?

--
Jane, not plain ;) 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
MVP - Windows Desktop Experience


Robin Karlsson 08-10-2008 01:24 AM

Re: administrator issue
 

no, I am the only admin. it won't even let me create another acct/user
because it asks for my password that it doesn't accept


--
Robin Karlsson

Robin Karlsson 08-10-2008 01:44 AM

Re: administrator issue
 

Dear Jan
I tried this.....'A temporary profile is loaded after you log on to
Windows Vista-based system' (http://support.microsoft.com/kb/947242
it wouldn't allow me to delete the file I was instructed to delet
I hate when they idiot proof something to the point that it starts t
sabotage your effort

--
Robin Karlsson

Brink 08-10-2008 04:32 AM

Re: administrator issue
 

Robin Karlsson;799996 Wrote:
Quote:

> I get the following message when I type my password when trying to lo
> o
> *the user profile service failed the login. User profile cannot b
> loaded
> I've read all the "fixes" and TRIED them (SAFE MODE, etc....) bu
> EVERYTHING I try to do.........asks me for my administrator passwor
> which is the whole issu
> other users can log on :cry
> yes.....thats me cryin
> HEL
Hello Robin

Have you already tried the suggestions in this tutorial

http://www.vistax64.com/tutorials/13...not-loaded.htm

Hope this helps
Shaw

--
Brin

*There are no dumb questions, just the people that do not as
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*

Robin Karlsson 08-10-2008 04:41 AM

Re: administrator issue
 

yep.............EVERYTHING I do requires me to enter in my ADMI
password which is what it won't accept, I started in SAFE mode bu
didn't really know what to do to fix anything when I got into SAFE mode
I messed with a couple of things but it didn't help. I can't even add
new user because the admin user (ME) has to authorize it. I am out o
ideas.............. even called GEEK SQUAD and they want a mere $30
bucks for a fix..... so OH MIGHTY BRINK what am I gonna do
R

--
Robin Karlsson

Brink 08-10-2008 05:48 AM

Re: administrator issue
 

Robin

See if doing a System Restore, using Method Two in this tutorial below
with a restore point dated before you had this problem can fix it fo
you

http://www.vistax64.com/tutorials/76...estore-how.htm

Hope this helps
Shaw

--
Brin

*There are no dumb questions, just the people that do not as
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*

Robin Karlsson 08-10-2008 03:17 PM

Re: administrator issue
 

Seriously..........EVERYTHING I do asks for the admin password which i
NOT accepted......... (I tried that "fix" too). I have tried them all.
Won't even let me create a new user cuz the freakin admin has t
authorize it with the password. ANd of course it won't allow me t
change the password........ any more ideas for a VISTA victim. :shock

--
Robin Karlsson

Brink 08-10-2008 03:22 PM

Re: administrator issue
 

Robin

Did you use Method Two from boot with the System Restore? It does no
require you to enter a password since it is at boot

--
Brin

*There are no dumb questions, just the people that do not as
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*

Robin Karlsson 08-10-2008 03:34 PM

Re: administrator issue
 

well it requires ME to enter a password........... can I call you? o
you call me

--
Robin Karlsson


All times are GMT. The time now is 02:25 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2005 - 2007 RealGeek.com. All rights reserved.