Age of Empires 2 Conquerors (AOE2) multiplayer LAN problem Vista-XP

Posted: 09-16-2008, 04:02 AM

Nostalgic moments of going back to AOE2. Too bad I cannot seem t
play multiplayer LAN with my friends.

Currently I have 3 Windows XP PC/Laptops, 1 Vista. I have googled, rea
most of TechArena's tips and helps. But still no good. All my WinX
machines can connect fine. But not Vista.

PROBLEMS
- WinXP created game. Vista can join, but ALL XP machines canno
receive information from Vista machine. So if they change group number
new civs or whatever, or click READY, XP machine doesn't registe
anything
- Vista created game. XP tries to join but hangs at the "Joining Game
screen. Have to press ESC to cancel.
- So problem is XP cannot receive information from Vista. Vista canno
seem to "access" XP either.


TESTED
- Removed firewall
- Open up ports
- Disable UAC
- Installed LLTD in WinXP
- Disabled iPv6 and what not that's not in WinXP's network protocols
- Even regedit of HKEY_LOCAL_MACHINE -> SYSTEM -> CONTROL -> LSA -
restrictanonymous (change value to 1)


Can someone help please??!!

=) aD

--
xrand
-----------------------------------------------------------------------
xrande's Profile: http://forums.techarena.in/members/xrande.ht
View this thread: http://forums.techarena.in/windows-v...mes/1038849.ht

http://forums.techarena.i

Age of Empires 2 Conquerors (AOE2) multiplayer LAN problem Vista-XP


Responses to "Age of Empires 2 Conquerors (AOE2) multiplayer LAN problem Vista-XP"

Andrew Rybenkov
Guest
Posts: n/a
 
Re: Age of Empires 2 Conquerors (AOE2) multiplayer LAN problem Vista-XP
Posted: 09-17-2008, 12:09 AM
On Tue, 16 Sep 2008 08:02:56 +0400, xrande <xrande.3ftbrd@DoNotSpam.com> wrote:
> Can someone help please??!!
did you check
www.igzones.com ?

--
Andrew Rybenkov

Opera 9.27.8841 ROCKS on WindowsME, and Vista-32 SP1
xrande
Guest
Posts: n/a
 
Re: Age of Empires 2 Conquerors (AOE2) multiplayer LAN problem Vista-XP
Posted: 09-17-2008, 02:58 AM

Andrew Rybenkov;3978186 Wrote:
>
> did you check
> www.igzones.com ?
>
Nope. If I could played over Internet I would. I just want to play i
over LAN. My internet is not good enough to handle 4 PCs to joi
igzones

--
xrand
-----------------------------------------------------------------------
xrande's Profile: http://forums.techarena.in/members/xrande.ht
View this thread: http://forums.techarena.in/windows-v...mes/1038849.ht

http://forums.techarena.i

Andrew Rybenkov
Guest
Posts: n/a
 
Re: Age of Empires 2 Conquerors (AOE2) multiplayer LAN problem Vista-XP
Posted: 09-18-2008, 03:00 AM
On Wed, 17 Sep 2008 06:58:38 +0400, xrande <xrande.3fv3nc@donotspam.com> wrote:
> If I could played over Internet I would. I just want to play it
> over LAN. My internet is not good enough to handle 4 PCs to join
> igzones.
I meant you would search the site for patches, they have them a pack for
multiplayer options.

--
Andrew Rybenkov

Opera 9.27.8841 ROCKS on WindowsME, and Vista-32 SP1
simon1975
Guest
Posts: n/a
 
Re: Age of Empires 2 Conquerors (AOE2) multiplayer LAN problem Vista-XP
Posted: 01-04-2009, 09:09 PM

Just tried myself last week, it wouldn't work using Vista laptops.
So we used a Vista laptop & a XP laptop (both wireless) but used
cable. after a few tries the XP hosted the game and 2 Vista machine
connected and played fine. We then somehow got the Vista m/c (when har
wired to the XP ) to host, both the other Vista m/c connected then w
simply disconnected the XP m/c. and we all played a game.

It may not matter but we didn't uses the 1.0c patch (the previou
attempt didn't work) we used the 1.0b + used the original disc an
didn't use a NoCD crack

--
simon197
-----------------------------------------------------------------------
simon1975's Profile: http://forums.techarena.in/members/simon1975.ht
View this thread: http://forums.techarena.in/windows-v...mes/1038849.ht

http://forums.techarena.i

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
age of empires 2 tcp/ip multiplayer problem guntek Windows XP Games 7 11-14-2009 07:11 AM
Age of Empires multiplayer crash problem Drake Windows XP Games 1 07-06-2008 07:13 PM
Age of Empires: Conquerors and Vista Don Purvis Windows Vista Games 4 02-25-2007 06:40 AM
AGE OF EMPIRES 2 : THE CONQUERORS PROBLEM Jimmy Cake Windows XP Games 4 01-12-2005 09:05 PM
Age of Empires 2 multiplayer connection problem Mike Windows XP Games 5 06-22-2004 01:51 PM