am having problems with newest Zone Alarm beta

Posted: 05-18-2007, 03:44 PM
After getting messages that the ZA beta for Vista needed attention because
it was running out or something like that, I uninstalled it, downloaded and
installed the newest ZA beta for Vista. When I rebooted it had totally
changed my desktop: several icons were missing, taskbar was completely
changed, Start Menu app I had was changed back to OEM, and it asked me to
redo my profile.

I restored the system and it is good now, but I really like ZA. The previous
beta was working fine up until yesterday. I thoroughly dislike the new
beta's changes to the Program Control settings menu/window.

Has anybody else experienced this weirdness or know the causes and what to
do about it?

Thanks,

Frog

am having problems with newest Zone Alarm beta


Responses to "am having problems with newest Zone Alarm beta"

frogliver
Guest
Posts: n/a
 
Re: am having problems with newest Zone Alarm beta
Posted: 05-18-2007, 10:12 PM
An update: I have since redownloaded and re-installed ZA beta and it is
working great again. As with most things Vista, another speed bump
overridden by persistence.

Frog




"frogliver" <f_gliver@nospam.com> wrote in message
news:O3mlwNWmHHA.3888@TK2MSFTNGP05.phx.gbl...
> After getting messages that the ZA beta for Vista needed attention because
> it was running out or something like that, I uninstalled it, downloaded
> and installed the newest ZA beta for Vista. When I rebooted it had totally
> changed my desktop: several icons were missing, taskbar was completely
> changed, Start Menu app I had was changed back to OEM, and it asked me to
> redo my profile.
>
> I restored the system and it is good now, but I really like ZA. The
> previous beta was working fine up until yesterday. I thoroughly dislike
> the new beta's changes to the Program Control settings menu/window.
>
> Has anybody else experienced this weirdness or know the causes and what
> to do about it?
>
> Thanks,
>
> Frog
Rock
Guest
Posts: n/a
 
Re: am having problems with newest Zone Alarm beta
Posted: 05-19-2007, 02:39 AM
"frogliver"wrote
> An update: I have since redownloaded and re-installed ZA beta and it is
> working great again. As with most things Vista, another speed bump
> overridden by persistence.
> "frogliver" wrote
>> After getting messages that the ZA beta for Vista needed attention
>> because it was running out or something like that, I uninstalled it,
>> downloaded and installed the newest ZA beta for Vista. When I rebooted it
>> had totally changed my desktop: several icons were missing, taskbar was
>> completely changed, Start Menu app I had was changed back to OEM, and it
>> asked me to redo my profile.
>>
>> I restored the system and it is good now, but I really like ZA. The
>> previous beta was working fine up until yesterday. I thoroughly dislike
>> the new beta's changes to the Program Control settings menu/window.
>>
>> Has anybody else experienced this weirdness or know the causes and what
>> to do about it?
It's 3rd party Beta software. Ask the software author or post to the Beta
newsgroup for it.

--
Rock [MS-MVP User/Shell]

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rd vs zone alarm Martin Windows XP Work Remotely 2 05-01-2004 07:31 AM
Zone Alarm Greg Windows XP Security & Administration 14 12-30-2003 01:56 AM
Zone Alarm Joan Archer Windows XP Basics 5 09-12-2003 03:40 PM
zone alarm and ics karlo Windows XP Basics 4 08-17-2003 10:32 PM
zone alarm roy Windows XP Messenger 1 08-05-2003 08:59 PM