Applications Not Launching

Posted: 03-19-2009, 08:46 PM

Greetings

Have an HP Pavillion running Vista x64 Home Premium. Ran into a proble
today where I cannot get applications to run on the computer. When
attempt to launch an application (IE, Word, Excel) from the quick star
bar, you can see an indication that the application is attempting t
launch but never opens. When I check in Task Manager there is n
indication that the application or the exe has launched. I am able t
get the applications to run in Safe mode.

When I attempt to open documents from the desktop I get an erro
message that Windows cannot find the file and that I should check m
spelling and retry

I attempted a System Restore but was unsuccesful with two restor
points. Ran Ad-Aware - nothing detected. Ran AntiVir - no problems. Ra
CC Cleaner in safe mode - no help

In Normal mode I was able to get IE to open (64 bit) but the other I
option would not open

Any help and/or guidance would be greatly appreciated..

R

--
LISurfcaster

Applications Not Launching


Responses to "Applications Not Launching"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Applications not launching after reinstallling XP laurelite Windows XP Setup 0 08-15-2004 01:13 AM
Launching Mac app from VPC Barry Margolin Mac Virtual PC 6 06-27-2004 05:49 AM
stopping applications from automatically launching on start-up peter Windows XP Basics 3 01-17-2004 05:24 PM
Automatically Launching Applications in XP Toni Customize Windows XP 1 10-01-2003 09:50 PM
run-as window launching applications Tim Windows XP Security & Administration 0 07-01-2003 02:12 AM