Ati Radeon 9550 using system memory? 511mb shared system memory.

Posted: 03-04-2007, 05:04 PM
P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x

In Personalize, display settings, advance settings it display that i have:

Total Available Graphic Memory 767 MB,
Dedicated Video Memory 256mb
System Video Memory 0MB
Shared System Memory 511mb

Does every Video card use shared system Memory? I thought by buying 9550 it
would not use my computer memory but in the dispaly setting, advance setting
is showing Shared System Memory 511mb, is this normal on all video card. Any
recommendation on video card that does not uses computers memory? How about
Visiontek Ati Radeon X1300 512mb AGP 8x?
http://www.visiontek.com/products/ca...00_512agp.html

Ati Radeon 9550 using system memory? 511mb shared system memory.


Responses to "Ati Radeon 9550 using system memory? 511mb shared system memory."

Peter
Guest
Posts: n/a
 
Re: Ati Radeon 9550 using system memory? 511mb shared system memory.
Posted: 03-04-2007, 05:31 PM
I have the same card and the figures are:
319
256
0
63 respectively.
I have 4gb of RAM onboard which reports at 2920mb only and I assume that my
video and TV-FM cards absorb the rest.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate
P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD

"GT" <GT@discussions.microsoft.com> wrote in message
news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>
> In Personalize, display settings, advance settings it display that i have:
>
> Total Available Graphic Memory 767 MB,
> Dedicated Video Memory 256mb
> System Video Memory 0MB
> Shared System Memory 511mb
>
> Does every Video card use shared system Memory? I thought by buying 9550
> it
> would not use my computer memory but in the dispaly setting, advance
> setting
> is showing Shared System Memory 511mb, is this normal on all video card.
> Any
> recommendation on video card that does not uses computers memory? How
> about
> Visiontek Ati Radeon X1300 512mb AGP 8x?
> http://www.visiontek.com/products/ca...00_512agp.html
GT
Guest
Posts: n/a
 
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Posted: 03-04-2007, 05:43 PM
319
256
0
63

I had that also when i only have the display driver installed that was
included on Window Vista and the one in Window Update. I installed Catalyst®
7.2 Display Driver for Windows Vista (32 bit) and everything just change from:

767 MB
256mb
0MB
511mb

Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
installed or are you using the Display driver included on Window Vista or
Window Update.



"Peter" wrote:
> I have the same card and the figures are:
> 319
> 256
> 0
> 63 respectively.
> I have 4gb of RAM onboard which reports at 2920mb only and I assume that my
> video and TV-FM cards absorb the rest.
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
> >
> > In Personalize, display settings, advance settings it display that i have:
> >
> > Total Available Graphic Memory 767 MB,
> > Dedicated Video Memory 256mb
> > System Video Memory 0MB
> > Shared System Memory 511mb
> >
> > Does every Video card use shared system Memory? I thought by buying 9550
> > it
> > would not use my computer memory but in the dispaly setting, advance
> > setting
> > is showing Shared System Memory 511mb, is this normal on all video card.
> > Any
> > recommendation on video card that does not uses computers memory? How
> > about
> > Visiontek Ati Radeon X1300 512mb AGP 8x?
> > http://www.visiontek.com/products/ca...00_512agp.html
>
Peter
Guest
Posts: n/a
 
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Posted: 03-04-2007, 05:56 PM
I'm using Vista's own...haven't bothered with 7.2 as I'm about to change my
video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
I'm puzzled, are my figures worse than yours...I have no idea how this stuff
works.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate
P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD

"GT" <GT@discussions.microsoft.com> wrote in message
news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
> 319
> 256
> 0
> 63
>
> I had that also when i only have the display driver installed that was
> included on Window Vista and the one in Window Update. I installed
> Catalyst®
> 7.2 Display Driver for Windows Vista (32 bit) and everything just change
> from:
>
> 767 MB
> 256mb
> 0MB
> 511mb
>
> Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
> installed or are you using the Display driver included on Window Vista or
> Window Update.
>
>
>
> "Peter" wrote:
>
>> I have the same card and the figures are:
>> 319
>> 256
>> 0
>> 63 respectively.
>> I have 4gb of RAM onboard which reports at 2920mb only and I assume that
>> my
>> video and TV-FM cards absorb the rest.
>>
>> --
>> Peter
>> Toronto, Canada
>> XP Pro SP2 x 2 + Vista Ultimate
>> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>
>> "GT" <GT@discussions.microsoft.com> wrote in message
>> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
>> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>> >
>> > In Personalize, display settings, advance settings it display that i
>> > have:
>> >
>> > Total Available Graphic Memory 767 MB,
>> > Dedicated Video Memory 256mb
>> > System Video Memory 0MB
>> > Shared System Memory 511mb
>> >
>> > Does every Video card use shared system Memory? I thought by buying
>> > 9550
>> > it
>> > would not use my computer memory but in the dispaly setting, advance
>> > setting
>> > is showing Shared System Memory 511mb, is this normal on all video
>> > card.
>> > Any
>> > recommendation on video card that does not uses computers memory? How
>> > about
>> > Visiontek Ati Radeon X1300 512mb AGP 8x?
>> > http://www.visiontek.com/products/ca...00_512agp.html
>>
GT
Guest
Posts: n/a
 
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Posted: 03-04-2007, 06:07 PM
I just purchase Ati 9550 graphic card 2 days ago and thinking of returning in
favor of X1050 or X1300 series. I have at least 30 days to return it from
circuitcity.

"Peter" wrote:
> I'm using Vista's own...haven't bothered with 7.2 as I'm about to change my
> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
> I'm puzzled, are my figures worse than yours...I have no idea how this stuff
> works.
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
> > 319
> > 256
> > 0
> > 63
> >
> > I had that also when i only have the display driver installed that was
> > included on Window Vista and the one in Window Update. I installed
> > Catalyst®
> > 7.2 Display Driver for Windows Vista (32 bit) and everything just change
> > from:
> >
> > 767 MB
> > 256mb
> > 0MB
> > 511mb
> >
> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
> > installed or are you using the Display driver included on Window Vista or
> > Window Update.
> >
> >
> >
> > "Peter" wrote:
> >
> >> I have the same card and the figures are:
> >> 319
> >> 256
> >> 0
> >> 63 respectively.
> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume that
> >> my
> >> video and TV-FM cards absorb the rest.
> >>
> >> --
> >> Peter
> >> Toronto, Canada
> >> XP Pro SP2 x 2 + Vista Ultimate
> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >>
> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
> >> >
> >> > In Personalize, display settings, advance settings it display that i
> >> > have:
> >> >
> >> > Total Available Graphic Memory 767 MB,
> >> > Dedicated Video Memory 256mb
> >> > System Video Memory 0MB
> >> > Shared System Memory 511mb
> >> >
> >> > Does every Video card use shared system Memory? I thought by buying
> >> > 9550
> >> > it
> >> > would not use my computer memory but in the dispaly setting, advance
> >> > setting
> >> > is showing Shared System Memory 511mb, is this normal on all video
> >> > card.
> >> > Any
> >> > recommendation on video card that does not uses computers memory? How
> >> > about
> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
> >> > http://www.visiontek.com/products/ca...00_512agp.html
> >>
>
Peter
Guest
Posts: n/a
 
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Posted: 03-04-2007, 06:21 PM
I'm only changing it to get a higher rating in Vista which currently sits at
3.1 plus the better performance anyway.
9550's are quite good despite all.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate
P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD

"GT" <GT@discussions.microsoft.com> wrote in message
news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
>I just purchase Ati 9550 graphic card 2 days ago and thinking of returning
>in
> favor of X1050 or X1300 series. I have at least 30 days to return it from
> circuitcity.
>
> "Peter" wrote:
>
>> I'm using Vista's own...haven't bothered with 7.2 as I'm about to change
>> my
>> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
>> I'm puzzled, are my figures worse than yours...I have no idea how this
>> stuff
>> works.
>>
>> --
>> Peter
>> Toronto, Canada
>> XP Pro SP2 x 2 + Vista Ultimate
>> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>
>> "GT" <GT@discussions.microsoft.com> wrote in message
>> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
>> > 319
>> > 256
>> > 0
>> > 63
>> >
>> > I had that also when i only have the display driver installed that was
>> > included on Window Vista and the one in Window Update. I installed
>> > Catalyst®
>> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
>> > change
>> > from:
>> >
>> > 767 MB
>> > 256mb
>> > 0MB
>> > 511mb
>> >
>> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
>> > installed or are you using the Display driver included on Window Vista
>> > or
>> > Window Update.
>> >
>> >
>> >
>> > "Peter" wrote:
>> >
>> >> I have the same card and the figures are:
>> >> 319
>> >> 256
>> >> 0
>> >> 63 respectively.
>> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume
>> >> that
>> >> my
>> >> video and TV-FM cards absorb the rest.
>> >>
>> >> --
>> >> Peter
>> >> Toronto, Canada
>> >> XP Pro SP2 x 2 + Vista Ultimate
>> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>> >>
>> >> "GT" <GT@discussions.microsoft.com> wrote in message
>> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
>> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>> >> >
>> >> > In Personalize, display settings, advance settings it display that i
>> >> > have:
>> >> >
>> >> > Total Available Graphic Memory 767 MB,
>> >> > Dedicated Video Memory 256mb
>> >> > System Video Memory 0MB
>> >> > Shared System Memory 511mb
>> >> >
>> >> > Does every Video card use shared system Memory? I thought by buying
>> >> > 9550
>> >> > it
>> >> > would not use my computer memory but in the dispaly setting, advance
>> >> > setting
>> >> > is showing Shared System Memory 511mb, is this normal on all video
>> >> > card.
>> >> > Any
>> >> > recommendation on video card that does not uses computers memory?
>> >> > How
>> >> > about
>> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
>> >> > http://www.visiontek.com/products/ca...00_512agp.html
>> >>
>>
GT
Guest
Posts: n/a
 
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Posted: 03-04-2007, 06:51 PM
are you getting any performance issue warning on the advanced tools?

"Peter" wrote:
> I'm only changing it to get a higher rating in Vista which currently sits at
> 3.1 plus the better performance anyway.
> 9550's are quite good despite all.
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
> >I just purchase Ati 9550 graphic card 2 days ago and thinking of returning
> >in
> > favor of X1050 or X1300 series. I have at least 30 days to return it from
> > circuitcity.
> >
> > "Peter" wrote:
> >
> >> I'm using Vista's own...haven't bothered with 7.2 as I'm about to change
> >> my
> >> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
> >> I'm puzzled, are my figures worse than yours...I have no idea how this
> >> stuff
> >> works.
> >>
> >> --
> >> Peter
> >> Toronto, Canada
> >> XP Pro SP2 x 2 + Vista Ultimate
> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >>
> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
> >> > 319
> >> > 256
> >> > 0
> >> > 63
> >> >
> >> > I had that also when i only have the display driver installed that was
> >> > included on Window Vista and the one in Window Update. I installed
> >> > Catalyst®
> >> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
> >> > change
> >> > from:
> >> >
> >> > 767 MB
> >> > 256mb
> >> > 0MB
> >> > 511mb
> >> >
> >> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
> >> > installed or are you using the Display driver included on Window Vista
> >> > or
> >> > Window Update.
> >> >
> >> >
> >> >
> >> > "Peter" wrote:
> >> >
> >> >> I have the same card and the figures are:
> >> >> 319
> >> >> 256
> >> >> 0
> >> >> 63 respectively.
> >> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume
> >> >> that
> >> >> my
> >> >> video and TV-FM cards absorb the rest.
> >> >>
> >> >> --
> >> >> Peter
> >> >> Toronto, Canada
> >> >> XP Pro SP2 x 2 + Vista Ultimate
> >> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >> >>
> >> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> >> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
> >> >> >
> >> >> > In Personalize, display settings, advance settings it display that i
> >> >> > have:
> >> >> >
> >> >> > Total Available Graphic Memory 767 MB,
> >> >> > Dedicated Video Memory 256mb
> >> >> > System Video Memory 0MB
> >> >> > Shared System Memory 511mb
> >> >> >
> >> >> > Does every Video card use shared system Memory? I thought by buying
> >> >> > 9550
> >> >> > it
> >> >> > would not use my computer memory but in the dispaly setting, advance
> >> >> > setting
> >> >> > is showing Shared System Memory 511mb, is this normal on all video
> >> >> > card.
> >> >> > Any
> >> >> > recommendation on video card that does not uses computers memory?
> >> >> > How
> >> >> > about
> >> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
> >> >> > http://www.visiontek.com/products/ca...00_512agp.html
> >> >>
> >>
>
GT
Guest
Posts: n/a
 
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Posted: 03-04-2007, 06:53 PM
Ati 9550 work great but advanced tools is warning me about performance migh
slow down computer and performance event viewer log is showing that Desktop
Window Manager is experiencing heavy resource contention. reason: Graphic
subsystem resources are over-utilized.



"Peter" wrote:
> I'm only changing it to get a higher rating in Vista which currently sits at
> 3.1 plus the better performance anyway.
> 9550's are quite good despite all.
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
> >I just purchase Ati 9550 graphic card 2 days ago and thinking of returning
> >in
> > favor of X1050 or X1300 series. I have at least 30 days to return it from
> > circuitcity.
> >
> > "Peter" wrote:
> >
> >> I'm using Vista's own...haven't bothered with 7.2 as I'm about to change
> >> my
> >> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
> >> I'm puzzled, are my figures worse than yours...I have no idea how this
> >> stuff
> >> works.
> >>
> >> --
> >> Peter
> >> Toronto, Canada
> >> XP Pro SP2 x 2 + Vista Ultimate
> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >>
> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
> >> > 319
> >> > 256
> >> > 0
> >> > 63
> >> >
> >> > I had that also when i only have the display driver installed that was
> >> > included on Window Vista and the one in Window Update. I installed
> >> > Catalyst®
> >> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
> >> > change
> >> > from:
> >> >
> >> > 767 MB
> >> > 256mb
> >> > 0MB
> >> > 511mb
> >> >
> >> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
> >> > installed or are you using the Display driver included on Window Vista
> >> > or
> >> > Window Update.
> >> >
> >> >
> >> >
> >> > "Peter" wrote:
> >> >
> >> >> I have the same card and the figures are:
> >> >> 319
> >> >> 256
> >> >> 0
> >> >> 63 respectively.
> >> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume
> >> >> that
> >> >> my
> >> >> video and TV-FM cards absorb the rest.
> >> >>
> >> >> --
> >> >> Peter
> >> >> Toronto, Canada
> >> >> XP Pro SP2 x 2 + Vista Ultimate
> >> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
> >> >>
> >> >> "GT" <GT@discussions.microsoft.com> wrote in message
> >> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
> >> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
> >> >> >
> >> >> > In Personalize, display settings, advance settings it display that i
> >> >> > have:
> >> >> >
> >> >> > Total Available Graphic Memory 767 MB,
> >> >> > Dedicated Video Memory 256mb
> >> >> > System Video Memory 0MB
> >> >> > Shared System Memory 511mb
> >> >> >
> >> >> > Does every Video card use shared system Memory? I thought by buying
> >> >> > 9550
> >> >> > it
> >> >> > would not use my computer memory but in the dispaly setting, advance
> >> >> > setting
> >> >> > is showing Shared System Memory 511mb, is this normal on all video
> >> >> > card.
> >> >> > Any
> >> >> > recommendation on video card that does not uses computers memory?
> >> >> > How
> >> >> > about
> >> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
> >> >> > http://www.visiontek.com/products/ca...00_512agp.html
> >> >>
> >>
>
Peter
Guest
Posts: n/a
 
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Posted: 03-04-2007, 07:12 PM
Sorry, you've lost me...advanced tools, where? Just installed Catalyst 7.2
and my figures are now:
1459
256
0
1203



--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate
P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD

"GT" <GT@discussions.microsoft.com> wrote in message
news:C6C18F65-03CC-476E-9211-4025BFD4AE18@microsoft.com...
> Ati 9550 work great but advanced tools is warning me about performance
> migh
> slow down computer and performance event viewer log is showing that
> Desktop
> Window Manager is experiencing heavy resource contention. reason: Graphic
> subsystem resources are over-utilized.
>
>
>
> "Peter" wrote:
>
>> I'm only changing it to get a higher rating in Vista which currently sits
>> at
>> 3.1 plus the better performance anyway.
>> 9550's are quite good despite all.
>>
>> --
>> Peter
>> Toronto, Canada
>> XP Pro SP2 x 2 + Vista Ultimate
>> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>
>> "GT" <GT@discussions.microsoft.com> wrote in message
>> news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
>> >I just purchase Ati 9550 graphic card 2 days ago and thinking of
>> >returning
>> >in
>> > favor of X1050 or X1300 series. I have at least 30 days to return it
>> > from
>> > circuitcity.
>> >
>> > "Peter" wrote:
>> >
>> >> I'm using Vista's own...haven't bothered with 7.2 as I'm about to
>> >> change
>> >> my
>> >> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
>> >> I'm puzzled, are my figures worse than yours...I have no idea how this
>> >> stuff
>> >> works.
>> >>
>> >> --
>> >> Peter
>> >> Toronto, Canada
>> >> XP Pro SP2 x 2 + Vista Ultimate
>> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>> >>
>> >> "GT" <GT@discussions.microsoft.com> wrote in message
>> >> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
>> >> > 319
>> >> > 256
>> >> > 0
>> >> > 63
>> >> >
>> >> > I had that also when i only have the display driver installed that
>> >> > was
>> >> > included on Window Vista and the one in Window Update. I installed
>> >> > Catalyst®
>> >> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
>> >> > change
>> >> > from:
>> >> >
>> >> > 767 MB
>> >> > 256mb
>> >> > 0MB
>> >> > 511mb
>> >> >
>> >> > Do you have the Catalyst 7.2 display driver for Windows Vista 32 bit
>> >> > installed or are you using the Display driver included on Window
>> >> > Vista
>> >> > or
>> >> > Window Update.
>> >> >
>> >> >
>> >> >
>> >> > "Peter" wrote:
>> >> >
>> >> >> I have the same card and the figures are:
>> >> >> 319
>> >> >> 256
>> >> >> 0
>> >> >> 63 respectively.
>> >> >> I have 4gb of RAM onboard which reports at 2920mb only and I assume
>> >> >> that
>> >> >> my
>> >> >> video and TV-FM cards absorb the rest.
>> >> >>
>> >> >> --
>> >> >> Peter
>> >> >> Toronto, Canada
>> >> >> XP Pro SP2 x 2 + Vista Ultimate
>> >> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>> >> >>
>> >> >> "GT" <GT@discussions.microsoft.com> wrote in message
>> >> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
>> >> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>> >> >> >
>> >> >> > In Personalize, display settings, advance settings it display
>> >> >> > that i
>> >> >> > have:
>> >> >> >
>> >> >> > Total Available Graphic Memory 767 MB,
>> >> >> > Dedicated Video Memory 256mb
>> >> >> > System Video Memory 0MB
>> >> >> > Shared System Memory 511mb
>> >> >> >
>> >> >> > Does every Video card use shared system Memory? I thought by
>> >> >> > buying
>> >> >> > 9550
>> >> >> > it
>> >> >> > would not use my computer memory but in the dispaly setting,
>> >> >> > advance
>> >> >> > setting
>> >> >> > is showing Shared System Memory 511mb, is this normal on all
>> >> >> > video
>> >> >> > card.
>> >> >> > Any
>> >> >> > recommendation on video card that does not uses computers memory?
>> >> >> > How
>> >> >> > about
>> >> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
>> >> >> > http://www.visiontek.com/products/ca...00_512agp.html
>> >> >>
>> >>
>>
Peter
Guest
Posts: n/a
 
Re: Ati Radeon 9550 using system memory? 511mb shared system memor
Posted: 03-05-2007, 12:19 AM
Just realised what you meant by Advanced Tools...look exactly where?

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate fully updated
P4 D865GBFL HT @ 3.0ghz 4.0gb DDR 700gb HD
ATI Radeon 9550 Graphics
Creative Soundblaster Audigy 4 Audio

"Peter" <Peter@discussions.microsoft.com> wrote in message
news:31E722B6-AC13-48EE-BDA8-82FF9B7189F3@microsoft.com...
> Sorry, you've lost me...advanced tools, where? Just installed Catalyst
> 7.2 and my figures are now:
> 1459
> 256
> 0
> 1203
>
>
>
> --
> Peter
> Toronto, Canada
> XP Pro SP2 x 2 + Vista Ultimate
> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>
> "GT" <GT@discussions.microsoft.com> wrote in message
> news:C6C18F65-03CC-476E-9211-4025BFD4AE18@microsoft.com...
>> Ati 9550 work great but advanced tools is warning me about performance
>> migh
>> slow down computer and performance event viewer log is showing that
>> Desktop
>> Window Manager is experiencing heavy resource contention. reason: Graphic
>> subsystem resources are over-utilized.
>>
>>
>>
>> "Peter" wrote:
>>
>>> I'm only changing it to get a higher rating in Vista which currently
>>> sits at
>>> 3.1 plus the better performance anyway.
>>> 9550's are quite good despite all.
>>>
>>> --
>>> Peter
>>> Toronto, Canada
>>> XP Pro SP2 x 2 + Vista Ultimate
>>> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>>
>>> "GT" <GT@discussions.microsoft.com> wrote in message
>>> news:1BD460BA-A9DF-4BDD-BFFA-2163EDEE725F@microsoft.com...
>>> >I just purchase Ati 9550 graphic card 2 days ago and thinking of
>>> >returning
>>> >in
>>> > favor of X1050 or X1300 series. I have at least 30 days to return it
>>> > from
>>> > circuitcity.
>>> >
>>> > "Peter" wrote:
>>> >
>>> >> I'm using Vista's own...haven't bothered with 7.2 as I'm about to
>>> >> change
>>> >> my
>>> >> video card anyway to an ATI Radeon X1650 Pro in the nbext few weeks.
>>> >> I'm puzzled, are my figures worse than yours...I have no idea how
>>> >> this
>>> >> stuff
>>> >> works.
>>> >>
>>> >> --
>>> >> Peter
>>> >> Toronto, Canada
>>> >> XP Pro SP2 x 2 + Vista Ultimate
>>> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>> >>
>>> >> "GT" <GT@discussions.microsoft.com> wrote in message
>>> >> news:5917D7E1-9A89-4361-9E64-FD4FCDBE28A2@microsoft.com...
>>> >> > 319
>>> >> > 256
>>> >> > 0
>>> >> > 63
>>> >> >
>>> >> > I had that also when i only have the display driver installed that
>>> >> > was
>>> >> > included on Window Vista and the one in Window Update. I installed
>>> >> > Catalyst
>>> >> > 7.2 Display Driver for Windows Vista (32 bit) and everything just
>>> >> > change
>>> >> > from:
>>> >> >
>>> >> > 767 MB
>>> >> > 256mb
>>> >> > 0MB
>>> >> > 511mb
>>> >> >
>>> >> > Do you have the Catalyst 7.2 display driver for Windows Vista 32
>>> >> > bit
>>> >> > installed or are you using the Display driver included on Window
>>> >> > Vista
>>> >> > or
>>> >> > Window Update.
>>> >> >
>>> >> >
>>> >> >
>>> >> > "Peter" wrote:
>>> >> >
>>> >> >> I have the same card and the figures are:
>>> >> >> 319
>>> >> >> 256
>>> >> >> 0
>>> >> >> 63 respectively.
>>> >> >> I have 4gb of RAM onboard which reports at 2920mb only and I
>>> >> >> assume
>>> >> >> that
>>> >> >> my
>>> >> >> video and TV-FM cards absorb the rest.
>>> >> >>
>>> >> >> --
>>> >> >> Peter
>>> >> >> Toronto, Canada
>>> >> >> XP Pro SP2 x 2 + Vista Ultimate
>>> >> >> P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD
>>> >> >>
>>> >> >> "GT" <GT@discussions.microsoft.com> wrote in message
>>> >> >> news:229C36AC-BC77-4967-9AF2-1897CF7C2FE2@microsoft.com...
>>> >> >> > P4 2.8ghz HT, 1.5gb, 160gb HD, Ati Radeon 9550 256mb AGP 8x
>>> >> >> >
>>> >> >> > In Personalize, display settings, advance settings it display
>>> >> >> > that i
>>> >> >> > have:
>>> >> >> >
>>> >> >> > Total Available Graphic Memory 767 MB,
>>> >> >> > Dedicated Video Memory 256mb
>>> >> >> > System Video Memory 0MB
>>> >> >> > Shared System Memory 511mb
>>> >> >> >
>>> >> >> > Does every Video card use shared system Memory? I thought by
>>> >> >> > buying
>>> >> >> > 9550
>>> >> >> > it
>>> >> >> > would not use my computer memory but in the dispaly setting,
>>> >> >> > advance
>>> >> >> > setting
>>> >> >> > is showing Shared System Memory 511mb, is this normal on all
>>> >> >> > video
>>> >> >> > card.
>>> >> >> > Any
>>> >> >> > recommendation on video card that does not uses computers
>>> >> >> > memory?
>>> >> >> > How
>>> >> >> > about
>>> >> >> > Visiontek Ati Radeon X1300 512mb AGP 8x?
>>> >> >> > http://www.visiontek.com/products/ca...00_512agp.html
>>> >> >>
>>> >>
>>>
>

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
System low on memory?!??!?!?! Guest Windows Vista 0 03-05-2008 02:37 AM
Ati RAdeon 9550 and Shared System Memory 511mb? GT Windows Vista Hardware & Devices 5 03-20-2007 10:33 PM
383 MB Shared System Memory with December ATI Drivers Ben Enfield Windows Vista Games 9 01-04-2007 10:42 PM
system files (memory) Slobodan Brcin \(eMVP\) Windows XP Embedded 0 10-10-2004 12:17 AM
My system is low of memory, please help Dominic Windows XP New Users 4 09-24-2003 08:02 AM