Audio can't be enabled

Posted: 09-10-2008, 08:22 AM
Can someone on this group (can't get help on other MS groups)
tell me how to get sounds/Audio to work again? When I click the sound
icon on the taskbar a little window comes up and asks if I want to enable
"Windows Audio Service." When I click yes I get the annoying User Account
Control window and so click "Continue." The sound window comes up. I can
select sounds and click OK.... but it sounds stay DISABLED and wont play.

Also they can't be enabled in SystemConfig/Services.

How is this fixed so we can hear the modem when we dial up and the wavs that
are supposed to play?

Audio can't be enabled


Responses to "Audio can't be enabled"

DDW
Guest
Posts: n/a
 
Re: Audio can't be enabled
Posted: 09-10-2008, 09:00 AM
"GingerKatt" <invalid@invalid.invalid> wrote:
>Can someone on this group (can't get help on other MS groups)
[snip]

Don't multi-post... and what does your question have to do with
passwords anyway!?

You posted this about 24 hours ago in .general, and again about 10
minutes ago in .general.

BE PATIENT.

DDW
--
Reply via this group
No email please
GingerKatt
Guest
Posts: n/a
 
Re: Audio can't be enabled
Posted: 09-10-2008, 09:10 AM

"DDW" <ddwright@KILLSPAMcomcast.net> wrote in message
news23fc415uv2jbopoglgua630d7knerqss9@4ax.com...
> "GingerKatt" <invalid@invalid.invalid> wrote:
>
>>Can someone on this group (can't get help on other MS groups)
>
> [snip]
>
> Don't multi-post... and what does your question have to do with
> passwords anyway!?
>
> You posted this about 24 hours ago in .general, and again about 10
> minutes ago in .general.
>
> BE PATIENT.
I'm sorry.... but we are having so much trouble with Vista I am losing my
patience. With no admin. on this New computer I cannot do anything and can't
understand how to set up an admin account. We don't understand why it has to
be so complicated and so hard to find help in simple plain English.
>
> DDW
> --
> Reply via this group
> No email please
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
ICS is not enabled and I cannot lanshark Windows XP Configuration & Management 0 01-25-2006 02:38 AM
MSN Messenger 6.2 Audio problems with UPnP enabled Andrew Windows XP Messenger 0 01-03-2005 05:07 AM
EWF enabled or not ??? Slobodan Brcin \(eMVP\) Windows XP Embedded 8 04-27-2004 10:06 PM
No Sound.. Says No Audio Device, but drivers are there and enabled "working prop Lilli Windows XP Help & Support 3 11-30-2003 12:41 AM
Audio device driver is enabled but has not been started Greg Windows XP Hardware 1 07-20-2003 10:26 PM