Audio driver and Norton Internet security not installing properly

Posted: 01-31-2004, 08:26 PM
After reseting hard drive from dise back up i have problem loding some programmes
1) Norton appears to install ok but when i try to open programme - nothing- icons are on dektop etc
2) Cannot get sound. Driver for Avance AC'97 Audio seems to load ok but again when i click on icon in sys tray - nothing
on checking sound properties i get message that driver is enabled but not functioning properly

Dont know if there is any connection but cd-rw not working eithe

Thanks

Audio driver and Norton Internet security not installing properly


Responses to "Audio driver and Norton Internet security not installing properly"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uninstall Norton Internet Security and Norton Antivirus Bertrand Vichyn Windows Vista Install & Setup 1 06-18-2006 03:31 PM
SYMANTEC NORTON ANTIVIRUS 2005, SYMANTEC NORTON INTERNET SECURITY 2005, SYMANTEC NORTON SYSTEM WORKS 2005, SYMANTEC NORTON GHOST V9.0, Norton PartitionMagic 8.05, Acronis PartitionExpert v-2003, Acronis Disk Director Suite v9.0.508, new !, other Zorba.GR Customize Windows XP 2 09-23-2004 02:40 PM
SYMANTEC NORTON ANTIVIRUS 2005, SYMANTEC NORTON INTERNET SECURITY 2005, SYMANTEC NORTON SYSTEM WORKS 2005, SYMANTEC NORTON GHOST V9.0, Norton PartitionMagic 8.05, Acronis PartitionExpert v-2003, Acronis Disk Director Suite v9.0.508, new !, other Zorba.GR Windows XP Games 0 09-22-2004 06:01 PM
Installing: Norton Internet Security 2004 Windows XP Setup 1 04-20-2004 10:30 AM
Installing Norton Internet security 2003 Joe Barker Windows XP Hardware 1 07-15-2003 11:51 PM