Authentication Failed w/ 0x800705B4 Error

Posted: 06-11-2006, 05:06 AM
I have installed Vista and the install runs fine until i get to the
Activating Window part. I use the Activate online and yet it keeps giving me
authentication failed error i have in the topic. I used Nero for the ISO
burning. Any suggestion? I have tried to activate by online many times.
Should I just keep trying?

Thanx

Authentication Failed w/ 0x800705B4 Error


Responses to "Authentication Failed w/ 0x800705B4 Error"

Leonaitis
Guest
Posts: n/a
 
RE: Authentication Failed w/ 0x800705B4 Error
Posted: 06-11-2006, 05:29 AM
The 0x800705B4 error is related to a session timeout if I remember correctly.
It occured in one of our labs when we where updating to WinXP a while back.
It seemed the rotuer we had installed in the building had a firewall
interfering with the Windowsupdate site. Check your settings to be sure.

"SomeOne" wrote:
> I have installed Vista and the install runs fine until i get to the
> Activating Window part. I use the Activate online and yet it keeps giving me
> authentication failed error i have in the topic. I used Nero for the ISO
> burning. Any suggestion? I have tried to activate by online many times.
> Should I just keep trying?
>
> Thanx
Leonaitis
Guest
Posts: n/a
 
RE: Authentication Failed w/ 0x800705B4 Error
Posted: 06-11-2006, 05:31 AM
The 0x800705B4 error is related to a session timeout if I remember correctly.
We had the same problems when we tried to update one of our labs to XP a
while back. The firewall in the router by that side of campus was interfering
with the Windowsupdate site. Check your settings and try again when the site
isn't so busy.

"SomeOne" wrote:
> I have installed Vista and the install runs fine until i get to the
> Activating Window part. I use the Activate online and yet it keeps giving me
> authentication failed error i have in the topic. I used Nero for the ISO
> burning. Any suggestion? I have tried to activate by online many times.
> Should I just keep trying?
>
> Thanx
SomeOne
Guest
Posts: n/a
 
RE: Authentication Failed w/ 0x800705B4 Error
Posted: 06-11-2006, 05:35 AM
I have set my comp on the router to DMZ hopefully that should help, but im
keeping my finger crossed. if its not working i'll make another post.

"Leonaitis" wrote:
> The 0x800705B4 error is related to a session timeout if I remember correctly.
> It occured in one of our labs when we where updating to WinXP a while back.
> It seemed the rotuer we had installed in the building had a firewall
> interfering with the Windowsupdate site. Check your settings to be sure.
>
> "SomeOne" wrote:
>
> > I have installed Vista and the install runs fine until i get to the
> > Activating Window part. I use the Activate online and yet it keeps giving me
> > authentication failed error i have in the topic. I used Nero for the ISO
> > burning. Any suggestion? I have tried to activate by online many times.
> > Should I just keep trying?
> >
> > Thanx
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
Re: Authentication Failed w/ 0x800705B4 Error
Posted: 06-11-2006, 05:41 AM
Because so many are trying to activate, this is likely the cause, just try
again later. Its a session time out yes, thats related to the Servers.
Activate at a later date, you have a 14 day grace period.
--
--
Andre
Windows Connected | http://www.windowsconnected.com
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta

"SomeOne" <SomeOne@discussions.microsoft.com> wrote in message
news:15397FD7-5C73-4B07-AE74-FF49700EC654@microsoft.com...
>I have installed Vista and the install runs fine until i get to the
> Activating Window part. I use the Activate online and yet it keeps giving
> me
> authentication failed error i have in the topic. I used Nero for the ISO
> burning. Any suggestion? I have tried to activate by online many times.
> Should I just keep trying?
>
> Thanx

SomeOne
Guest
Posts: n/a
 
RE: Authentication Failed w/ 0x800705B4 Error
Posted: 06-11-2006, 05:52 AM
Thanx for all you guys help. I really appreciated!!

"SomeOne" wrote:
> I have installed Vista and the install runs fine until i get to the
> Activating Window part. I use the Activate online and yet it keeps giving me
> authentication failed error i have in the topic. I used Nero for the ISO
> burning. Any suggestion? I have tried to activate by online many times.
> Should I just keep trying?
>
> Thanx
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pre-authentication failed James Windows Vista Networking & Sharing 4 11-06-2007 08:55 PM
Authentication failed: 0xB00705B4 Kol Tregaskes Windows Vista Install & Setup 6 07-16-2006 12:28 PM
the product keys both fail with an error code of 0x800705b4 srb6101 Windows Vista Install & Setup 3 06-13-2006 03:04 PM
Authentication Failed Hiland Windows Vista Install & Setup 4 06-13-2006 02:53 PM
Authentication failed suresh Windows XP Help & Support 0 10-30-2003 11:20 AM