Real Geek Forums

Real Geek Forums (http://www.realgeek.com/forums/index.php)
-   Windows Vista Security (http://www.realgeek.com/forums/windows-vista-security-19/)
-   -   Authentication Vista Ulitimate IIS 7.0 site access (http://www.realgeek.com/forums/authentication-vista-ulitimate-iis-7-0-site-access-474779.html)

J.R. 01-19-2009 07:17 PM

Authentication Vista Ulitimate IIS 7.0 site access
 
I am running Vista Ultimate 64-bit SP1 and have installed all features of IIS
7.0. I am now trying to install Virtual Server 2005 R2 SP1 downloaded
yesterday from Microsoft (latest version 64-bit version). When I attempt the
install, the application only shows port 80 (uneditable) available and I wish
to install it to use 1025 as the instructions in Virtual Server 2005
recommend. I am trying to set up a lab to test some deployment solutions and
Group Policy settings using Virutal Server 2005 and Virtual PC as described
in Jeremy Moskowitz' books Creating the Secure Managed Desktop and Group
Policy: Fundamentals, Security, etc. The authentications are not correct
either and a get a message that multiple websites are not allowed with the
IIS installation on Vista. I have had similar problems with VMWare Server as
well. I know I'm doing something wrong in IIS setup and permissions but need
some help to find the problem. Thanks in advance.
--
J. R. Wade
Manager of Information Technology
Office of Criminal District Attorney
Hidalgo County, TX

Bill Sanderson 01-20-2009 04:32 AM

Re: Authentication Vista Ulitimate IIS 7.0 site access
 
I think that you are more likely to get a useful answer at a group reached from this portal:

http://technet.microsoft.com/en-us/v.../bb676714.aspx





"J.R." <integrity@community.nospam> wrote in message news:79137A74-968C-47CC-8677-4C3086521B79@microsoft.com...
Quote:

> I am running Vista Ultimate 64-bit SP1 and have installed all features of IIS
> 7.0. I am now trying to install Virtual Server 2005 R2 SP1 downloaded
> yesterday from Microsoft (latest version 64-bit version). When I attempt the
> install, the application only shows port 80 (uneditable) available and I wish
> to install it to use 1025 as the instructions in Virtual Server 2005
> recommend. I am trying to set up a lab to test some deployment solutions and
> Group Policy settings using Virutal Server 2005 and Virtual PC as described
> in Jeremy Moskowitz' books Creating the Secure Managed Desktop and Group
> Policy: Fundamentals, Security, etc. The authentications are not correct
> either and a get a message that multiple websites are not allowed with the
> IIS installation on Vista. I have had similar problems with VMWare Server as
> well. I know I'm doing something wrong in IIS setup and permissions but need
> some help to find the problem. Thanks in advance.
> --
> J. R. Wade
> Manager of Information Technology
> Office of Criminal District Attorney
> Hidalgo County, TX

--



All times are GMT. The time now is 12:23 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2005 - 2007 RealGeek.com. All rights reserved.