Beyond a normal Admin issue. Admin account is acting as a guest ac

Posted: 10-13-2007, 07:45 AM
I wish the problem were as simple as my subject line and i hope i am not
completely alone on this. this happened really fast recently. OK here we go

#1 in the beginning there were 3 profiles, 2 standard and my admin. One day
i logged in and noticed that my network status icon said i wasnt connected to
the internet. I just knew i was so i rebooted several times. still had a red
"x" going through the status icon. when i put my cursor over it, it read
"Connection status: unknown" "server execution failed". i then realized that
even though it said all this i was still connected to the internet

#2 If i tried to log onto any of the other profiles other than my admin a
blank black screen would come up with a movable cursor. I was able to bring
up the task manager and log off back to the profile menu.

#3 any device i plug into the usb it acknowledges it and begins to search
for a driver but never finds one. In a recent case i plugged up an external
hardrive hoping to move some files since murphys law is happening on my
computer and it found nothing. Went into the device manager and saw it
sitting there under "other devices" with a yellow exclamtion mark on it. hit
reinstall driver directed it where to look and it located the driver but said
" Windows encountered a problem installing driver software for your device"
"Windows found driver software for your device but encountered an error while
attempting to install it" says this for everything now

#4 Any music file that i try to play in windows media player does not play.
A small red x pops up next to name of every song in every playlist when it is
attempting to play it. then a box comes up and says "Windows Media Player
cannot access the file. The file might be in use, you might not have access
to the computer where the file is stored, or your proxy settings might not be
correct." if i click on the web help option in this box it takes u to
http://www.microsoft.com/windows/win...nalid=80070005

#5 i ran all the diagnostic tests i could says everything is fine. but it
wont allow me to do a system restore to any older point. when i try it comes
to the desktop screen and says the restore was not succesful and no files
were changed

#6 any website i go to that has a function where it reads ur computer for
something (ie searches your hardware configuration, looks for ur service tag)
does not work. As a matter of fact one of my screens that use to show my
hardware configuration and rate it doesnt even see it anymore.

I have windows vista ultimate and all this happened in a period of about 4
hours and hasnt been the same since. somebody plz help

Beyond a normal Admin issue. Admin account is acting as a guest ac


Responses to "Beyond a normal Admin issue. Admin account is acting as a guest ac"

Aaron
Guest
Posts: n/a
 
RE: Beyond a normal Admin issue. Admin account is acting as a guest ac
Posted: 10-13-2007, 10:24 AM
I am having the EXACT same problem here. I was going to do a complete
system restore, but I think I will contact MS first to see what their
solution to this is.



"Juggernautalis" wrote:
> I wish the problem were as simple as my subject line and i hope i am not
> completely alone on this. this happened really fast recently. OK here we go
>
> #1 in the beginning there were 3 profiles, 2 standard and my admin. One day
> i logged in and noticed that my network status icon said i wasnt connected to
> the internet. I just knew i was so i rebooted several times. still had a red
> "x" going through the status icon. when i put my cursor over it, it read
> "Connection status: unknown" "server execution failed". i then realized that
> even though it said all this i was still connected to the internet
>
> #2 If i tried to log onto any of the other profiles other than my admin a
> blank black screen would come up with a movable cursor. I was able to bring
> up the task manager and log off back to the profile menu.
>
> #3 any device i plug into the usb it acknowledges it and begins to search
> for a driver but never finds one. In a recent case i plugged up an external
> hardrive hoping to move some files since murphys law is happening on my
> computer and it found nothing. Went into the device manager and saw it
> sitting there under "other devices" with a yellow exclamtion mark on it. hit
> reinstall driver directed it where to look and it located the driver but said
> " Windows encountered a problem installing driver software for your device"
> "Windows found driver software for your device but encountered an error while
> attempting to install it" says this for everything now
>
> #4 Any music file that i try to play in windows media player does not play.
> A small red x pops up next to name of every song in every playlist when it is
> attempting to play it. then a box comes up and says "Windows Media Player
> cannot access the file. The file might be in use, you might not have access
> to the computer where the file is stored, or your proxy settings might not be
> correct." if i click on the web help option in this box it takes u to
> http://www.microsoft.com/windows/win...nalid=80070005
>
> #5 i ran all the diagnostic tests i could says everything is fine. but it
> wont allow me to do a system restore to any older point. when i try it comes
> to the desktop screen and says the restore was not succesful and no files
> were changed
>
> #6 any website i go to that has a function where it reads ur computer for
> something (ie searches your hardware configuration, looks for ur service tag)
> does not work. As a matter of fact one of my screens that use to show my
> hardware configuration and rate it doesnt even see it anymore.
>
> I have windows vista ultimate and all this happened in a period of about 4
> hours and hasnt been the same since. somebody plz help
Freelancer852
Guest
Posts: n/a
 
Re: Beyond a normal Admin issue. Admin account is acting as a guest ac
Posted: 07-08-2008, 04:59 AM

Not sure if this is still an active issue, but all you should have to do
is type:

*Net localgroup Administrators localservice /add*


--
Freelancer852
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't add URL's to Favorites Folder as Admin but switch to guest w DavePie Windows Vista File Management 0 02-12-2007 04:16 PM
Admin account Jeff Windows Vista File Management 1 09-26-2006 05:52 PM
Admin Account Azreil Windows XP Security & Administration 2 06-04-2004 07:41 PM
admin account peter Windows XP Accessibility 0 08-23-2003 03:19 PM
Installing on Ltd. Account puts Progs on Admin Account Ron Windows XP Hardware 1 07-07-2003 04:12 AM