Black Screen During Vista Install

Posted: 10-30-2007, 03:12 AM
I'm attempting to set up a dual-boot with Ubuntu and Vista. I'm trying to
install Vista on a 40gb partition of my harddrive, and I've made sure to
remove the boot flag from the other partition during install.

It makes it through the initial restart, and at "Completing Installation . .
.." is seems to try and restart, but instead hangs on a black screen. All
that is visible is a mouse cursor. I've made it to this point three times
now, and left it for hours each time. Nothing happens. Eventually, I cut
power and start it up. It tries to load up Windows, but stays perpetually on
the load screen (green bar, and that's it)...

Any ideas? I've removed all USB peripherals, there should be plenty of
space on the HDD (I've also reformatted for each install attempt), tried the
restore tool on the DVD... etc. I can't think of anything that would be a
problem. I know I'm going to have trouble with the master boot loader later,
but that shouldn't be until I've actually got Vista loaded, and from what
I've heard that's a problem that only affects (though caused by) Vista.

Dell Inspiron 1701
Intel Core 2 Duo 2.0 GHz
3GB Ram
160GB HDD (40GB partition for Vista)
NVIDIA 8600M 256MB DDR2

....Help, please?

Black Screen During Vista Install


Responses to "Black Screen During Vista Install"

Mick Murphy
Guest
Posts: n/a
 
RE: Black Screen During Vista Install
Posted: 10-30-2007, 09:24 AM
http://www.vistabootpro.org/

"Goldgrae" wrote:
> I'm attempting to set up a dual-boot with Ubuntu and Vista. I'm trying to
> install Vista on a 40gb partition of my harddrive, and I've made sure to
> remove the boot flag from the other partition during install.
>
> It makes it through the initial restart, and at "Completing Installation . .
> ." is seems to try and restart, but instead hangs on a black screen. All
> that is visible is a mouse cursor. I've made it to this point three times
> now, and left it for hours each time. Nothing happens. Eventually, I cut
> power and start it up. It tries to load up Windows, but stays perpetually on
> the load screen (green bar, and that's it)...
>
> Any ideas? I've removed all USB peripherals, there should be plenty of
> space on the HDD (I've also reformatted for each install attempt), tried the
> restore tool on the DVD... etc. I can't think of anything that would be a
> problem. I know I'm going to have trouble with the master boot loader later,
> but that shouldn't be until I've actually got Vista loaded, and from what
> I've heard that's a problem that only affects (though caused by) Vista.
>
> Dell Inspiron 1701
> Intel Core 2 Duo 2.0 GHz
> 3GB Ram
> 160GB HDD (40GB partition for Vista)
> NVIDIA 8600M 256MB DDR2
>
> ...Help, please?
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Business Install Goes to Black Screen of Death. tootlet Windows Vista Install & Setup 0 06-08-2007 03:35 PM
Vista Ultimate x64 and black screen and freeze on install? Dimension Windows Vista Install & Setup 1 02-06-2007 04:53 PM
black screen after windows vista install robert A. Windows Vista Install & Setup 0 02-06-2007 04:29 PM
RTM Install: Black Screen of Death Theo Windows Vista Install & Setup 3 12-11-2006 04:36 AM
Black screen after install davwhite5xq7 Windows Vista 6 08-01-2006 01:36 PM