Boot to incorrect Pssword/accout name screen

Posted: 08-04-2008, 07:30 AM
i recently created a guest and standard account on my PC runnign Vista Home Premium and added a password to my admin account. Now when i boot i get the error screen and when i go to the user selection screen there is a duplicate administrator account. But when i have logged in there is only one admin account. Any help or assistance is greatly appreciated and thanks in advance

P.S. Let me know if more info is needed.


Post Originated from http://www.VistaForums.com Vista Support Forums

Boot to incorrect Pssword/accout name screen


Responses to "Boot to incorrect Pssword/accout name screen"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Incorrect Characters being printed to the screen - sometimes Simon W Windows Vista Hardware & Devices 2 07-04-2007 07:18 AM
the user pssword for the welcome screen is missing...... Chris Windows XP Security & Administration 0 11-06-2003 01:02 AM
Incorrect IME for login screen/ pwd input Jen Windows XP Setup 0 08-26-2003 01:06 PM
Incorrect IME for the login screen Jen Hunnisett Windows XP Basics 2 08-21-2003 08:15 AM
email notification on welcome screen incorrect Kelly Customize Windows XP 0 07-17-2003 08:38 PM