Buffalo linkstation and Vista printer driver problems?

Posted: 02-23-2009, 01:54 PM

Hi!

I have following product, Buffalo Linkstation HS-DH500GL, it works fine
but except under Vista Home Premium, it take a long to print for example
an Word document and sometimes the document doesn't print not at all.
But under Windows XP the printing, including Word document works fast
and without problems.

I have tried these things already.

disabled all firewalls
installed the latest version of the printer driver (HP Laserjet 1320).
run a patch to allow Vista to work with the Buffalo LinkStation
tried to create a local printer

Have you any solutions or advices to this issue?


--
kenne76

Buffalo linkstation and Vista printer driver problems?


Responses to "Buffalo linkstation and Vista printer driver problems?"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffalo DriveStation not recognised by Vista TomnJo Windows Vista Hardware & Devices 6 09-08-2008 02:53 PM
Buffalo AirStation Router and Vista Carla Hinkle Windows Vista Networking & Sharing 4 11-27-2007 02:07 AM
Buffalo LS-250GL LinkStation NAS Scott Windows Vista Install & Setup 1 02-26-2007 03:50 PM
Unable to access protected folders on Buffalo Linkstation rfph1 Windows Vista Networking & Sharing 9 09-06-2006 08:04 PM
Bug#327436: kernel segv after SMB server (buffalo linkstation, running linux) was reconfigured Christian Grothoff Linux / Unix 1 09-10-2005 06:10 AM