C: missing in Restore system

Posted: 11-04-2003, 02:41 AM
XP Pro

C: is missing from the drives monitored by system restore ???

All other drives are showing.

How do I get C to reappear in restore ?

Thanks

Claude


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.534 / Virus Database: 329 - Release Date: 31/10/2003


C: missing in Restore system


Responses to "C: missing in Restore system"

Guest
Posts: n/a
 
C: missing in Restore system
Posted: 11-04-2003, 02:25 PM
>-----Original Message-----
>XP Pro
>
>C: is missing from the drives monitored by system
restore ???
>
>All other drives are showing.
>
>How do I get C to reappear in restore ?
>
>Thanks
>
>Claude
>
>
>---
>Outgoing mail is certified Virus Free.
>Checked by AVG anti-virus system
(http://www.grisoft.com).
>Version: 6.0.534 / Virus Database: 329 - Release Date:
31/10/2003
>
>
>.I don't know if this will work or not, but try shuting
off system restore to delete its files (and restore
points) and then turning it back on
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore Checkpoints Missing Barbie Windows Vista Security 1 02-18-2007 04:59 PM
No system restore tab...missing Rogue1987 Windows XP Device Drivers 0 01-18-2005 01:25 AM
SYSTEM RESTORE MISSING Michael Solomon \(MS-MVP Windows Shell/User\) Windows XP Basics 17 08-18-2003 09:45 PM
System Restore Function Missing Dick Windows XP Performance & Maintenance 1 08-07-2003 11:55 PM
system restore drive data missing DJ Windows XP Performance & Maintenance 0 07-02-2003 08:23 PM