Cannot Access Resources On Virtual Machine from Vista Workstation

Posted: 01-04-2008, 05:46 PM
I recently installed Virtual Server 2005 on a Windows 2003 Release 2 server.
I created a Windows 2000 Virtual Server and added a older plotter that we
use. I shared this plotter.

I can access and connect to the plotter from a XP workstation, but from a
Vista station it tells me I don't have permission to.

I then created a share on the 2000 Virtual Server and I can access the share
from XP but from a Vista station it keeps asking for my Username and
Password.

I disabled the Vista firewall, but that didnt help. No firewall is enabled
on the 2003 server either.

Cannot Access Resources On Virtual Machine from Vista Workstation


Responses to "Cannot Access Resources On Virtual Machine from Vista Workstation"

Malke
Guest
Posts: n/a
 
Re: Cannot Access Resources On Virtual Machine from Vista Workstation
Posted: 01-04-2008, 06:36 PM
Jeff wrote:
> I recently installed Virtual Server 2005 on a Windows 2003 Release 2 server.
> I created a Windows 2000 Virtual Server and added a older plotter that we
> use. I shared this plotter.
>
> I can access and connect to the plotter from a XP workstation, but from a
> Vista station it tells me I don't have permission to.
>
> I then created a share on the 2000 Virtual Server and I can access the share
> from XP but from a Vista station it keeps asking for my Username and
> Password.
>
> I disabled the Vista firewall, but that didnt help. No firewall is enabled
> on the 2003 server either.
>
An operating system running in a virtual machine is basically no
different than the same operating system running natively in a
standalone computer. The error message you are getting indicates that
you forgot to create matching user accounts/passwords and/or you have a
firewall issue on the Vista box.


Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Jeff
Guest
Posts: n/a
 
Re: Cannot Access Resources On Virtual Machine from Vista Workstat
Posted: 01-04-2008, 06:44 PM
I am using the same domain username and password on both XP and Vista to try
and access the Virtual Server.

Firewall is disabled on Vista.


"Malke" wrote:
> Jeff wrote:
> > I recently installed Virtual Server 2005 on a Windows 2003 Release 2 server.
> > I created a Windows 2000 Virtual Server and added a older plotter that we
> > use. I shared this plotter.
> >
> > I can access and connect to the plotter from a XP workstation, but from a
> > Vista station it tells me I don't have permission to.
> >
> > I then created a share on the 2000 Virtual Server and I can access the share
> > from XP but from a Vista station it keeps asking for my Username and
> > Password.
> >
> > I disabled the Vista firewall, but that didnt help. No firewall is enabled
> > on the 2003 server either.
> >
>
> An operating system running in a virtual machine is basically no
> different than the same operating system running natively in a
> standalone computer. The error message you are getting indicates that
> you forgot to create matching user accounts/passwords and/or you have a
> firewall issue on the Vista box.
>
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>
Malke
Guest
Posts: n/a
 
Re: Cannot Access Resources On Virtual Machine from Vista Workstat
Posted: 01-04-2008, 09:22 PM
Jeff wrote:
> I am using the same domain username and password on both XP and Vista to try
> and access the Virtual Server.
>
> Firewall is disabled on Vista.
>
Did you patch the server for Vista? IIRC there are necessary updates.
You might want to post in one of the server newsgroups and also the
VirtualPC newsgroup since you have a pretty specialized setup.

http://aumha.org/nntp.htm - list of MS newsgroups


Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Jeff
Guest
Posts: n/a
 
Re: Cannot Access Resources On Virtual Machine from Vista Workstat
Posted: 01-04-2008, 09:51 PM
I don't know which one of these fixed.

On the 2000 Virtual machine I noticed that under the User Rights Assignments
in Local Security Policy that there where no settings, something about
couldnt apply GP template. I did a repair on the local security database, but
before I tested it agian I applied service pack 4 to the server. After the
reboot my Vista workstation can now access it.

Strange why XP could access before and not Vista. I guess something to do
with the Group Policy Template and maybe service 4 corrected it.

THanks for the help.


"Malke" wrote:
> Jeff wrote:
> > I am using the same domain username and password on both XP and Vista to try
> > and access the Virtual Server.
> >
> > Firewall is disabled on Vista.
> >
>
> Did you patch the server for Vista? IIRC there are necessary updates.
> You might want to post in one of the server newsgroups and also the
> VirtualPC newsgroup since you have a pretty specialized setup.
>
> http://aumha.org/nntp.htm - list of MS newsgroups
>
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot see windows 2000 workstation from vista machine Dave Windows Vista Networking & Sharing 12 03-20-2008 03:47 AM
Vista machine cause XP machine to lose inet access tsetse.fly.42@gmail.com Windows Vista Networking & Sharing 1 02-07-2007 09:35 PM
Windows Vista on a Virtual Machine without sound alifatico2006 Windows Vista 1 06-29-2006 04:50 PM
Dual booting Vista vs virtual machine Lincoln Windows Vista Install & Setup 1 06-12-2006 05:47 PM
Vista installation on a Virtual Machine Dung Windows Vista Install & Setup 7 06-11-2006 03:49 AM