Cannot Connect

Posted: 04-14-2008, 04:31 AM
I just did a clean install to Vista 64. I have an Asus delux motherboard
with a built in wireless adaptor and two Ethernet adaptors. I can only
connect through the wireless connection. My Ethernet adaptors are working
fine but cannot connect ot the modem. Tried to renew and release through
ipconfig -no luck. Tried to unistall all adaptors and start from scratch
building a connection but no luck here. Microsoft comfirmed there was
trouble but had no answers. I believe it might be the way the network was
set up by Vista when I did the clean install. All connections worked perfect
before. Any ideas? I saw another post where someone said that the
connection was limited and called local on the adaptors status.

Cannot Connect


Responses to "Cannot Connect"

Jack \(MVP-Networking\).
Guest
Posts: n/a
 
Re: Cannot Connect
Posted: 04-14-2008, 07:49 PM
Hi
You can not connect more than one connection to a Modem.
If you have a Modem/Router combo with few ports make sure that the Router's
DHCP are set to "Dish" the correct number of needed IPs.
Jack (MVP-Networking).

"Perry" <Perry@discussions.microsoft.com> wrote in message
news:829993A5-FDEC-430E-8B71-A6DAEE3DC3CE@microsoft.com...
>I just did a clean install to Vista 64. I have an Asus delux motherboard
> with a built in wireless adaptor and two Ethernet adaptors. I can only
> connect through the wireless connection. My Ethernet adaptors are working
> fine but cannot connect ot the modem. Tried to renew and release through
> ipconfig -no luck. Tried to unistall all adaptors and start from scratch
> building a connection but no luck here. Microsoft comfirmed there was
> trouble but had no answers. I believe it might be the way the network was
> set up by Vista when I did the clean install. All connections worked
> perfect
> before. Any ideas? I saw another post where someone said that the
> connection was limited and called local on the adaptors status.
Perry
Guest
Posts: n/a
 
Re: Cannot Connect
Posted: 04-14-2008, 09:14 PM
Hi, it's not the modems. I have two and one of them only has one output.
Both of them work correctly on other PC's and aslo worked befor the re format
to Vista 64.

"Jack (MVP-Networking)." wrote:
> Hi
> You can not connect more than one connection to a Modem.
> If you have a Modem/Router combo with few ports make sure that the Router's
> DHCP are set to "Dish" the correct number of needed IPs.
> Jack (MVP-Networking).
>
> "Perry" <Perry@discussions.microsoft.com> wrote in message
> news:829993A5-FDEC-430E-8B71-A6DAEE3DC3CE@microsoft.com...
> >I just did a clean install to Vista 64. I have an Asus delux motherboard
> > with a built in wireless adaptor and two Ethernet adaptors. I can only
> > connect through the wireless connection. My Ethernet adaptors are working
> > fine but cannot connect ot the modem. Tried to renew and release through
> > ipconfig -no luck. Tried to unistall all adaptors and start from scratch
> > building a connection but no luck here. Microsoft comfirmed there was
> > trouble but had no answers. I believe it might be the way the network was
> > set up by Vista when I did the clean install. All connections worked
> > perfect
> > before. Any ideas? I saw another post where someone said that the
> > connection was limited and called local on the adaptors status.
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can i connect to my computer else were or connect to other com Terry Windows XP Work Remotely 1 11-02-2004 02:46 AM
once try to connect to the remote computer,it'll restart but can't connect finally grammy Windows XP Work Remotely 0 05-21-2004 03:41 AM
connect Sharoon Shetty K [MSFT] Windows XP Work Remotely 0 04-06-2004 11:12 AM
connect johnm Windows XP Photos 0 01-12-2004 02:35 PM
can connect to the serever but cannot connect to the web andrew Windows XP Network & Web 0 08-20-2003 04:40 AM