Cannot delete in Vista

Posted: 06-15-2006, 04:11 PM
Hello,

I am having a small problem and I thought I would check here before sending
a bug report. I want to make sure I am not at fault.

When I install programs from my normal user account, I get asked to provide
the administrator password to continue. I provide the password and the
install will continue normally.

When I go to delete the icons that were installed on my desktop I am asked
again to provide the administrator password. I provide the password and the
deletion continues. Now the problem is that the icons that I just deleted
are still on the desktop.

If I log into the actual administrator account I can delete the icons with
no problems. This also happens with any other files that I don't normally
have permissions with my normal user account. I provide the administrator
password and nothing happens.

Is this a bug or something I am doing wrong?

Thanks for any help.

Cannot delete in Vista


Responses to "Cannot delete in Vista"

R.G. Saunders
Guest
Posts: n/a
 
RE: Cannot delete in Vista
Posted: 06-17-2006, 04:09 PM
Apparently this is one of the so called "improved security" features, to
truly delete a file you have to be in adminstrative mode. Hopefully this
feature will be removed from the home variants of the OS.

--
A8R-MVP Del X2 3800 XFX 7900GTX 2GB Corsair etc
XP sp2/Vista Beta 2


"Allenb" wrote:
> Hello,
>
> I am having a small problem and I thought I would check here before sending
> a bug report. I want to make sure I am not at fault.
>
> When I install programs from my normal user account, I get asked to provide
> the administrator password to continue. I provide the password and the
> install will continue normally.
>
> When I go to delete the icons that were installed on my desktop I am asked
> again to provide the administrator password. I provide the password and the
> deletion continues. Now the problem is that the icons that I just deleted
> are still on the desktop.
>
> If I log into the actual administrator account I can delete the icons with
> no problems. This also happens with any other files that I don't normally
> have permissions with my normal user account. I provide the administrator
> password and nothing happens.
>
> Is this a bug or something I am doing wrong?
>
> Thanks for any help.
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
delete windows old danbrown Windows Vista File Management 4 09-20-2006 03:58 PM
Can I delete..... Bill Windows Vista File Management 4 09-10-2006 10:27 AM
Delete windows.old Sean Windows Vista File Management 3 07-02-2006 08:35 PM
Cannot delete certain files Allenb Windows Vista File Management 1 06-18-2006 12:25 PM
VS2003 - File.Delete does not work in Vista? yxq Windows Vista Performance & Maintenance 3 05-26-2006 07:05 PM