Cannot start application installer"F:\ENG\install\8220\inst32.exe

Posted: 07-13-2007, 06:20 PM
Hi,
When my laptop with vista ultimate finishes loading at start up i get the
following
cannot start application installer "F:\Eng\install\8220\inst32.exe" then
error code 21.
If iclick exit it goes away and does not appear to affect the running of the
laptop.
I would be grateful if anyone can advise me how to get rid of problem.
I am not very computer savvy so would appreciate a not too techy answer.
Thanks

Cannot start application installer"F:\ENG\install\8220\inst32.exe


Responses to "Cannot start application installer"F:\ENG\install\8220\inst32.exe"

Rick Rogers
Guest
Posts: n/a
 
Re: Cannot start application installer"F:\ENG\install\8220\inst32.exe
Posted: 07-14-2007, 01:39 AM
Hi,

Simplest thing to start with is to run msconfig (just type it into the
search box) and check the startup tab for an entry that loads that.
Unchecking it may be all you need to do, it may simply be the remnant of an
installer that was not properly removed.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"enjoylifeman29" <enjoylifeman29@discussions.microsoft.com> wrote in message
news:F8338519-4F16-424A-9A9A-02A94F33D51E@microsoft.com...
> Hi,
> When my laptop with vista ultimate finishes loading at start up i get the
> following
> cannot start application installer "F:\Eng\install\8220\inst32.exe" then
> error code 21.
> If iclick exit it goes away and does not appear to affect the running of
> the
> laptop.
> I would be grateful if anyone can advise me how to get rid of problem.
> I am not very computer savvy so would appreciate a not too techy answer.
> Thanks
enjoylifeman29
Guest
Posts: n/a
 
Re: Cannot start application installer"F:\ENG\install\8220\inst32.
Posted: 07-15-2007, 06:22 AM
Hi Rick,
Sorry for delay in replying Mum taken ill(ok now though).
Followed your instructions removing tick seemed to work except for the fact
that the box says it is in diagnostic mode and computer needs to restart.
When it does the tick comes back and same problem occurs.
Please can you advise how to take it off permanently.
Really appreciate your help.

Steve

"Rick Rogers" wrote:
> Hi,
>
> Simplest thing to start with is to run msconfig (just type it into the
> search box) and check the startup tab for an entry that loads that.
> Unchecking it may be all you need to do, it may simply be the remnant of an
> installer that was not properly removed.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "enjoylifeman29" <enjoylifeman29@discussions.microsoft.com> wrote in message
> news:F8338519-4F16-424A-9A9A-02A94F33D51E@microsoft.com...
> > Hi,
> > When my laptop with vista ultimate finishes loading at start up i get the
> > following
> > cannot start application installer "F:\Eng\install\8220\inst32.exe" then
> > error code 21.
> > If iclick exit it goes away and does not appear to affect the running of
> > the
> > laptop.
> > I would be grateful if anyone can advise me how to get rid of problem.
> > I am not very computer savvy so would appreciate a not too techy answer.
> > Thanks
>
>
Rick Rogers
Guest
Posts: n/a
 
Re: Cannot start application installer"F:\ENG\install\8220\inst32.
Posted: 07-15-2007, 11:13 AM
Hi,

Try using the installer cleanup utility:
http://support.microsoft.com/kb/290301

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"enjoylifeman29" <enjoylifeman29@discussions.microsoft.com> wrote in message
news:3D9395A5-F6A2-4C98-B574-3033DEBC4EED@microsoft.com...
> Hi Rick,
> Sorry for delay in replying Mum taken ill(ok now though).
> Followed your instructions removing tick seemed to work except for the
> fact
> that the box says it is in diagnostic mode and computer needs to restart.
> When it does the tick comes back and same problem occurs.
> Please can you advise how to take it off permanently.
> Really appreciate your help.
>
> Steve
>
> "Rick Rogers" wrote:
>
>> Hi,
>>
>> Simplest thing to start with is to run msconfig (just type it into the
>> search box) and check the startup tab for an entry that loads that.
>> Unchecking it may be all you need to do, it may simply be the remnant of
>> an
>> installer that was not properly removed.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>> My thoughts http://rick-mvp.blogspot.com
>>
>> "enjoylifeman29" <enjoylifeman29@discussions.microsoft.com> wrote in
>> message
>> news:F8338519-4F16-424A-9A9A-02A94F33D51E@microsoft.com...
>> > Hi,
>> > When my laptop with vista ultimate finishes loading at start up i get
>> > the
>> > following
>> > cannot start application installer "F:\Eng\install\8220\inst32.exe"
>> > then
>> > error code 21.
>> > If iclick exit it goes away and does not appear to affect the running
>> > of
>> > the
>> > laptop.
>> > I would be grateful if anyone can advise me how to get rid of problem.
>> > I am not very computer savvy so would appreciate a not too techy
>> > answer.
>> > Thanks
>>
>>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Application has failed to start..." Steve Wagner Windows XP Embedded 1 01-04-2008 01:24 AM
Windows Installer "out of order", can''t install any software Peter Windows XP Help & Support 0 11-26-2003 06:28 PM
RIS Install "Windows could not load installer for ports Bruce Musgrove Windows XP Setup 1 10-10-2003 02:12 AM
Can't seem to start the OS9 installer to install classic environment... blah Mac Applications 4 09-10-2003 04:53 PM
Can't seem to start the OS9 installer to install classic environment... blah Apple Macintosh 4 09-10-2003 04:53 PM