Can't get an IP with WinPE

Posted: 03-04-2004, 07:01 PM
Hello All.

I can't seem to get an IP with WINPE. IPCONFIG shows blank
output. The driver for the network card is there. I can
verify that by doing a netcfg -s a

The output is correct. I have also stepped through all
these with no errors...
regsvr32 /s netcfgx.dll
factory -minint
netcfg -v -winpe
net start dhcp
net start nla

The cable is verified and I can get DHCP on the same
machine booted in Windows. Any idea guys?

Thanks for your time.

Can't get an IP with WinPE


Responses to "Can't get an IP with WinPE"

kicks
Guest
Posts: n/a
 
RE: Can't get an IP with WinPE
Posted: 03-05-2004, 01:01 AM
I've had this problem before with auto vs. forced speed/duplex settings in the NIC's inf. I'd suggest making sure your inf settings match your network topology (basically make sure everything is autonegotiated). Check it at the switch too (if you can).
wimpi
Guest
Posts: n/a
 
Re: Can't get an IP with WinPE
Posted: 05-04-2004, 03:19 PM
Hi,

try a little tool called ipchange.exe to
change / add the IP.

Wimpi

Colin schrieb:
> Hello All.
>
> I can't seem to get an IP with WINPE. IPCONFIG shows blank
> output. The driver for the network card is there. I can
> verify that by doing a netcfg -s a
>
> The output is correct. I have also stepped through all
> these with no errors...
> regsvr32 /s netcfgx.dll
> factory -minint
> netcfg -v -winpe
> net start dhcp
> net start nla
>
> The cable is verified and I can get DHCP on the same
> machine booted in Windows. Any idea guys?
>
> Thanks for your time.
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
winPE obirer Windows XP Embedded 5 11-03-2008 10:29 PM
Winpe 2005 Or Tsemah Windows Vista Install & Setup 0 06-26-2006 11:34 AM
Whar are WinPE SDeep Windows XP WMI 3 12-14-2004 10:30 AM
WinPE unsupported NIC ? Roger Levy Windows XP Embedded 4 02-05-2004 02:41 PM
WinPE and ADSI Rob Willis Windows XP Setup 0 08-05-2003 03:09 PM