Clean Vista premium 64bit install

Posted: 01-07-2009, 05:16 AM

Just trying to install vista premium 64bit on a fresh computer, al
completely new parts. It got through the install far enough to get t
the first reboot, it then tells me there is an error with the instal
(some file it thinks is corrupt) and tells me to run the repair tool.
ran it and it told me that it couldnt fix the problem, so I reloaded th
CD and tried to format the HD again and install again, thats sometime
all it takes with windows =P. I had the same problem again, and can'
see anything wrong hardware-wise and was wondering if anybody could hel
me out. Thanks in advance, Kosno

--
Kosnov

Clean Vista premium 64bit install


Responses to "Clean Vista premium 64bit install"

Rick Rogers
Guest
Posts: n/a
 
Re: Clean Vista premium 64bit install
Posted: 01-07-2009, 11:20 AM
Hi,

Have you run drive and memory diagnostics yet? Did you check to see if a
third party sata controller driver was needed (should you be installing to
this type of drive)? Are all BIOS timings set to defaults - no overclocking?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Kosnov" <guest@unknown-email.com> wrote in message
news:b7c8fbff070ebd2dab8a1f906185bce0@nntp-gateway.com...
>
> Just trying to install vista premium 64bit on a fresh computer, all
> completely new parts. It got through the install far enough to get to
> the first reboot, it then tells me there is an error with the install
> (some file it thinks is corrupt) and tells me to run the repair tool. I
> ran it and it told me that it couldnt fix the problem, so I reloaded the
> CD and tried to format the HD again and install again, thats sometimes
> all it takes with windows =P. I had the same problem again, and can't
> see anything wrong hardware-wise and was wondering if anybody could help
> me out. Thanks in advance, Kosnov
>
>
> --
> Kosnov
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Vista Business 64bit - Locks up during clean install flashymemory Windows Vista Install & Setup 6 01-06-2009 10:50 PM
Clean install of 64bit Ultimate onto a RAID 5 Brian Windows Vista Install & Setup 2 05-26-2007 03:56 PM
BSOD on Sony VGN-AR21S laptop after clean install of Vista Premium smth_jz Windows Vista Install & Setup 1 05-15-2007 04:40 PM
Clean Install Q for Vista OEM Home Premium trtack Windows Vista Install & Setup 1 02-07-2007 01:59 AM
Clean Install of Vista Home Premium Jerry Windows Vista Hardware & Devices 6 11-18-2006 10:11 PM