code 42 duplicate device error

Posted: 06-30-2003, 11:10 PM
I just recently added another HDD it's identical to one I
already had installed. AFter the install I get this
error, and the new HDD doesn't show up.

Windows cannot load the device driver for this hardware
because there is a duplicate device already running in the
system. (Code 42)

The bios sees it fine, it's just a windows error that I
can't straighten out. I have a total of 3 HDD's 2 on one
channel the other plus a cdrw drive on the other. The new
HDd is set to slave while the cdrw is master. Any clues
or tips?

code 42 duplicate device error


Responses to "code 42 duplicate device error"

Paul
Guest
Posts: n/a
 
Re: code 42 duplicate device error
Posted: 07-10-2003, 07:30 AM
Try this Mike. This is on the MS site

Have any of the HDD's got Windows
installed on them? (more than 1 hdd)?

I wonder if this what it means. You
could try going to Control Panel/System
/Advanced/Startup and Recovery/Default
System system. Click on Edit.

See what's in the boot.ini file.

It maybe trying to boot Windows,
from more than1 hdd?

42 Windows cannot load the device driver for this hardware because
there is a duplicate device already running in the system. (Code 42) A
duplicate device was detected. This error occurs when a bus driver
erroneously creates two identically named children (bus driver error), or
when a device with a serial number is discovered in a new location before it
is removed from the old location.
Restart the computer.

On the General Properties tab of the device, click Troubleshoot to
start the troubleshooting wizard.


"Mike Gulinski" <x98gulinski@yahoo.com> wrote in message
news:0c3301c33f5c$daa98630$a001280a@phx.gbl...
> I just recently added another HDD it's identical to one I
> already had installed. AFter the install I get this
> error, and the new HDD doesn't show up.
>
> Windows cannot load the device driver for this hardware
> because there is a duplicate device already running in the
> system. (Code 42)
>
> The bios sees it fine, it's just a windows error that I
> can't straighten out. I have a total of 3 HDD's 2 on one
> channel the other plus a cdrw drive on the other. The new
> HDd is set to slave while the cdrw is master. Any clues
> or tips?

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Code 8024400A JIm Windows Vista Performance & Maintenance 1 11-16-2006 12:25 AM
Error Code 80070241 MicroEndeavors Windows Vista Install & Setup 10 06-24-2006 12:07 PM
Error Code 8007241 JohnB Windows Vista Install & Setup 3 06-11-2006 02:08 AM
Audiodriver Problem: This device cannot start. (Code 10) michael Windows Vista Hardware & Devices 6 04-20-2006 06:24 PM
Error Code 22 Inez Windows XP Hardware 1 07-25-2003 10:13 PM