config.nt or autoexec.nt problems

Posted: 01-10-2009, 05:22 PM

Hello
I’m trying to use some aliases for MS-DOS shell commands in Vista..
I’ve edited C:\Windows\system32\config.nt adding this line: “doske
finder=findstr /I /M /R $*”

It doesn’t work: a new command prompt still says “finder” is unknow
command. Why this? Where is my error

P
Even after a logoff-logon or reboot it’s still the same

--
hexaa

laptop hp pavilion dv5-1110el, vista home premium (sp1, x86, ita), 4g
ram, geforce 9600m gt 512mb (forceware 179.04).

config.nt or autoexec.nt problems


Responses to "config.nt or autoexec.nt problems"

hexaae
Guest
Posts: n/a
 
Re: config.nt or autoexec.nt problems
Posted: 01-11-2009, 05:03 PM

As far as I can see Vista IGNORES -C:\Windows\system32\config.nt- an
-autoexec.nt-
Anyway I've found this registry key
-HKEY_CURRENT_USER\Software\Microsoft\Command Process-, REG_SZ valu
-AutoRun- can force any new opened command prompt to execute first wha
you specify
I've set it to autoexec.bat to run my own MS-DOS settings..
Hope this helps others too
Don't know why Vista totally ingores config.nt and autoexec.nt

--
hexaa

laptop hp pavilion dv5-1110el, vista home premium (sp1, x86, ita), 4g
ram, geforce 9600m gt 512mb (forceware 179.04).
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Autoexec.bat /config.sys windows blank pc runs A.J @aol.com> Windows XP Help & Support 2 01-30-2004 04:12 AM
Modifying config.nt and autoexec.nt on XP Uzi Barzilai Windows XP Basics 1 09-15-2003 04:32 AM
Config.nt and Autoexec.nt file association Linda Windows XP 2 07-30-2003 12:43 AM
Deleted Autoexec.bat and Config.sys Sherry Heyward Windows XP Performance & Maintenance 2 07-01-2003 12:23 AM
Accidently deleted Autoexec.bat and Config.sys help restore Sherry Heyward Windows XP Performance & Maintenance 1 06-30-2003 09:53 PM