Copies made instead of deleting files

Posted: 11-06-2008, 01:08 PM
How do I delete files using Windows Explorer without making copies? I would
also LOVE to have an icon to delete files but haven't been able to find
this, either. I am trying to delete multiple files and VISTA keeps making
copies of those files instead of deleting them. It's very frustrating.

Also, is there any way to stop the Caps Lock from coming on automatically?

Thanks in advance for any help.

PS I hate Vista!

Nadyne Nelson
nadyne@prospectiveplanning.com

Copies made instead of deleting files


Responses to "Copies made instead of deleting files"

Dave
Guest
Posts: n/a
 
Re: Copies made instead of deleting files
Posted: 11-06-2008, 02:03 PM

Select the files and press the Delete key.
Or select the files, right-click on them and select Delete.


--
Vista Home Premium 32 SP1
http://get.live.com/wlmail/overview
http://download.live.com/wlmail


"Nadyne Nelson" <nadyne@prospectiveplanning.com> wrote in message
news:805B4059-AD5C-4251-8BBD-FF3D91CB146E@microsoft.com...
> How do I delete files using Windows Explorer without making copies? I
> would also LOVE to have an icon to delete files but haven't been able to
> find this, either. I am trying to delete multiple files and VISTA keeps
> making copies of those files instead of deleting them. It's very
> frustrating.
>
> Also, is there any way to stop the Caps Lock from coming on automatically?
>
> Thanks in advance for any help.
>
> PS I hate Vista!
>
> Nadyne Nelson
> nadyne@prospectiveplanning.com
Nadyne Nelson
Guest
Posts: n/a
 
Re: Copies made instead of deleting files
Posted: 11-06-2008, 03:54 PM
Hi Dave,

Thanks for replying but I did both and still copies are being made. It's
very arbitrary - sometimes copies are made and sometimes the files are just
deleted. It's confusing.

Nadyne Nelson
nadyne@prospectiveplanning.com
"Dave" <dave@beepbeepbeepbeep.com> wrote in message
news:%23mJevhBQJHA.4776@TK2MSFTNGP05.phx.gbl...
> Select the files and press the Delete key.
> Or select the files, right-click on them and select Delete.
>
>
> --
> Vista Home Premium 32 SP1
> http://get.live.com/wlmail/overview
> http://download.live.com/wlmail
>
>
> "Nadyne Nelson" <nadyne@prospectiveplanning.com> wrote in message
> news:805B4059-AD5C-4251-8BBD-FF3D91CB146E@microsoft.com...
>> How do I delete files using Windows Explorer without making copies? I
>> would also LOVE to have an icon to delete files but haven't been able to
>> find this, either. I am trying to delete multiple files and VISTA keeps
>> making copies of those files instead of deleting them. It's very
>> frustrating.
>>
>> Also, is there any way to stop the Caps Lock from coming on
>> automatically?
>>
>> Thanks in advance for any help.
>>
>> PS I hate Vista!
>>
>> Nadyne Nelson
>> nadyne@prospectiveplanning.com
>
Malke
Guest
Posts: n/a
 
Re: Copies made instead of deleting files
Posted: 11-06-2008, 05:27 PM
Nadyne Nelson wrote:
> Hi Dave,
>
> Thanks for replying but I did both and still copies are being made. It's
> very arbitrary - sometimes copies are made and sometimes the files are
> just
> deleted. It's confusing.
> "Dave" <dave@beepbeepbeepbeep.com> wrote in message
> news:%23mJevhBQJHA.4776@TK2MSFTNGP05.phx.gbl...
>> Select the files and press the Delete key.
>> Or select the files, right-click on them and select Delete.
>> "Nadyne Nelson" <nadyne@prospectiveplanning.com> wrote in message
>> news:805B4059-AD5C-4251-8BBD-FF3D91CB146E@microsoft.com...
>>> How do I delete files using Windows Explorer without making copies? I
>>> would also LOVE to have an icon to delete files but haven't been able to
>>> find this, either. I am trying to delete multiple files and VISTA keeps
>>> making copies of those files instead of deleting them. It's very
>>> frustrating.
>>>
>>> Also, is there any way to stop the Caps Lock from coming on
>>> automatically?
1. Possibly your mouse is iffy and that's why its responsiveness/accuracy is
off.
a. Update its drivers if it is something other than a plain vanilla mouse.
Get the drivers from the mouse mftr.'s website; i.e., Logictech.

b. If this is a wireless mouse, put in fresh batteries.

c. If this is a wired mouse and/or the driver update wasn't applicable or
didn't make a difference, try a different mouse.

2. My standard response to "I'm getting copies instead of deletions":

Are you trying to delete by dragging the files to the Recycle Bin? If yes,
this problem usually occurs because the hand isn't quite as steady as one
would want. You're moving the files slightly as you drag and that is
creating the extra copies.

First lower the sensitivity of your mouse from the Mouse applet in Control
Panel. Then change the way you delete. Either select files and then
right-click>Delete or select files and use File>Delete. To select multiple
contiguous files, highlight the first file in the series and then hold down
the Shift key and highlight the last file in the series. All your desired
files will be highlighted. Then use the right-click or File menu deletion
procedure. To delete non-contiguous files, hold down the Ctrl key as you
select.

3. As for the keyboard, shut down the computer with the Caps Lock OFF. Now
turn the computer on again. The Caps Lock should remember that it is OFF.
If it doesn't, try a different keyboard. Does the same thing happen?

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Nadyne Nelson
Guest
Posts: n/a
 
Re: Copies made instead of deleting files
Posted: 11-06-2008, 07:18 PM
Hi Malke,

Thanks for the advice. I will try using a different mouse but the caps lock
thing is still a mystery. Caps Lock is OFF when I start but as soon as I
type a couple or a few upper case letters, it switches to all caps and I
would love to stop this from happening.

I'm not trying to delete by dragging the files to the Recycle Bin but by
either right-clicking them and selecting delete or by hitting the delete
button but sometimes, before I do that, copies are made. This is now
happening in Windows Vista and it used to happen in XP (different computer
and different mouse). In XP, the copies would all be placed at the bottom
of list but in Vista, the copies are placed immediately under the file name
that I was hoping to delete.

Also, in XP, I used to have a big red X icon that I used to delete files but
I can't seem to find a way to place that icon in Windows Vista. Can you
help?

Nadyne Nelson
nadyne@prospectiveplanning.com

"Malke" <malke@invalid.invalid> wrote in message
news:%23vlj0TDQJHA.5044@TK2MSFTNGP05.phx.gbl...
> Nadyne Nelson wrote:
>
>> Hi Dave,
>>
>> Thanks for replying but I did both and still copies are being made. It's
>> very arbitrary - sometimes copies are made and sometimes the files are
>> just
>> deleted. It's confusing.
>
>> "Dave" <dave@beepbeepbeepbeep.com> wrote in message
>> news:%23mJevhBQJHA.4776@TK2MSFTNGP05.phx.gbl...
>>> Select the files and press the Delete key.
>>> Or select the files, right-click on them and select Delete.
>
>>> "Nadyne Nelson" <nadyne@prospectiveplanning.com> wrote in message
>>> news:805B4059-AD5C-4251-8BBD-FF3D91CB146E@microsoft.com...
>>>> How do I delete files using Windows Explorer without making copies? I
>>>> would also LOVE to have an icon to delete files but haven't been able
>>>> to
>>>> find this, either. I am trying to delete multiple files and VISTA
>>>> keeps
>>>> making copies of those files instead of deleting them. It's very
>>>> frustrating.
>>>>
>>>> Also, is there any way to stop the Caps Lock from coming on
>>>> automatically?
>
> 1. Possibly your mouse is iffy and that's why its responsiveness/accuracy
> is
> off.
> a. Update its drivers if it is something other than a plain vanilla mouse.
> Get the drivers from the mouse mftr.'s website; i.e., Logictech.
>
> b. If this is a wireless mouse, put in fresh batteries.
>
> c. If this is a wired mouse and/or the driver update wasn't applicable or
> didn't make a difference, try a different mouse.
>
> 2. My standard response to "I'm getting copies instead of deletions":
>
> Are you trying to delete by dragging the files to the Recycle Bin? If yes,
> this problem usually occurs because the hand isn't quite as steady as one
> would want. You're moving the files slightly as you drag and that is
> creating the extra copies.
>
> First lower the sensitivity of your mouse from the Mouse applet in Control
> Panel. Then change the way you delete. Either select files and then
> right-click>Delete or select files and use File>Delete. To select multiple
> contiguous files, highlight the first file in the series and then hold
> down
> the Shift key and highlight the last file in the series. All your desired
> files will be highlighted. Then use the right-click or File menu deletion
> procedure. To delete non-contiguous files, hold down the Ctrl key as you
> select.
>
> 3. As for the keyboard, shut down the computer with the Caps Lock OFF. Now
> turn the computer on again. The Caps Lock should remember that it is OFF.
> If it doesn't, try a different keyboard. Does the same thing happen?
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> FAQ - http://www.elephantboycomputers.com/#FAQ
>
Malke
Guest
Posts: n/a
 
Re: Copies made instead of deleting files
Posted: 11-06-2008, 08:13 PM
Nadyne Nelson wrote:
> Hi Malke,
>
> Thanks for the advice. I will try using a different mouse but the caps
> lock
> thing is still a mystery. Caps Lock is OFF when I start but as soon as I
> type a couple or a few upper case letters, it switches to all caps and I
> would love to stop this from happening.
>
> I'm not trying to delete by dragging the files to the Recycle Bin but by
> either right-clicking them and selecting delete or by hitting the delete
> button but sometimes, before I do that, copies are made. This is now
> happening in Windows Vista and it used to happen in XP (different computer
> and different mouse). In XP, the copies would all be placed at the bottom
> of list but in Vista, the copies are placed immediately under the file
> name that I was hoping to delete.
>
> Also, in XP, I used to have a big red X icon that I used to delete files
> but
> I can't seem to find a way to place that icon in Windows Vista. Can you
> help?
If the same thing was happening to you in another operating system and with
another mouse, then I'd say it's your hand moving slightly and my standard
information about this (#2 in my previous reply) applies. I'm willing to
bet that's what it is. You don't *think* you're moving your hand slightly
but you probably *are*. Turn down the mouse sensitivity.

As for the keyboard, it sounds like the Caps Lock key is getting stuck. Try
a different keyboard.

As for the Delete icon, I don't think it's there in Vista but my Vista
install is in a virtual machine that isn't running right now. I'd have to
shut down this one (vm running SUSE Linux) to start it, and I don't want to
do that right now. I'm a big fan of right-click/delete so I've never used
an icon on the toolbar. Next time I start up the Vista vm I'll take a look
for you. Maybe someone else has an idea about that.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Nadyne Nelson
Guest
Posts: n/a
 
Re: Copies made instead of deleting files
Posted: 11-06-2008, 08:29 PM
Where do I find the mouse sensitivy to turn it down? It's not in the mouse
icon in Control Panel. HELP!!

Nadyne Nelson
nadyne@prospectiveplanning.com


"Malke" <malke@invalid.invalid> wrote in message
news:OucAawEQJHA.4512@TK2MSFTNGP02.phx.gbl...
> Nadyne Nelson wrote:
>
>> Hi Malke,
>>
>> Thanks for the advice. I will try using a different mouse but the caps
>> lock
>> thing is still a mystery. Caps Lock is OFF when I start but as soon as I
>> type a couple or a few upper case letters, it switches to all caps and I
>> would love to stop this from happening.
>>
>> I'm not trying to delete by dragging the files to the Recycle Bin but by
>> either right-clicking them and selecting delete or by hitting the delete
>> button but sometimes, before I do that, copies are made. This is now
>> happening in Windows Vista and it used to happen in XP (different
>> computer
>> and different mouse). In XP, the copies would all be placed at the
>> bottom
>> of list but in Vista, the copies are placed immediately under the file
>> name that I was hoping to delete.
>>
>> Also, in XP, I used to have a big red X icon that I used to delete files
>> but
>> I can't seem to find a way to place that icon in Windows Vista. Can you
>> help?
>
> If the same thing was happening to you in another operating system and
> with
> another mouse, then I'd say it's your hand moving slightly and my standard
> information about this (#2 in my previous reply) applies. I'm willing to
> bet that's what it is. You don't *think* you're moving your hand slightly
> but you probably *are*. Turn down the mouse sensitivity.
>
> As for the keyboard, it sounds like the Caps Lock key is getting stuck.
> Try
> a different keyboard.
>
> As for the Delete icon, I don't think it's there in Vista but my Vista
> install is in a virtual machine that isn't running right now. I'd have to
> shut down this one (vm running SUSE Linux) to start it, and I don't want
> to
> do that right now. I'm a big fan of right-click/delete so I've never used
> an icon on the toolbar. Next time I start up the Vista vm I'll take a look
> for you. Maybe someone else has an idea about that.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> FAQ - http://www.elephantboycomputers.com/#FAQ
>
Malke
Guest
Posts: n/a
 
Re: Copies made instead of deleting files
Posted: 11-06-2008, 09:11 PM
Nadyne Nelson wrote:
> Where do I find the mouse sensitivy to turn it down? It's not in the
> mouse
> icon in Control Panel. HELP!!
Sure it is. Even with a plain vanilla mouse (with no special Control Panel
applet as with Logitech mice), there are settings for pointer speed,
mousetrails, double-click speed, etc. Try turning down the pointer speed
for starters.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Nadyne Nelson
Guest
Posts: n/a
 
Re: Copies made instead of deleting files
Posted: 11-08-2008, 01:39 PM
Thanks for the information. I turned down the pointer speed and will let
you all know how it works.

Nadyne Nelson
nadyne@prospectiveplanning.com

"Malke" <malke@invalid.invalid> wrote in message
news:eCuK3QFQJHA.4424@TK2MSFTNGP06.phx.gbl...
> Nadyne Nelson wrote:
>
>> Where do I find the mouse sensitivy to turn it down? It's not in the
>> mouse
>> icon in Control Panel. HELP!!
>
> Sure it is. Even with a plain vanilla mouse (with no special Control Panel
> applet as with Logitech mice), there are settings for pointer speed,
> mousetrails, double-click speed, etc. Try turning down the pointer speed
> for starters.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> FAQ - http://www.elephantboycomputers.com/#FAQ
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deleting shadow copies ? Blue Max Windows Vista File Management 3 10-05-2007 12:20 PM
deleting files causes multiple copies to appear. Hoosongroup Windows XP Beta 1 01-21-2006 01:26 AM
Can't record DVD copies of movies I made, thinks it's copyrighted. Jeannine22 Windows XP Movie Maker 5 08-14-2004 10:09 AM
Deleting files makes copies instead Ray Bothell Customize Windows XP 0 07-31-2003 03:26 PM
Getting multiple copies when deleting Grandma Windows XP Photos 1 06-30-2003 11:38 PM