Data is invalid when importing an XP Custom install image in WDS

Posted: 01-27-2009, 03:48 AM
Hi,

I am trying to captured an XP SP2 UIS installation using the capture feature
of WDS servicee on W2K8 Std. native mode without success.

I have install XP SP2 from the original CD-rom on a new PC and ran the
sysprep o nit with the reseal and plug and play detection enable. Then I
turned off the PC and boot it from PXE to the Capture image created from the
W2K8 CD-Rom in WDS.

The capture goes well, but at the transfer step to the WDS, it stops and
gives an error "The data is invalid".

If I reboot the computer, I can get the WIM file saved locally and apply it
manually with IMAGEX to any other pc without any problems.

But if I try to import to WDS, manually or throught the Capture boot image
it gives "The data file is invalid"

Any idea?

We want to get rid of Ghost, but that stops us to do so.

Many thanks!

Data is invalid when importing an XP Custom install image in WDS


Responses to "Data is invalid when importing an XP Custom install image in WDS"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can i install w7 in data partition, its fully formated, i'm going to use Custom insta Guest Windows NT/2000/XP 0 02-08-2009 01:40 PM
importing graphics/custom screens? gavtheoldskater Windows XP Movie Maker 1 10-16-2005 04:09 PM
"data is invalid" on driver install, USB devices Paul W. Jones Windows XP Device Drivers 3 09-18-2003 10:52 AM
'data invalid' vga driver install russ Windows XP Hardware 0 09-09-2003 04:16 AM
USB driver install error "The data is invalid" Sarah Verge Windows XP Hardware 2 07-17-2003 10:05 PM