Default Gateway

Posted: 04-14-2008, 11:06 PM
I have just added another internet link (will call Internet 2) in my network,
the LAN interface is on the same subnet as the rest of the network, I have
DHCP configured which assigns the other Internet Link's LAN interface
192.168.0.1 (will call Internet 1) as Gateway to all computers on the
network as i intend to use the new link for some testing purpose. Everything
is working fine except the Vista Machines. If i do ipconfig/all i can see
that INTERNET1 192.168.0.1 is the default gateway, but when i do a trace
route to the internet or any other subnet it goes through 192.168.0.254
INTERNET 2.

Route print also shows that 192.168.0.1 is the default gateway but all
traffic goes through 192.168.0.254 which is doesnt show anywhere.



Internet 1: 192.168.0.1
Internet 2: 192.168.0.254


Any thoughts..

Default Gateway


Responses to "Default Gateway"

Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
Re: Default Gateway
Posted: 04-15-2008, 01:58 AM
Posting the routing table here may help.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"xfix" <xfix@discussions.microsoft.com> wrote in message
news:F7DA55CE-CA7A-40EE-AED9-DB963CE93B83@microsoft.com...
>I have just added another internet link (will call Internet 2) in my
>network,
> the LAN interface is on the same subnet as the rest of the network, I have
> DHCP configured which assigns the other Internet Link's LAN interface
> 192.168.0.1 (will call Internet 1) as Gateway to all computers on the
> network as i intend to use the new link for some testing purpose.
> Everything
> is working fine except the Vista Machines. If i do ipconfig/all i can see
> that INTERNET1 192.168.0.1 is the default gateway, but when i do a trace
> route to the internet or any other subnet it goes through 192.168.0.254
> INTERNET 2.
>
> Route print also shows that 192.168.0.1 is the default gateway but all
> traffic goes through 192.168.0.254 which is doesnt show anywhere.
>
>
>
> Internet 1: 192.168.0.1
> Internet 2: 192.168.0.254
>
>
> Any thoughts..
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluescreen when setting Default Gateway Elvar Steinn Windows Vista Networking & Sharing 3 12-16-2008 01:01 PM
DHCP providing bad Default Gateway Tenkiller Windows Vista Networking & Sharing 1 02-22-2008 12:36 AM
Local Only Access - No Default Gateway EvilTarran Windows Vista Networking & Sharing 1 11-24-2007 02:27 AM
default gateway checkbox , where??? Kirk Windows XP Work Remotely 2 08-28-2004 07:17 PM
Losing Default Gateway Configuration Jorge E. Perez Windows XP Network & Web 0 07-09-2003 03:55 PM