DEFENDER WON'T LOAD

Posted: 01-23-2008, 04:57 AM
Vista Home Premium. Windows defender won't start. Get some error
message... 0x800106ba.

Also... when I boot all security is turned off. I turn it all on again
but when boot again its off again.

help

John

DEFENDER WON'T LOAD


Responses to "DEFENDER WON'T LOAD"

Engel
Guest
Posts: n/a
 
RE: DEFENDER WON'T LOAD
Posted: 01-23-2008, 06:42 PM
Are you running Microsoft Live OneCare?


"John" wrote:
> Vista Home Premium. Windows defender won't start. Get some error
> message... 0x800106ba.
>
> Also... when I boot all security is turned off. I turn it all on again
> but when boot again its off again.
>
> help
>
> John
>
robinb
Guest
Posts: n/a
 
Re: DEFENDER WON'T LOAD
Posted: 01-24-2008, 12:35 AM
lol-Engel you beat me to it ;P. I was going to ask him the same question
robin
"Engel" <Engel@discussions.microsoft.com> wrote in message
news:0706FDB9-78E1-46AB-9C2B-99292E3F30C5@microsoft.com...
> Are you running Microsoft Live OneCare?
>
>
> "John" wrote:
>
>> Vista Home Premium. Windows defender won't start. Get some error
>> message... 0x800106ba.
>>
>> Also... when I boot all security is turned off. I turn it all on again
>> but when boot again its off again.
>>
>> help
>>
>> John
>>
John
Guest
Posts: n/a
 
Re: DEFENDER WON'T LOAD
Posted: 01-26-2008, 03:53 PM
No. It's driving me crazy. i can't run it. I can't uninstall it. I am
getting ready to erase the whole thing from the registry, erase it from
disk. See what happens and install it again.

John

Engel wrote:
> Are you running Microsoft Live OneCare?
>
>
> "John" wrote:
>
>> Vista Home Premium. Windows defender won't start. Get some error
>> message... 0x800106ba.
>>
>> Also... when I boot all security is turned off. I turn it all on again
>> but when boot again its off again.
>>
>> help
>>
>> John
>>
jonty learnfast
Guest
Posts: n/a
 
Re: DEFENDER WON'T LOAD
Posted: 01-29-2008, 05:42 PM
john it appears that windows are sending 2006 beta update version as an
automatic update my updates which were done auto daily were ok up to
23-1-2008, then they changed to this obsolete beta rubbish.
microsoft should give us a software patch to fix the problem they created,
what do you say?
--
awesome brother


"John" wrote:
> No. It's driving me crazy. i can't run it. I can't uninstall it. I am
> getting ready to erase the whole thing from the registry, erase it from
> disk. See what happens and install it again.
>
> John
>
> Engel wrote:
> > Are you running Microsoft Live OneCare?
> >
> >
> > "John" wrote:
> >
> >> Vista Home Premium. Windows defender won't start. Get some error
> >> message... 0x800106ba.
> >>
> >> Also... when I boot all security is turned off. I turn it all on again
> >> but when boot again its off again.
> >>
> >> help
> >>
> >> John
> >>
>
Robinb
Guest
Posts: n/a
 
Re: DEFENDER WON'T LOAD
Posted: 01-29-2008, 06:13 PM
if you want to disable defender in Vista - you can disable it so it will
not work at all
look at this
http://www.groovypost.com/howto/micr...crosoft-vista/


and you can take it out of startup by checking this out

http://www.groovypost.com/howto/micr...ystem-startup/

robin
"jonty learnfast" <jontylearnfast@discussions.microsoft.com> wrote in
message news:C8375262-2292-4A9E-B087-05749C897E0F@microsoft.com...
> john it appears that windows are sending 2006 beta update version as an
> automatic update my updates which were done auto daily were ok up to
> 23-1-2008, then they changed to this obsolete beta rubbish.
> microsoft should give us a software patch to fix the problem they created,
> what do you say?
> --
> awesome brother
>
>
> "John" wrote:
>
>> No. It's driving me crazy. i can't run it. I can't uninstall it. I am
>> getting ready to erase the whole thing from the registry, erase it from
>> disk. See what happens and install it again.
>>
>> John
>>
>> Engel wrote:
>> > Are you running Microsoft Live OneCare?
>> >
>> >
>> > "John" wrote:
>> >
>> >> Vista Home Premium. Windows defender won't start. Get some error
>> >> message... 0x800106ba.
>> >>
>> >> Also... when I boot all security is turned off. I turn it all on again
>> >> but when boot again its off again.
>> >>
>> >> help
>> >>
>> >> John
>> >>
>>

garysgold
Guest
Posts: n/a
 
Re: DEFENDER WON'T LOAD
Posted: 03-30-2008, 07:54 PM

Maybe this will help: 'Error message when you run Windows Defender
\"Error Code 0x800106ba\"' (http://support.microsoft.com/kb/931849

Gar

--
garysgol

Vista Home Premium SP1 Q6600 Quad Core 2.40 GHz 4 GB Ram 800 MHz Nvidi
8600GTS 256MB 500 GB HD Exp. Index=5.5
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Defender Robert Johnson Windows Vista Security 18 05-02-2008 01:08 PM
Error in Windows Vista Defender cant change anything in Defender! Hans Windows Vista Security 1 06-23-2007 11:10 PM
Defender 64 Rodney L Windows Vista Security 0 02-21-2007 04:55 AM
AgeofEmpire load sound.drs load problem: oldgamer Windows XP Games 1 04-23-2005 07:33 PM
can't load system32/config/software and windows failed to load T'ing Jun Windows XP Security & Administration 2 09-02-2003 08:39 AM