Device not recognized in Device Manager

Posted: 02-05-2007, 03:31 AM
Hi, all:
I'm using a BenQ S73G laptop so everythiing is built-in. While I was
using XP home, everything was fine. Now that I installed Vista Business, one
device in device manager can not be recognized, and I have absolutely no idea
what that device is. I've tried updating using both windows update and my own
driver CD from the vendor but still can't solve the problem. The following
are the details I can provide. Thanks very much for your time.

The problem:
Mass Storage Controller
Location Information: PCI bus 7, device 5, function 2
Hardware ID: PCI\VEN_104C&DEV_803B&SUBSYS_060017FF&REV_00
PCI\VEN_104C&DEV_803B&SUBSYS_060017FF
PCI\VEN_104C&DEV_803B&CC_018000
PCI\VEN_104C&DEV_803B&CC_0180
Physical Object Name: \Device\NTPNP_PCI0021
Class Icon Path: %SystemRoot%\System32\setupapi.dll,-18


Delicious Rice

Device not recognized in Device Manager


Responses to "Device not recognized in Device Manager"

Dave Quail
Guest
Posts: n/a
 
Re: Device not recognized in Device Manager
Posted: 02-05-2007, 08:29 AM

"rice" <rice@discussions.microsoft.com> wrote in message
news:C3B22314-1159-4035-B05C-8CFC96317038@microsoft.com...
> Hi, all:
> I'm using a BenQ S73G laptop so everythiing is built-in. While I was
> using XP home, everything was fine. Now that I installed Vista Business,
> one
> device in device manager can not be recognized, and I have absolutely no
> idea
> what that device is. I've tried updating using both windows update and my
> own
> driver CD from the vendor but still can't solve the problem. The following
> are the details I can provide. Thanks very much for your time.
>
> The problem:
> Mass Storage Controller
> Location Information: PCI bus 7, device 5, function 2
> Hardware ID: PCI\VEN_104C&DEV_803B&SUBSYS_060017FF&REV_00
> PCI\VEN_104C&DEV_803B&SUBSYS_060017FF
> PCI\VEN_104C&DEV_803B&CC_018000
> PCI\VEN_104C&DEV_803B&CC_0180
> Physical Object Name: \Device\NTPNP_PCI0021
> Class Icon Path: %SystemRoot%\System32\setupapi.dll,-18
>
>
> Delicious Rice
>
Is your Card Reader working?

I had a similiar problem, until I inserted a SD Card and it would not read.

Installed the driver from the Norebook's driver disk, and now no unknown
devices, and the card reader works.

Dave Quail

John Pauk
Guest
Posts: n/a
 
Re: Device not recognized in Device Manager
Posted: 02-06-2007, 08:12 PM
I need help getting a driver for HP Photo smart Printer P1000. I am using
Windows Vista Home Premium.
Thanks,
John
"rice" <rice@discussions.microsoft.com> wrote in message
news:C3B22314-1159-4035-B05C-8CFC96317038@microsoft.com...
> Hi, all:
> I'm using a BenQ S73G laptop so everythiing is built-in. While I was
> using XP home, everything was fine. Now that I installed Vista Business,
> one
> device in device manager can not be recognized, and I have absolutely no
> idea
> what that device is. I've tried updating using both windows update and my
> own
> driver CD from the vendor but still can't solve the problem. The following
> are the details I can provide. Thanks very much for your time.
>
> The problem:
> Mass Storage Controller
> Location Information: PCI bus 7, device 5, function 2
> Hardware ID: PCI\VEN_104C&DEV_803B&SUBSYS_060017FF&REV_00
> PCI\VEN_104C&DEV_803B&SUBSYS_060017FF
> PCI\VEN_104C&DEV_803B&CC_018000
> PCI\VEN_104C&DEV_803B&CC_0180
> Physical Object Name: \Device\NTPNP_PCI0021
> Class Icon Path: %SystemRoot%\System32\setupapi.dll,-18
>
>
> Delicious Rice
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unknown Device in Device Manager (both x86 and x64) DCR Windows Vista Hardware & Devices 11 12-21-2006 06:32 PM
Unknown device showing up in device manager Dj Toonz Windows Vista Hardware & Devices 1 06-13-2006 12:10 AM
Sony Cyber-shot Unknown Device in Device Manager Rob Windows XP Photos 2 01-02-2004 05:40 PM
USB audio device in Device Manager not in MP9 bkbear1 Windows XP Music 1 07-24-2003 07:02 AM
Device Manager - PCI Input Device has ! next to it Bill Windows XP Hardware 1 07-11-2003 07:10 PM