Diagnostic Policy Service starts then stops

Posted: 03-16-2008, 08:25 PM
I have the Diagnostic Policy Service set to automatically start, but it
doesn't. Trying to start it manually, it starts and then stops with a
message that says that some services just stop when they are not in use
by other programs. There are no error messages on the Event Viewer that
are related to this. My network access is just fine.

This service used to work, but for some unknown reason just decided to
quit functioning. Does anyone have a clue as to what's happening? You
can't diagnose network problems without this service working.

Thanks.

Sam
--
"We have met the enemy, and he is us" -- Pogo

Diagnostic Policy Service starts then stops


Responses to "Diagnostic Policy Service starts then stops"

alesk
Guest
Posts: n/a
 
Re: Diagnostic Policy Service starts then stops
Posted: 06-30-2008, 08:15 AM
I have the same problem for about a week now. Did you ever get it resolved?
AE
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot start the Diagnostic Policy Service Samzabrus Windows Vista Performance & Maintenance 1 05-13-2008 06:39 AM
No network access, Diagnostic Policy Service won't start Nevet Windows Vista Networking & Sharing 1 11-10-2007 03:56 PM
SSDP Discovery Service starts then stops, High CPU Sean Anderson Windows XP Help & Support 3 10-29-2003 03:24 AM
SSDP Discovery Service starts then stops, High CPU Sean Anderson Windows XP Messenger 3 10-29-2003 03:24 AM
Server service starts and then stops immediately - help!! John Windows XP Network & Web 1 07-28-2003 06:45 PM