Disable Copy and Paste Function in Remote Desktop

Posted: 10-19-2004, 07:05 PM
Is there a way to disable the function to copy and paste and print through
Windows XP Remote Desktop?

Disable Copy and Paste Function in Remote Desktop


Responses to "Disable Copy and Paste Function in Remote Desktop"

Sooner Al
Guest
Posts: n/a
 
Re: Disable Copy and Paste Function in Remote Desktop
Posted: 10-19-2004, 09:25 PM
Yes, configure the appropriate group policies on the Remote Desktop host...

http://www.microsoft.com/resources/d...e_rem_uvnl.asp

There is no way, AFAIK, to do this on the Remote Desktop client...ie. its an all or nothing
situation...

--
Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...

"Michael Dillman" <Michael Dillman@discussions.microsoft.com> wrote in message
news:9C9802C6-4D42-43E5-97B8-3E9AD6DE302A@microsoft.com...
> Is there a way to disable the function to copy and paste and print through
> Windows XP Remote Desktop?
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Print Screen function will not paste to email Jeff Windows Vista Mail 3 02-22-2007 06:42 AM
copy & paste using Remote Desktop on Windows XP Pro? netwom Windows XP Work Remotely 2 07-30-2004 06:22 AM
Remote Desktop - clipboard function? Kim Windows XP Work Remotely 1 11-17-2003 07:22 PM
cannot copy and paste with remote access Sooner Al Windows XP Work Remotely 0 08-26-2003 09:12 PM
Cannot use special function keys in Remote Desktop Jeffrey Randow (MVP) Windows XP Work Remotely 0 07-02-2003 01:02 AM