Documents transferred over do not show in "my documents" folder

Posted: 07-02-2007, 06:48 PM
My friend copied and transferred all his files from his old XP Pro
computer under c:\documents and settings\jdoe\my documents into the
new computer that's got Vista on it to: c:\users\jdoe\ however, they
don't show up. You can "search" for them & find them and you can open
and edit them. But you can't save them. Does anyone have any ideas
for me? We've tried 'un-hiding" hidden folders yet to no avail: we
still can't see them under the My documents folder. And then, there
is the problem with not being able to save the documents. Any ideas
would be appreciated.

Documents transferred over do not show in "my documents" folder


Responses to "Documents transferred over do not show in "my documents" folder"

Dave
Guest
Posts: n/a
 
Re: Documents transferred over do not show in "my documents" folder
Posted: 07-02-2007, 07:06 PM
Did he try to copy them to a "My Documents" folder on the Vista computer?
The Vista "My Documents" is not a folder. Do not try to open it or copy
stuff to it.
It is a junction point for legacy programs that try to install to that
directory. Actually, it points to the "Documents" directory. Perhaps that
is where his files are. That's where they should be.

If you can search & find the documents, then you should know where they are.

If he can't save the edited files, it's probably a permissions problem, and
he needs to take ownership of them.



<joneschik@gmail.com> wrote in message
news:1183402084.002964.86750@g4g2000hsf.googlegrou ps.com...
> My friend copied and transferred all his files from his old XP Pro
> computer under c:\documents and settings\jdoe\my documents into the
> new computer that's got Vista on it to: c:\users\jdoe\ however, they
> don't show up. You can "search" for them & find them and you can open
> and edit them. But you can't save them. Does anyone have any ideas
> for me? We've tried 'un-hiding" hidden folders yet to no avail: we
> still can't see them under the My documents folder. And then, there
> is the problem with not being able to save the documents. Any ideas
> would be appreciated.
>
Michael
Guest
Posts: n/a
 
Re: Documents transferred over do not show in "my documents" folder
Posted: 07-02-2007, 08:24 PM

Question: Did your friend use the included transfer program or did he do it
himself (over network or via CDs for instance):

Note that My Documents, My Pictures etc no longer exist as Locations with
Vista. Some what look like links exist and are visible if you have show
hidden and system folders set, they are not even links and are there for
backward compatibility, leave them alone!.

If the transfer program was used then the documents should be under
C:\users\jdoe\documents.

If you can search for one and find it, right click on it and select
'properties' , the General Tab reports the actual file location.

If the files were transferred to a CD and then reloaded into the Vista,
they may have carried over the write only attribute from the CD and are
'write only'. The same properties General tab will report a check mark
towards bottom if the files are write only.

<joneschik@gmail.com> wrote in message
news:1183402084.002964.86750@g4g2000hsf.googlegrou ps.com...
> My friend copied and transferred all his files from his old XP Pro
> computer under c:\documents and settings\jdoe\my documents into the
> new computer that's got Vista on it to: c:\users\jdoe\ however, they
> don't show up. You can "search" for them & find them and you can open
> and edit them. But you can't save them. Does anyone have any ideas
> for me? We've tried 'un-hiding" hidden folders yet to no avail: we
> still can't see them under the My documents folder. And then, there
> is the problem with not being able to save the documents. Any ideas
> would be appreciated.
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
stop displaying "Public Documents" for Documents folder? David Deley Windows Vista File Management 4 10-09-2008 04:02 PM
"Shared Documents" folder being displayed "Documents" Farnk Windows XP Help & Support 2 02-09-2004 08:11 PM
"Shared Documents Folder" name changed to "Documents" after restoring backup Wolf Windows XP Basics 5 01-31-2004 01:57 AM
Remove "My Recent Documents"-Folder in open/save dialog - NOT in places bar, but in "look in"-dropdown menu ask Customize Windows XP 0 01-19-2004 10:51 PM
Moving the folder "Documents" of "All users" in "documents and settings" Jacques L Windows XP Security & Administration 2 11-14-2003 08:25 AM