Real Geek Forums

Real Geek Forums (http://www.realgeek.com/forums/index.php)
-   Windows XP Printers / Scanners / Fax (http://www.realgeek.com/forums/windows-xp-printers-scanners-fax-38/)
-   -   Dos Printing works as domain admin but not as a domain user (http://www.realgeek.com/forums/dos-printing-works-as-domain-admin-but-not-as-a-domain-user-138496.html)

Brian 12-18-2003 09:31 PM

Dos Printing works as domain admin but not as a domain user
 
Hi

I successfully mapped a networked printer to lpt2 for DOS printing (net use lpt2 \\server\printer /persistent:yes), everything works fine when I am logged in as a domain administrator but when I log on as a domain user they cannot print to the mapped printer. I get the following error in the event log:

The document Document owned by user failed to print. Win32 error code returned by the print processor: 3003 (0xbbb).

I have tried giving everyone full permission to the local mapped printer and the network printer, I have even tried giving the specific user local admin privileges, but that doesn’t work either. I am assuming it has something to do with the active directory like group policy, I tried allowing users the ability to install printer drivers but that didn't work either, maybe the user requires some special network privileges. I've looked through the group policy and the domain security policy both nothing else stood out. The printer is shared on a Windows 2000 server and the printer is connected directly to the network with a static ip, it is a brother 1870N using PostScript drivers which are required for the program

Any ideas would be greatly appreciated

Thanks in advance
Brian


All times are GMT. The time now is 10:54 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2005 - 2007 RealGeek.com. All rights reserved.