Driver not found during Sysprep

Posted: 03-16-2009, 11:06 PM
Hello All,

We have been using Sysprep along with Ghost for many years to deploy our
standard corporate image to more than 200 desktops. We have about 11
different models of computers all requiring different drivers etc.

Everytime we get a new machine we get all the new drivers from the vendors
site, add them to our drivers folder in the sysprep folder, update our
sysprep.inf file by adding the new path to the OEMdrivers path string and the
sysprep just works by doing a discovery process at boot, the mini setup
wizard comes up and asks for a machine name which we provide, it
automatically joins the machine to the domain and we are good to go.

The problem is, the last two machines we have recieved, this process has not
worked. The machines boots up after getting the new syspreped image, the
discovery process happens and suddenly it prompts for the video driver, the
driver is there in the drivers folder so we point it to
C:\Sysprep\Drivers\dc7900\video and it finds it, but why is this happening ?
The OEMPath does have this path listed in the sysprep.ini file, nothing has
changed just a new driver. Any help is most appreciated

Driver not found during Sysprep


Responses to "Driver not found during Sysprep"

tombtek99
Guest
Posts: n/a
 
May need to adjust the driver .inf file
Posted: 03-23-2009, 09:06 PM
The section for SourceDiskFiles in the *driver*.inf file contains vaules
which don't exist. Clear these vaules and the install will proceed.
Caution - Drivers will no longer be seen as digitally signed once changed,
but that may not matter to you.

See link below for more details (search page for "sourcedisksfiles")

http://www.leinss.com/uniimg.html

samaycsa
Guest
Posts: n/a
 
Will give it a try for sure
Posted: 03-24-2009, 01:41 AM
Thank you tombtek99, I would give this a try and let you know.
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sysprep: Dell Latitude D620 High Definition Audio Driver problem. oness Windows XP Setup 2 01-07-2009 05:20 PM
PnP Driver not found help!! Steve2cfc Windows Vista Hardware & Devices 1 02-28-2008 06:53 PM
SysPrep: New Hardware found after reboot, No AutoLogon, unwanted i XPEApplicator@BE Windows XP Setup 1 01-28-2005 09:35 PM
sysprep unsigned driver problem murat nadastepe Windows XP Setup 0 04-09-2004 06:16 AM
Driver Recognition after Sysprep Jamie Duncan Windows XP Setup 0 03-01-2004 11:53 AM