email problem after XP Sp2 Update

Posted: 03-23-2005, 11:15 AM
Hallo everybody!
I have a network with SBS2000, Exchange and ISA.
When I installed on some PC clients XP SP2, I realized
some problems on sending email: the emails remain in
"outbox box" for at least 5 minutes and after it the pc
sends them correctly.
I want to underline that Outlook sends email to Internet
without Exchange, because I have configured the Email As
Internet Mail. I don't think it's a problem connected
with SMTP protocol in Exchange.
I did those experiments:
1) I tried to disable the XP Sp2 firewall and the problem
disappear.
2) If I unistall ISA client and I set the default gateway
as Router IP address (in order to avoid both ISA and
Exchange), the problem is solved without disabling XPSp2
firewall.
Do you know if there is a incompatibility between XpSp2,
ISA and Exchange?
What can I do to mantain XPSp2 firewall, ISA and Exchange
enable?
Thank so much.
Enzo Ceresoli

(PS: Sorry for my English)

email problem after XP Sp2 Update


Responses to "email problem after XP Sp2 Update"

BAR
Guest
Posts: n/a
 
RE: email problem after XP Sp2 Update
Posted: 03-23-2005, 01:05 PM
One does not enable a firewall inside a network, given that the firewall is
theoretically place between the internet and any server or direct connect PC
[such as home PC].

That's why your Option 1, was the easiest and quickest solution.

"Digi Unit" wrote:
> Hallo everybody!
> I have a network with SBS2000, Exchange and ISA.
> When I installed on some PC clients XP SP2, I realized
> some problems on sending email: the emails remain in
> "outbox box" for at least 5 minutes and after it the pc
> sends them correctly.
> I want to underline that Outlook sends email to Internet
> without Exchange, because I have configured the Email As
> Internet Mail. I don't think it's a problem connected
> with SMTP protocol in Exchange.
> I did those experiments:
> 1) I tried to disable the XP Sp2 firewall and the problem
> disappear.
> 2) If I unistall ISA client and I set the default gateway
> as Router IP address (in order to avoid both ISA and
> Exchange), the problem is solved without disabling XPSp2
> firewall.
> Do you know if there is a incompatibility between XpSp2,
> ISA and Exchange?
> What can I do to mantain XPSp2 firewall, ISA and Exchange
> enable?
> Thank so much.
> Enzo Ceresoli
>
> (PS: Sorry for my English)
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant update and cant delete email Juice Mac Windows Messenger 0 10-02-2008 09:08 PM
entourage04/worldet email problem/apple security update 04/09/30 bobm3 Mac Office 0 10-05-2004 05:34 PM
weird email problem: email string attached mysteriously to new message wow i'm a dog Mac Office 1 11-19-2003 10:09 PM
I got an update email from MS for update2931.exe Bernie Windows XP Security & Administration 5 09-20-2003 12:03 AM
Email blocked after XP update Lon Windows XP Performance & Maintenance 2 07-21-2003 01:48 AM