Enhanced On-Access Anti-Malware Protection stopped working

Posted: 01-04-2009, 11:18 PM
Hello everyone

My OS is Windows Vista Premium Home Edition 32 Bits. I'm working with this
OS since I have bought my recent PC, about one year ago. Besides a good
antivirus and firewall always updated and activated, my Windows is also
updated. Same thing to Windows Defender.
About 15-20 days from now, when I log to my PC as an administrator, it
appears, a few minutes later, a message in my desktop saying that Enhanced
On-Access Anti-Malware Protection stopped working. It gives me two options:
close the dialog box or look at the Internet for solutions. I don't know what
this is, so I choose to close the box.

Can you help out with this?
What kind of problem is this and what might have caused it?
Here's more details regarding this problem:


Name of the Event of the problem: APPCRASH
Aplication name: AVENGINE.EXE
Aplication version: 2.1.29.0
Carimbo de Data/Hora da Aplicação: 468e2cc5
Name of the Model with fails: pskscs.dll
Version of the failing model: 1.4.3.30
Carimbo de Data/Hora do Módulo com Falhas: 469ddbdb
Exception Code: c0000005
Desvio de Excepção: 00026f48
Versão do SO: 6.0.6000.2.0.0.768.3
ID de Região: 2070
Informações Adicionais 1: a743
Informações Adicionais 2: b4243b2b695c85b0cfbb26ee26cb0b3e
Informações Adicionais 3: c7fa
Informações Adicionais 4: 9b83326186aec212c406c4ddca14e06b

My OS is in Portuguese (European); some of the expressions I wasn't able to
find a appropriate translaction to portuguese. I'm sorry...

And another detail: this only happens when I'm logged as an administrator.
In the other user accounts this does not happen.

I'm sorry for my Giant post...
Thanks in advance

Enhanced On-Access Anti-Malware Protection stopped working


Responses to "Enhanced On-Access Anti-Malware Protection stopped working"

Malke
Guest
Posts: n/a
 
Re: Enhanced On-Access Anti-Malware Protection stopped working
Posted: 01-04-2009, 11:45 PM
Carla wrote:
> Hello everyone
>
> My OS is Windows Vista Premium Home Edition 32 Bits. I'm working with this
> OS since I have bought my recent PC, about one year ago. Besides a good
> antivirus and firewall always updated and activated, my Windows is also
> updated. Same thing to Windows Defender.
> About 15-20 days from now, when I log to my PC as an administrator, it
> appears, a few minutes later, a message in my desktop saying that Enhanced
> On-Access Anti-Malware Protection stopped working. It gives me two
> options: close the dialog box or look at the Internet for solutions. I
> don't know what this is, so I choose to close the box.
>
> Can you help out with this?
> What kind of problem is this and what might have caused it?
> Here's more details regarding this problem:
>
>
> Name of the Event of the problem: APPCRASH
> Aplication name: AVENGINE.EXE
> My OS is in Portuguese (European); some of the expressions I wasn't able
> to find a appropriate translaction to portuguese. I'm sorry...
>
> And another detail: this only happens when I'm logged as an administrator.
> In the other user accounts this does not happen.
Your Panda Antivirus is having difficulties. Contact their tech support or
try uninstalling/reinstalling Panda. It would also be wise to do the normal
scanning for malware to make sure that isn't the reason for the damage to
Panda.

http://www.elephantboycomputers.com/...moving_Malware

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Protection stub has stopped working lkkardos Windows Vista Games 1 12-10-2008 09:55 AM
malware protection Kind150 Windows Vista Security 3 04-19-2008 05:54 PM
Protection Stub has stopped working gypsy Windows Vista Hardware & Devices 1 06-29-2007 10:24 AM
Anti-Malware Tools Drew Windows Vista 4 11-20-2006 07:49 AM
Windows XP SP2 and enhanced memory protection Simon Merrell Windows XP Security & Administration 2 10-18-2003 05:26 AM