Explorer doesn't find my CDRom drive (Vista Home Premium)

Posted: 01-27-2008, 02:10 PM
Help!

Windows Explorer doesn't find my CDRom drive (Vista Home Premium). Dell
support tells me it's an error in Vista, and that I have to reinstall Vista.
I hesitate, because this requires back up of many GB of user files - and I
can't use my CDRom drive.

I would be grateful for any better suggestion to fix the problem without
having to reinstall Vista.

Thanks in advance

NicoK

Explorer doesn't find my CDRom drive (Vista Home Premium)


Responses to "Explorer doesn't find my CDRom drive (Vista Home Premium)"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 7 (in Vista Home Premium) 'cannot find website' TufftyBob Windows Vista Networking & Sharing 4 08-08-2008 04:30 PM
Where can I find my send to folder in Vista Home Premium? Glo T. Windows Vista File Management 2 01-20-2008 10:09 PM
can sm find the password of my pc when using vista home premium? pavilion_alex Windows Vista Administration 2 01-13-2008 08:31 PM
VISTA HOME PREMIUM HARD DRIVE RAJIV7 Windows Vista Hardware & Devices 2 06-14-2007 02:11 PM
Windows cannot find 'gpedit.msc? I got Window Vista home premium GT Windows Vista Security 3 02-16-2007 08:58 PM