File autounattend.xml of Vista 64bit not partitions the disk

Posted: 01-26-2009, 06:40 PM

HI

Using WAIK, I created the autounattend.xml file by putting it on a DV
of Vista Ultimate SP1 64 bit.


Code
-------------------
<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<DiskConfiguration>
<Disk wcm:action="add">
<CreatePartitions>
<CreatePartition wcm:action="add">
<Order>1</Order>
<Type>Primary</Type>
<Size>24000</Size>
<Extend>false</Extend>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>2</Order>
<Type>Primary</Type>
<Extend>true</Extend>
</CreatePartition>
</CreatePartitions>
<ModifyPartitions>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Letter>C</Letter>
<Order>1</Order>
<PartitionID>1</PartitionID>
<Format>NTFS</Format>
<Extend>false</Extend>
<Label>Windows_Vista_SP1_64_bit</Label>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>false</Active>
<Letter>D</Letter>
<Order>2</Order>
<PartitionID>2</PartitionID>
<Extend>true</Extend>
<Format>NTFS</Format>
<Label>Data</Label>
</ModifyPartition>
</ModifyPartitions>
<DiskID>0</DiskID>
<WillWipeDisk>true</WillWipeDisk>
</Disk>
<WillShowUI>Always</WillShowUI>
</DiskConfiguration>
<UserData>
<AcceptEula>true</AcceptEula>
</UserData>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<FolderLocations>
<ProfilesDirectory>D:\Users</ProfilesDirectory>
</FolderLocations>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SkipAutoActivation>true</SkipAutoActivation>
</component>
</settings>
<settings pass="generalize">
<component name="Microsoft-Windows-Security-Licensing-SLC" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SkipRearm>0</SkipRearm>
</component>
</settings>
<cpifflineImage cpi:source="wim:c:/users/public/documents/vista_sp1_64_bit/sources/install.wim#Windows Vista ULTIMATE" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend
-------------------


When, however, I do the boot from the DVD, Vista does not erase th
disk and does not create the two partitions indicated by my file. Why?

THANKS

BY

--
balubet
-----------------------------------------------------------------------
balubeto's Profile: http://forums.techarena.in/members/balubeto.ht
View this thread: http://forums.techarena.in/vista-set...all/1110499.ht

http://forums.techarena.i

File autounattend.xml of Vista 64bit not partitions the disk


Responses to "File autounattend.xml of Vista 64bit not partitions the disk"

Mazzaroc
Guest
Posts: n/a
 
File autounattend.xml of Vista 64bit not partitions the disk
Posted: 01-27-2009, 07:11 PM
HI

Using WAIK, I created the autounattend.xml file by putting it on a DVD
of Vista Ultimate SP1 64 bit.

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-Setup"
processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35"
language="neutral" versionScope="NonSxS" xmlns:wcm="http://
schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://
www.w3.org/2001/XMLSchema-instance">
<DiskConfiguration>
<Disk wcm:action="add">
<CreatePartitions>
<CreatePartition wcm:action="add">
<Order>1</Order>
<Type>Primary</Type>
<Size>24000</Size>
<Extend>false</Extend>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>2</Order>
<Type>Primary</Type>
<Extend>true</Extend>
</CreatePartition>
</CreatePartitions>
<ModifyPartitions>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Letter>C</Letter>
<Order>1</Order>
<PartitionID>1</PartitionID>
<Format>NTFS</Format>
<Extend>false</Extend>
<Label>Windows_Vista_SP1_64_bit</Label>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>false</Active>
<Letter>D</Letter>
<Order>2</Order>
<PartitionID>2</PartitionID>
<Extend>true</Extend>
<Format>NTFS</Format>
<Label>Data</Label>
</ModifyPartition>
</ModifyPartitions>
<DiskID>0</DiskID>
<WillWipeDisk>true</WillWipeDisk>
</Disk>
<WillShowUI>Always</WillShowUI>
</DiskConfiguration>
<UserData>
<AcceptEula>true</AcceptEula>
</UserData>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-Shell-Setup"
processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35"
language="neutral" versionScope="NonSxS" xmlns:wcm="http://
schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://
www.w3.org/2001/XMLSchema-instance">
<FolderLocations>
<ProfilesDirectory>D:\Users</ProfilesDirectory>
</FolderLocations>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-Security-Licensing-SLC-UX"
processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35"
language="neutral" versionScope="NonSxS" xmlns:wcm="http://
schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://
www.w3.org/2001/XMLSchema-instance">
<SkipAutoActivation>true</SkipAutoActivation>
</component>
</settings>
<settings pass="generalize">
<component name="Microsoft-Windows-Security-Licensing-SLC"
processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35"
language="neutral" versionScope="nonSxS" xmlns:wcm="http://
schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://
www.w3.org/2001/XMLSchema-instance">
<SkipRearm>0</SkipRearm>
</component>
</settings>
<cpifflineImage cpi:source="wim:c:/users/public/documents/
vista_sp1_64_bit/sources/install.wim#Windows Vista ULTIMATE"
xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>

When, however, I do the boot from the DVD, Vista does not erase the
disk and does not create the two partitions indicated by my file. Why?

THANKS

BYE
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
File Sharing with Vista 64bit is REALLY SLOW! IPvFletch Windows Vista Networking & Sharing 0 12-07-2007 03:52 AM
Autounattend.xml file not being read from floppy or USB key Darrell Gorter[MSFT] Windows Vista Install & Setup 3 01-04-2007 12:14 AM
Can't validate autounattend.xml file in WSIM. Adrian Burns Windows Vista Install & Setup 0 12-10-2006 03:46 PM
Problem with creating Autounattend.xml file Halldor Hrafn Jonsson Windows Vista Install & Setup 3 12-08-2006 12:55 PM
Is USB hard disk partitions not reconised under Vista RC1(build 56 Lee Windows Vista Hardware & Devices 3 09-30-2006 11:55 AM