how to avoid country code while faxing?

Posted: 11-14-2008, 03:00 AM

Hi,
I have Vista, and as you all know - it does not have fax. I use Act!
and FaxAdmin. That is the only way I can send faxes. But! When I try to
do that it dials:
country code (81)+ area code+ fax#. But it doesn't work, since I am in
the same country (Japan).
I went though lots of troubles with FaxAdmin support - they blame it
all on Windows. They said I need to check rules in Phone and Dial
Options. I did - And found that there is no such a rule there that tells
computer to dial it this way. It seems all corect to me: it does
indicate that I am in Japan. It also displays my area code correctly.
It's 03.
One more thing - even if calling to Japan from other country, one
should dial it this way: 81-3-nnnn-nnnn. Now the fax dials:
81-03-nnnn-nnnn.
How do I make it to avoid 81-03?
Please help! Any ideas?


--
Ruta

how to avoid country code while faxing?


Responses to "how to avoid country code while faxing?"

Ruta
Guest
Posts: n/a
 
Re: how to avoid country code while faxing?
Posted: 11-14-2008, 03:22 AM

Ruta;885967 Wrote:
> Hi
> I have Vista, and as you all know - it does not have fax. I use Act
> and FaxAdmin. That is the only way I can send faxes. But! When I try t
> do that it dials
> country code (81)+ area code+ fax#. But it doesn't work, since I am i
> the same country (Japan)
> I went though lots of troubles with FaxAdmin support - they blame i
> all on Windows. They said I need to check rules in Phone and Dia
> Options. I did - And found that there is no such a rule there that tell
> computer to dial it this way. It seems all corect to me: it doe
> indicate that I am in Japan. It also displays my area code correctly
> It's 03
> One more thing - even if calling to Japan from other country, on
> should dial it this way: 81-3-nnnn-nnnn. Now the fax dials
> 81-03-nnnn-nnnn.
> How do I make it to avoid 81-03
> Please help! Any ideas
I keep trying different things and learned one more think - even when
change my country to US in Regional and Language settings as well as i
Phone and Dial Options - it still keeps dialing country code 81

--
Ruta
beoweolf
Guest
Posts: n/a
 
Re: how to avoid country code while faxing?
Posted: 11-14-2008, 06:11 PM
Huh? What version of Vista are you running?

....Windows Fax and Scan (WFS) is an integrated faxing and scanning
application included in the Windows Vista operating system. This application
is only available with Vista Business, Vista Enterprise, Vista Ultimate and
Windows Server 2008[1]. With Windows Fax and Scan users can send and receive
faxes, fax or email scanned documents and forward faxes as email attachments
from the computer. WFS supports one-click scanning of documents from locally
connected scanners, network-connected scanners and multifunction devices.
Even though this can be used for most types of documents, WFS is optimized
for scanning, viewing and storing text documents. Windows Photo Gallery can
better suit for scanning photos and pictures and can store them in the
Pictures folder...

If you are having a problem with Act!, that problem would seem more likely
to be resolved with the software vendor. It doesn't appear to be a Vista
issue.


"Ruta" <guest@unknown-email.com> wrote in message
news:083e69c677f99649587df237608c8592@nntp-gateway.com...
>
> Hi,
> I have Vista, and as you all know - it does not have fax. I use Act!
> and FaxAdmin. That is the only way I can send faxes. But! When I try to
> do that it dials:
> country code (81)+ area code+ fax#. But it doesn't work, since I am in
> the same country (Japan).
> I went though lots of troubles with FaxAdmin support - they blame it
> all on Windows. They said I need to check rules in Phone and Dial
> Options. I did - And found that there is no such a rule there that tells
> computer to dial it this way. It seems all corect to me: it does
> indicate that I am in Japan. It also displays my area code correctly.
> It's 03.
> One more thing - even if calling to Japan from other country, one
> should dial it this way: 81-3-nnnn-nnnn. Now the fax dials:
> 81-03-nnnn-nnnn.
> How do I make it to avoid 81-03?
> Please help! Any ideas?
>
>
> --
> Ruta
Russ Valentine [MVP-Outlook]
Guest
Posts: n/a
 
Re: how to avoid country code while faxing?
Posted: 11-14-2008, 09:46 PM
Are you posting to the correct group? What does this have to do with Windows
Fax and Scan? That's the only product for which you'll find support in a
Vista group.
--
Russ Valentine
[MVP-Outlook]
"Ruta" <guest@unknown-email.com> wrote in message
news:083e69c677f99649587df237608c8592@nntp-gateway.com...
>
> Hi,
> I have Vista, and as you all know - it does not have fax. I use Act!
> and FaxAdmin. That is the only way I can send faxes. But! When I try to
> do that it dials:
> country code (81)+ area code+ fax#. But it doesn't work, since I am in
> the same country (Japan).
> I went though lots of troubles with FaxAdmin support - they blame it
> all on Windows. They said I need to check rules in Phone and Dial
> Options. I did - And found that there is no such a rule there that tells
> computer to dial it this way. It seems all corect to me: it does
> indicate that I am in Japan. It also displays my area code correctly.
> It's 03.
> One more thing - even if calling to Japan from other country, one
> should dial it this way: 81-3-nnnn-nnnn. Now the fax dials:
> 81-03-nnnn-nnnn.
> How do I make it to avoid 81-03?
> Please help! Any ideas?
>
>
> --
> Ruta
Ken Blake
Guest
Posts: n/a
 
Re: how to avoid country code while faxing?
Posted: 11-15-2008, 07:47 AM
"Ruta" <guest@unknown-email.com> wrote in message
news:083e69c677f99649587df237608c8592@nntp-gateway.com...
> I have Vista, and as you all know - it does not have fax.

I don't know that, and in fact it is *not* correct. Vista Business and Vista
Ultimate *do* have fax. Vista Home Basic and Home Premium, however, do not
have fax, and undoubtedly you have one of those, and therefore mistakenly
ascribe the lack of fax capability to all versions of Vista.


Barrell
Guest
Posts: n/a
 
Re: how to avoid country code while faxing?
Posted: 11-15-2008, 11:11 PM

I believe this is an issue with the complexity of phone numbers and area
codes today. Your dialer will not work (and it won't tell you it is not
working correctly) unless the number you want to call is in correct
cannonical format. Furthermore your dialing rules will not work either.
There is one exception which applies if you use a calling card as part
of your calling rules. You cannot imput that number in cannonical
format. Cannonical format is: +,country code, (area code), local number.
Your calling card number may require a long distance prefix if it is not
local. This is the only number in your phone book which can be entered
that way. Calling rules will not work with this number so be sure it is
formatted exactly as you wish it to be dialed. Make these changes and
everything in the calling rules and your phone book will work just fine.


--
Barrell
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
MS Fax droping country code. Ted Windows XP Printers / Scanners / Fax 1 09-19-2006 09:39 AM
DVD country code David P. Windows XP Video 2 02-01-2004 09:56 AM
How to set default country code Suzie Windows XP Printers / Scanners / Fax 2 11-28-2003 12:50 AM
COUNTRY CODE FROM WINDOZE.... Mel Windows XP 3 08-04-2003 09:57 PM
COUNTRY CODE OR LOCATION FROM WinDoze... Nicholas Customize Windows XP 0 08-03-2003 09:16 PM