Re: HTTP Error 403

Posted: 02-08-2008, 04:45 AM
(cross-post added to Vista Security)
"Loz1306" <Loz1306@discussions.microsoft.com> wrote in message
news:E84571CC-7B03-4E0E-A466-21CD134A5E11@microsoft.com...
>I keep getting this error when trying to access certain webpages. It appears
> with 'Forbidden' next to it. I found out what it means but I dont know how to
> fix it. Any suggestions?

Can you disclose any of your "certain webpages"? ; }
Have you tried asking the specific web sites for help?

The most likely problem is that the server and the client are not finding
a cryptographic standard to agree on, so instead of getting a nice prompt
for userid and password you get the message which comes up when
the user fails that test.

> (I'm using explorer 7 on Vista)

OK. I'm not so in case there is something that is Vista specific about this
symptom I will cross-post to Vista Security.


HTH

Robert Aldwinckle
---


Re: HTTP Error 403


Responses to "Re: HTTP Error 403"

Loz1306
Guest
Posts: n/a
 
Re: HTTP Error 403
Posted: 02-08-2008, 03:33 PM
Well its a bit cheeky - the websites are used for watching streaming tv and
movies that may not necessarily be complying with copyright law. This problem
mainly occurs when I try to open a link containing a video file.
I thought it might be a feature of Vista that it screens that kinda thing.

"Robert Aldwinckle" wrote:
> (cross-post added to Vista Security)
> "Loz1306" <Loz1306@discussions.microsoft.com> wrote in message
> news:E84571CC-7B03-4E0E-A466-21CD134A5E11@microsoft.com...
> >I keep getting this error when trying to access certain webpages. It appears
> > with 'Forbidden' next to it. I found out what it means but I dont know how to
> > fix it. Any suggestions?
>
>
> Can you disclose any of your "certain webpages"? ; }
> Have you tried asking the specific web sites for help?
>
> The most likely problem is that the server and the client are not finding
> a cryptographic standard to agree on, so instead of getting a nice prompt
> for userid and password you get the message which comes up when
> the user fails that test.
>
>
> > (I'm using explorer 7 on Vista)
>
>
> OK. I'm not so in case there is something that is Vista specific about this
> symptom I will cross-post to Vista Security.
>
>
> HTH
>
> Robert Aldwinckle
> ---
>
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
http 400 error messages Robert Aldwinckle Windows Vista Networking & Sharing 0 01-16-2008 05:41 PM
HTTP Error 500.19 - Internal Server Error Bruce Windows Vista Administration 1 04-26-2007 05:58 PM
XP Error message -- Accessing HTTP . . . Lynda Windows XP Help & Support 0 10-17-2003 01:05 PM
HTTP 500.100 - Internal Server Error - ASP error roland Windows XP Network & Web 1 09-08-2003 02:07 AM
HTTP 500 Error in XP using IIS 5.1 localhost Ken Hunt Windows XP Network & Web 1 08-14-2003 06:28 PM