Installing Sound driver

Posted: 01-20-2009, 05:39 PM
I have the AMD Quad Core CPU. I had my sound etc. working OK. I uninstalled
the sound driver to try to fix some blue screen problem. That problem is
somehow now fixed. Now when I try to install the Realtek sound driver from
the Motherboard drivers CD, that came with the Gigabyte motherboard, the
installation seems to go OK. But then I never find the driver in the new
programs list, nor does my sound start.

Any suggestions, most welcome.

Navile

Installing Sound driver


Responses to "Installing Sound driver"

Thee Chicago Wolf
Guest
Posts: n/a
 
Re: Installing Sound driver
Posted: 01-20-2009, 06:00 PM
>I have the AMD Quad Core CPU. I had my sound etc. working OK. I uninstalled
>the sound driver to try to fix some blue screen problem. That problem is
>somehow now fixed. Now when I try to install the Realtek sound driver from
>the Motherboard drivers CD, that came with the Gigabyte motherboard, the
>installation seems to go OK. But then I never find the driver in the new
>programs list, nor does my sound start.
>
>Any suggestions, most welcome.
>
>Navile
Yes, go to Realtek's web site and get the current driver from them.
It's many times newer than what is on your CD.

- Thee Chicago Wolf
Navile
Guest
Posts: n/a
 
Re: Installing Sound driver
Posted: 01-21-2009, 05:44 PM
Thanks, I will try that.

"Thee Chicago Wolf" wrote:
> >I have the AMD Quad Core CPU. I had my sound etc. working OK. I uninstalled
> >the sound driver to try to fix some blue screen problem. That problem is
> >somehow now fixed. Now when I try to install the Realtek sound driver from
> >the Motherboard drivers CD, that came with the Gigabyte motherboard, the
> >installation seems to go OK. But then I never find the driver in the new
> >programs list, nor does my sound start.
> >
> >Any suggestions, most welcome.
> >
> >Navile
>
> Yes, go to Realtek's web site and get the current driver from them.
> It's many times newer than what is on your CD.
>
> - Thee Chicago Wolf
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug#450742: installation: sound driver problem - no sound on Dell Optiplex GX1 Moritz Muehlenhoff Linux / Unix 2 01-26-2009 10:00 PM
Rundll error when installing sound driver Larry Windows XP Configuration & Management 0 12-07-2007 10:36 AM
Lost sound after installing update driver? Dick Windows XP WMI 0 04-04-2006 08:55 PM
Problem with no sound after installing sound card Bob Armstrong Windows XP Device Drivers 0 12-25-2003 05:00 PM
Sound driver not installing Dan Windows XP Device Drivers 0 09-12-2003 04:34 PM