Installing Vista Business 64bit - Locks up during clean install

Posted: 01-06-2009, 08:23 AM

I am currently running XP SP3 32bit. I purchased Vista Business 64bi
and upon attempting to install my computer locks up everytime. I put th
dvd in my drive, restart my computer booting from the dvd drive,
little bar at the bottom of the screen fills saying "loading files" an
once this bar finishes loading the system locks. I have removed my soun
card, disabled my video cards, uninstalled my virus protection. Nothin
is working and this is very frustrating. I am running an ASUS P5NSL
mobo with an Intel Pentium D 950 dual core processor. I have dual nVidi
GeForce 9800 GT 512mb graphics cards running in SLI. I have 2 x 204
Corsair RAM sticks for a total of 4GB of RAM currently installed eve
though only 2GB is recognized at the moment because of the 32bit OS
What the heck is going on here? Any thoughts or ideas would be greatl
appreciated. Thank

--
flashymemory

Installing Vista Business 64bit - Locks up during clean install


Responses to "Installing Vista Business 64bit - Locks up during clean install"

Rick Rogers
Guest
Posts: n/a
 
Re: Installing Vista Business 64bit - Locks up during clean install
Posted: 01-06-2009, 11:36 AM
Hi,

XP SP3 should recognize around 3.2GB of the installed ram. If it only sees
2GB, then I would suspect that one of the sticks or the slot it is in is
faulty. This would cause issues with setup. I would remove one stick, see if
it helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"flashymemory" <guest@unknown-email.com> wrote in message
news:5064ea6f2cc24de2f2657b163e5158f0@nntp-gateway.com...
>
> I am currently running XP SP3 32bit. I purchased Vista Business 64bit
> and upon attempting to install my computer locks up everytime. I put the
> dvd in my drive, restart my computer booting from the dvd drive, a
> little bar at the bottom of the screen fills saying "loading files" and
> once this bar finishes loading the system locks. I have removed my sound
> card, disabled my video cards, uninstalled my virus protection. Nothing
> is working and this is very frustrating. I am running an ASUS P5NSLI
> mobo with an Intel Pentium D 950 dual core processor. I have dual nVidia
> GeForce 9800 GT 512mb graphics cards running in SLI. I have 2 x 2048
> Corsair RAM sticks for a total of 4GB of RAM currently installed even
> though only 2GB is recognized at the moment because of the 32bit OS.
> What the heck is going on here? Any thoughts or ideas would be greatly
> appreciated. Thanks
>
>
> --
> flashymemory
Curious
Guest
Posts: n/a
 
Re: Installing Vista Business 64bit - Locks up during clean install
Posted: 01-06-2009, 02:59 PM
Are you sure that a Pentium D 950 dual core processor is a 64bit OS capable
processor?

"flashymemory" <guest@unknown-email.com> wrote in message
news:5064ea6f2cc24de2f2657b163e5158f0@nntp-gateway.com...
>
> I am currently running XP SP3 32bit. I purchased Vista Business 64bit
> and upon attempting to install my computer locks up everytime. I put the
> dvd in my drive, restart my computer booting from the dvd drive, a
> little bar at the bottom of the screen fills saying "loading files" and
> once this bar finishes loading the system locks. I have removed my sound
> card, disabled my video cards, uninstalled my virus protection. Nothing
> is working and this is very frustrating. I am running an ASUS P5NSLI
> mobo with an Intel Pentium D 950 dual core processor. I have dual nVidia
> GeForce 9800 GT 512mb graphics cards running in SLI. I have 2 x 2048
> Corsair RAM sticks for a total of 4GB of RAM currently installed even
> though only 2GB is recognized at the moment because of the 32bit OS.
> What the heck is going on here? Any thoughts or ideas would be greatly
> appreciated. Thanks
>
>
> --
> flashymemory
flashymemory
Guest
Posts: n/a
 
Re: Installing Vista Business 64bit - Locks up during clean install
Posted: 01-06-2009, 06:01 PM

To my knowledge yes, it is a 64bit capable processor

--
flashymemory
Curious
Guest
Posts: n/a
 
Re: Installing Vista Business 64bit - Locks up during clean install
Posted: 01-06-2009, 07:14 PM
AFAIK there have been two different 64 bit OSs for different Intel 64 bit
chip designs. Your 2 core cpu may may be an Itanium chip and support the
64 bit version of XP Pro but not support Vista 64 bit.
"flashymemory" <guest@unknown-email.com> wrote in message
news:c0dd34cb2775df1b39d7626a3d8ba546@nntp-gateway.com...
>
> To my knowledge yes, it is a 64bit capable processor.
>
>
> --
> flashymemory
Ian D
Guest
Posts: n/a
 
Re: Installing Vista Business 64bit - Locks up during clean install
Posted: 01-06-2009, 09:45 PM


"Curious" <mailmenot@nomail.com> wrote in message
news:ugqns9AcJHA.556@TK2MSFTNGP06.phx.gbl...
> Are you sure that a Pentium D 950 dual core processor is a 64bit OS
> capable processor?
>
> "flashymemory" <guest@unknown-email.com> wrote in message
> news:5064ea6f2cc24de2f2657b163e5158f0@nntp-gateway.com...
>>
>> I am currently running XP SP3 32bit. I purchased Vista Business 64bit
>> and upon attempting to install my computer locks up everytime. I put the
>> dvd in my drive, restart my computer booting from the dvd drive, a
>> little bar at the bottom of the screen fills saying "loading files" and
>> once this bar finishes loading the system locks. I have removed my sound
>> card, disabled my video cards, uninstalled my virus protection. Nothing
>> is working and this is very frustrating. I am running an ASUS P5NSLI
>> mobo with an Intel Pentium D 950 dual core processor. I have dual nVidia
>> GeForce 9800 GT 512mb graphics cards running in SLI. I have 2 x 2048
>> Corsair RAM sticks for a total of 4GB of RAM currently installed even
>> though only 2GB is recognized at the moment because of the 32bit OS.
>> What the heck is going on here? Any thoughts or ideas would be greatly
>> appreciated. Thanks
>>
>>
>> --
>> flashymemory
>
All Pentium CPUs, starting with the Prescott 6xx series are EM64T.
The Pentium D's are EM64T.


flashymemory
Guest
Posts: n/a
 
Re: Installing Vista Business 64bit - Locks up during clean install
Posted: 01-06-2009, 10:50 PM


Ok, so it's not my processor. Any other thoughts on what could be
causing this? Certainly I am not the only person to have experienced
this type of problem. Thanks


--
flashymemory
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re-installing programs after clean Vista install Dan Richman Windows Vista Install & Setup 3 10-23-2007 09:03 PM
Install 64-Bit Vista Business after installing 32-Bit Vista Premiu DickLem Windows Vista Install & Setup 4 02-07-2007 01:34 AM
Size of Vista Business Clean Install? packard8 Windows Vista Install & Setup 4 02-06-2007 12:20 AM
Vista Business-Clean Install-Hangs after First (1st) ReBoot Ben Windows Vista Install & Setup 1 02-01-2007 10:17 AM
Vista Business-Clean Install-Hangs after First (1st) ReBoot during 'Completing Installation' HELP!!!! Ben Windows Vista Install & Setup 0 01-31-2007 07:37 AM