Internet connection through domain network

Posted: 04-02-2008, 08:56 AM
Hi,

I've just got a new PC with vista business on it and married it to our
domain at work. I can connect to the domain no problem, and have access to
all the usual network drives etc. that I could under XP.

I can't connect to the internet though. the internet should just work as far
as I'm aware, but it doesn't. Our network admin hasn't used Vista before so
is struggling. I've pinged various domains and I'm getting replies. When I
enter www.google.com or www.microsoft.com into a browser, it says website
found, then just hangs there. I don't get any error.

The visat network diagnoses says that there's no problem. Are there any
obvious settings I've not done, or any suggestions other users could make?
Thanks very much

Dave

Internet connection through domain network


Responses to "Internet connection through domain network"

Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
Re: Internet connection through domain network
Posted: 04-02-2008, 10:08 PM
Do you have proxy server or group policy in the domain network? Also for
troubleshooting, try to start the Vista with clean boot.

windows faqsHow to run Windows OS with a clean boot How to stop the
Messenger Service ads How to tell who is logged on at a remote computer ...
www.howtonetworking.com/winfaqs.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"dhassen" <dhassen@discussions.microsoft.com> wrote in message
news:3947A5DB-BC5E-4199-8FDD-91CF6E81300C@microsoft.com...
> Hi,
>
> I've just got a new PC with vista business on it and married it to our
> domain at work. I can connect to the domain no problem, and have access to
> all the usual network drives etc. that I could under XP.
>
> I can't connect to the internet though. the internet should just work as
> far
> as I'm aware, but it doesn't. Our network admin hasn't used Vista before
> so
> is struggling. I've pinged various domains and I'm getting replies. When I
> enter www.google.com or www.microsoft.com into a browser, it says website
> found, then just hangs there. I don't get any error.
>
> The visat network diagnoses says that there's no problem. Are there any
> obvious settings I've not done, or any suggestions other users could make?
> Thanks very much
>
> Dave
dhassen
Guest
Posts: n/a
 
Re: Internet connection through domain network
Posted: 04-03-2008, 08:06 AM
Hi Robert

Yes there's a proxy server / gateway and group policy on the domain network.
However, I managed to get a connection after turning the firewall off. We
have group policy to turn the firewalls off on our XP PCs, which at the time
wasn't picked up by my vista box. I manually turned off the firewall, and the
internet worked, but now my box is picking up the policy anyway, so all is
well.

Thanks for your reply.


"Robert L. (MS-MVP)" wrote:
> Do you have proxy server or group policy in the domain network? Also for
> troubleshooting, try to start the Vista with clean boot.
>
> windows faqsHow to run Windows OS with a clean boot How to stop the
> Messenger Service ads How to tell who is logged on at a remote computer ...
> www.howtonetworking.com/winfaqs.htm
>
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
> "dhassen" <dhassen@discussions.microsoft.com> wrote in message
> news:3947A5DB-BC5E-4199-8FDD-91CF6E81300C@microsoft.com...
> > Hi,
> >
> > I've just got a new PC with vista business on it and married it to our
> > domain at work. I can connect to the domain no problem, and have access to
> > all the usual network drives etc. that I could under XP.
> >
> > I can't connect to the internet though. the internet should just work as
> > far
> > as I'm aware, but it doesn't. Our network admin hasn't used Vista before
> > so
> > is struggling. I've pinged various domains and I'm getting replies. When I
> > enter www.google.com or www.microsoft.com into a browser, it says website
> > found, then just hangs there. I don't get any error.
> >
> > The visat network diagnoses says that there's no problem. Are there any
> > obvious settings I've not done, or any suggestions other users could make?
> > Thanks very much
> >
> > Dave
>
>
Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
Re: Internet connection through domain network
Posted: 04-03-2008, 12:56 PM
Thank you for the update.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"dhassen" <dhassen@discussions.microsoft.com> wrote in message
news:6347E3DD-57D9-4B8C-893E-33DCE138D1D2@microsoft.com...
> Hi Robert
>
> Yes there's a proxy server / gateway and group policy on the domain
> network.
> However, I managed to get a connection after turning the firewall off. We
> have group policy to turn the firewalls off on our XP PCs, which at the
> time
> wasn't picked up by my vista box. I manually turned off the firewall, and
> the
> internet worked, but now my box is picking up the policy anyway, so all is
> well.
>
> Thanks for your reply.
>
>
> "Robert L. (MS-MVP)" wrote:
>
>> Do you have proxy server or group policy in the domain network? Also for
>> troubleshooting, try to start the Vista with clean boot.
>>
>> windows faqsHow to run Windows OS with a clean boot How to stop the
>> Messenger Service ads How to tell who is logged on at a remote computer
>> ...
>> www.howtonetworking.com/winfaqs.htm
>>
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>> "dhassen" <dhassen@discussions.microsoft.com> wrote in message
>> news:3947A5DB-BC5E-4199-8FDD-91CF6E81300C@microsoft.com...
>> > Hi,
>> >
>> > I've just got a new PC with vista business on it and married it to our
>> > domain at work. I can connect to the domain no problem, and have access
>> > to
>> > all the usual network drives etc. that I could under XP.
>> >
>> > I can't connect to the internet though. the internet should just work
>> > as
>> > far
>> > as I'm aware, but it doesn't. Our network admin hasn't used Vista
>> > before
>> > so
>> > is struggling. I've pinged various domains and I'm getting replies.
>> > When I
>> > enter www.google.com or www.microsoft.com into a browser, it says
>> > website
>> > found, then just hangs there. I don't get any error.
>> >
>> > The visat network diagnoses says that there's no problem. Are there any
>> > obvious settings I've not done, or any suggestions other users could
>> > make?
>> > Thanks very much
>> >
>> > Dave
>>
>>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Network Connection - Username, Password, and Logon Domain Rook Windows Vista Networking & Sharing 3 02-21-2009 01:44 PM
Vista losing internet connection when joined a domain IDM Windows Vista Networking & Sharing 5 02-14-2008 02:49 PM
Xbox 360/network - no internet connection skipjacktunafish Windows Vista Networking & Sharing 0 04-10-2007 01:34 PM
No connection to internet (can connect to network) Disconnected in STL Windows Vista Networking & Sharing 1 09-27-2006 10:44 PM
Can see network, but no Internet Connection Ashish Windows XP Network & Web 0 07-17-2003 04:24 PM