Re: Internet Explorer & Microsoft Registr Server issue

Posted: 03-26-2008, 06:16 PM
Crossposted to Vista Security newsgroup.
> ...Ever since I ran the last update on my laptop
What updates were installed when you "ran the last update" (e.g., Vista SP1;
driver update) and when did you run it?

What anti-virus application or security suite is installed? What
anti-spyware applications (other than Defender)? What third-party firewall
(if any)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Anne wrote:
> I'm hoping someone here can help. Ever since I ran the last update on my
> laptop I can't connect to the internet without an Internet Security
> message
> box popping warning me that a program wants to open web content using this
> program on your computer.
> Name Microsoft(C) Register Server
> Publisher: Microsoft Windows
> Details: C:\Windows\system32\regsvr32.exe
>
> Running regsvr32 gives me the following message:
>
> To register a module, you must provide a binary name.
>
> Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
> /u - Unregister server
> /s - Silent; display no message boxes
> /i - Call DllInstall passing it an optional [cmdline]; when used with /u
> call dll uninstall
> /n - do not call DllRegisterServer; this option must be used with /i
>
> I'm working on a Gateway laptop running Vista 32bit.
>
> Thanks for any help you can give.

Re: Internet Explorer & Microsoft Registr Server issue


Responses to "Re: Internet Explorer & Microsoft Registr Server issue"

Anne
Guest
Posts: n/a
 
Re: Internet Explorer & Microsoft Registr Server issue
Posted: 03-26-2008, 07:56 PM
Update History shows the last update as KB946041. I did try unistalling and
reinstalling this update. I ran it on the March 18.

I'm using Norton 10.2. There are no anti-spyware applications other than
defender and no firewall that I am aware of.

"PA Bear [MS MVP]" wrote:
> Crossposted to Vista Security newsgroup.
>
> > ...Ever since I ran the last update on my laptop
>
> What updates were installed when you "ran the last update" (e.g., Vista SP1;
> driver update) and when did you run it?
>
> What anti-virus application or security suite is installed? What
> anti-spyware applications (other than Defender)? What third-party firewall
> (if any)?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Anne wrote:
> > I'm hoping someone here can help. Ever since I ran the last update on my
> > laptop I can't connect to the internet without an Internet Security
> > message
> > box popping warning me that a program wants to open web content using this
> > program on your computer.
> > Name Microsoft(C) Register Server
> > Publisher: Microsoft Windows
> > Details: C:\Windows\system32\regsvr32.exe
> >
> > Running regsvr32 gives me the following message:
> >
> > To register a module, you must provide a binary name.
> >
> > Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
> > /u - Unregister server
> > /s - Silent; display no message boxes
> > /i - Call DllInstall passing it an optional [cmdline]; when used with /u
> > call dll uninstall
> > /n - do not call DllRegisterServer; this option must be used with /i
> >
> > I'm working on a Gateway laptop running Vista 32bit.
> >
> > Thanks for any help you can give.
>
>
PA Bear [MS MVP]
Guest
Posts: n/a
 
Re: Internet Explorer & Microsoft Registr Server issue
Posted: 03-26-2008, 08:37 PM
Did uninstalling KB946041 resolve the behavior before you reinstalled it?

Is the Windows Firewall enabled? Is the "Norton 10.2" subscription current
and can you manually run LiveUpdate?

What happens if you click Allow when you get "a program wants to open web
content using this program on your computer" prompt?

How long have you been using this Vista machine? Do you understand User
Account Control and Protected Mode?

Is Vista SP1 installed? (Just a question, not a recommendation.)

How do you connect to the internet (e.g., dial-up; DSL; cable)?
--
~PA Bear

Anne wrote:
> Update History shows the last update as KB946041. I did try unistalling
> and
> reinstalling this update. I ran it on the March 18.
>
> I'm using Norton 10.2. There are no anti-spyware applications other than
> defender and no firewall that I am aware of.
>
> "PA Bear [MS MVP]" wrote:
>> Crossposted to Vista Security newsgroup.
>>
>>> ...Ever since I ran the last update on my laptop
>>
>> What updates were installed when you "ran the last update" (e.g., Vista
>> SP1; driver update) and when did you run it?
>>
>> What anti-virus application or security suite is installed? What
>> anti-spyware applications (other than Defender)? What third-party
>> firewall
>> (if any)?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Anne wrote:
>>> I'm hoping someone here can help. Ever since I ran the last update on
>>> my
>>> laptop I can't connect to the internet without an Internet Security
>>> message
>>> box popping warning me that a program wants to open web content using
>>> this
>>> program on your computer.
>>> Name Microsoft(C) Register Server
>>> Publisher: Microsoft Windows
>>> Details: C:\Windows\system32\regsvr32.exe
>>>
>>> Running regsvr32 gives me the following message:
>>>
>>> To register a module, you must provide a binary name.
>>>
>>> Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
>>> /u - Unregister server
>>> /s - Silent; display no message boxes
>>> /i - Call DllInstall passing it an optional [cmdline]; when used with /u
>>> call dll uninstall
>>> /n - do not call DllRegisterServer; this option must be used with /i
>>>
>>> I'm working on a Gateway laptop running Vista 32bit.
>>>
>>> Thanks for any help you can give.
Anne
Guest
Posts: n/a
 
Re: Internet Explorer & Microsoft Registr Server issue
Posted: 03-26-2008, 11:18 PM
PA Bear,

No uninstalling KB946041 did not resolve the behavior.

Yes Windows Firewall is enabled and yes the subscription is current and I
can run LiveUpdate manually, which I have done recently.

Nothing happens other than being taken to the site I'm trying to view when I
click allow or even when I click don't allow. It doesn't seem to be
interfering with my ability to surf the internet, it's just annoying that the
message box pops up everytime I open a new window or tab.

I've been using the Vista machine since August of 07 and yes I understand
User Account Control and Protected mode.

No, it doesn't appear as though Vista SP1 is installed on my machine.

I connect to the internet with DSL

As I said, the message only started appearing after the install of the above
update. I had no issues before then.

"PA Bear [MS MVP]" wrote:
> Did uninstalling KB946041 resolve the behavior before you reinstalled it?
>
> Is the Windows Firewall enabled? Is the "Norton 10.2" subscription current
> and can you manually run LiveUpdate?
>
> What happens if you click Allow when you get "a program wants to open web
> content using this program on your computer" prompt?
>
> How long have you been using this Vista machine? Do you understand User
> Account Control and Protected Mode?
>
> Is Vista SP1 installed? (Just a question, not a recommendation.)
>
> How do you connect to the internet (e.g., dial-up; DSL; cable)?
> --
> ~PA Bear
>
> Anne wrote:
> > Update History shows the last update as KB946041. I did try unistalling
> > and
> > reinstalling this update. I ran it on the March 18.
> >
> > I'm using Norton 10.2. There are no anti-spyware applications other than
> > defender and no firewall that I am aware of.
> >
> > "PA Bear [MS MVP]" wrote:
> >> Crossposted to Vista Security newsgroup.
> >>
> >>> ...Ever since I ran the last update on my laptop
> >>
> >> What updates were installed when you "ran the last update" (e.g., Vista
> >> SP1; driver update) and when did you run it?
> >>
> >> What anti-virus application or security suite is installed? What
> >> anti-spyware applications (other than Defender)? What third-party
> >> firewall
> >> (if any)?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> Anne wrote:
> >>> I'm hoping someone here can help. Ever since I ran the last update on
> >>> my
> >>> laptop I can't connect to the internet without an Internet Security
> >>> message
> >>> box popping warning me that a program wants to open web content using
> >>> this
> >>> program on your computer.
> >>> Name Microsoft(C) Register Server
> >>> Publisher: Microsoft Windows
> >>> Details: C:\Windows\system32\regsvr32.exe
> >>>
> >>> Running regsvr32 gives me the following message:
> >>>
> >>> To register a module, you must provide a binary name.
> >>>
> >>> Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
> >>> /u - Unregister server
> >>> /s - Silent; display no message boxes
> >>> /i - Call DllInstall passing it an optional [cmdline]; when used with /u
> >>> call dll uninstall
> >>> /n - do not call DllRegisterServer; this option must be used with /i
> >>>
> >>> I'm working on a Gateway laptop running Vista 32bit.
> >>>
> >>> Thanks for any help you can give.
>
>
PA Bear [MS MVP]
Guest
Posts: n/a
 
Re: Internet Explorer & Microsoft Registr Server issue
Posted: 03-27-2008, 01:57 AM
> No uninstalling KB946041 did not resolve the behavior.
> As I said, the message only started appearing after the install of the
> above
> update.
The above would seem to be contradictory if KB946041 had anything to do with
the behavior, Anne. Are you certain that no other updates (including driver
updates) were installed when KB946041 was installed?

Perhaps someone in the Vista Security newsgroup might have some additional
suggestions for you.
--
~PA Bear

Anne wrote:
> PA Bear,
>
> No uninstalling KB946041 did not resolve the behavior.
>
> Yes Windows Firewall is enabled and yes the subscription is current and I
> can run LiveUpdate manually, which I have done recently.
>
> Nothing happens other than being taken to the site I'm trying to view when
> I
> click allow or even when I click don't allow. It doesn't seem to be
> interfering with my ability to surf the internet, it's just annoying that
> the message box pops up everytime I open a new window or tab.
>
> I've been using the Vista machine since August of 07 and yes I understand
> User Account Control and Protected mode.
>
> No, it doesn't appear as though Vista SP1 is installed on my machine.
>
> I connect to the internet with DSL
>
> As I said, the message only started appearing after the install of the
> above
> update. I had no issues before then.
>
> "PA Bear [MS MVP]" wrote:
>
>> Did uninstalling KB946041 resolve the behavior before you reinstalled it?
>>
>> Is the Windows Firewall enabled? Is the "Norton 10.2" subscription
>> current
>> and can you manually run LiveUpdate?
>>
>> What happens if you click Allow when you get "a program wants to open web
>> content using this program on your computer" prompt?
>>
>> How long have you been using this Vista machine? Do you understand User
>> Account Control and Protected Mode?
>>
>> Is Vista SP1 installed? (Just a question, not a recommendation.)
>>
>> How do you connect to the internet (e.g., dial-up; DSL; cable)?
>> --
>> ~PA Bear
>>
>> Anne wrote:
>>> Update History shows the last update as KB946041. I did try unistalling
>>> and
>>> reinstalling this update. I ran it on the March 18.
>>>
>>> I'm using Norton 10.2. There are no anti-spyware applications other
>>> than
>>> defender and no firewall that I am aware of.
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> Crossposted to Vista Security newsgroup.
>>>>
>>>>> ...Ever since I ran the last update on my laptop
>>>>
>>>> What updates were installed when you "ran the last update" (e.g., Vista
>>>> SP1; driver update) and when did you run it?
>>>>
>>>> What anti-virus application or security suite is installed? What
>>>> anti-spyware applications (other than Defender)? What third-party
>>>> firewall
>>>> (if any)?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> Anne wrote:
>>>>> I'm hoping someone here can help. Ever since I ran the last update on
>>>>> my
>>>>> laptop I can't connect to the internet without an Internet Security
>>>>> message
>>>>> box popping warning me that a program wants to open web content using
>>>>> this
>>>>> program on your computer.
>>>>> Name Microsoft(C) Register Server
>>>>> Publisher: Microsoft Windows
>>>>> Details: C:\Windows\system32\regsvr32.exe
>>>>>
>>>>> Running regsvr32 gives me the following message:
>>>>>
>>>>> To register a module, you must provide a binary name.
>>>>>
>>>>> Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
>>>>> /u - Unregister server
>>>>> /s - Silent; display no message boxes
>>>>> /i - Call DllInstall passing it an optional [cmdline]; when used with
>>>>> /u
>>>>> call dll uninstall
>>>>> /n - do not call DllRegisterServer; this option must be used with /i
>>>>>
>>>>> I'm working on a Gateway laptop running Vista 32bit.
>>>>>
>>>>> Thanks for any help you can give.
Anne
Guest
Posts: n/a
 
Re: Internet Explorer & Microsoft Registr Server issue
Posted: 03-27-2008, 06:50 PM
I know it's contradictory but it's how it happened. And yes, I'm certain I
didn't install anyother updates, driver or otherwise at the time. Thanks
anyway. I'll see if someone over there has any ideas.

"PA Bear [MS MVP]" wrote:
> > No uninstalling KB946041 did not resolve the behavior.
>
> > As I said, the message only started appearing after the install of the
> > above
> > update.
>
> The above would seem to be contradictory if KB946041 had anything to do with
> the behavior, Anne. Are you certain that no other updates (including driver
> updates) were installed when KB946041 was installed?
>
> Perhaps someone in the Vista Security newsgroup might have some additional
> suggestions for you.
> --
> ~PA Bear
>
> Anne wrote:
> > PA Bear,
> >
> > No uninstalling KB946041 did not resolve the behavior.
> >
> > Yes Windows Firewall is enabled and yes the subscription is current and I
> > can run LiveUpdate manually, which I have done recently.
> >
> > Nothing happens other than being taken to the site I'm trying to view when
> > I
> > click allow or even when I click don't allow. It doesn't seem to be
> > interfering with my ability to surf the internet, it's just annoying that
> > the message box pops up everytime I open a new window or tab.
> >
> > I've been using the Vista machine since August of 07 and yes I understand
> > User Account Control and Protected mode.
> >
> > No, it doesn't appear as though Vista SP1 is installed on my machine.
> >
> > I connect to the internet with DSL
> >
> > As I said, the message only started appearing after the install of the
> > above
> > update. I had no issues before then.
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >> Did uninstalling KB946041 resolve the behavior before you reinstalled it?
> >>
> >> Is the Windows Firewall enabled? Is the "Norton 10.2" subscription
> >> current
> >> and can you manually run LiveUpdate?
> >>
> >> What happens if you click Allow when you get "a program wants to open web
> >> content using this program on your computer" prompt?
> >>
> >> How long have you been using this Vista machine? Do you understand User
> >> Account Control and Protected Mode?
> >>
> >> Is Vista SP1 installed? (Just a question, not a recommendation.)
> >>
> >> How do you connect to the internet (e.g., dial-up; DSL; cable)?
> >> --
> >> ~PA Bear
> >>
> >> Anne wrote:
> >>> Update History shows the last update as KB946041. I did try unistalling
> >>> and
> >>> reinstalling this update. I ran it on the March 18.
> >>>
> >>> I'm using Norton 10.2. There are no anti-spyware applications other
> >>> than
> >>> defender and no firewall that I am aware of.
> >>>
> >>> "PA Bear [MS MVP]" wrote:
> >>>> Crossposted to Vista Security newsgroup.
> >>>>
> >>>>> ...Ever since I ran the last update on my laptop
> >>>>
> >>>> What updates were installed when you "ran the last update" (e.g., Vista
> >>>> SP1; driver update) and when did you run it?
> >>>>
> >>>> What anti-virus application or security suite is installed? What
> >>>> anti-spyware applications (other than Defender)? What third-party
> >>>> firewall
> >>>> (if any)?
> >>>> --
> >>>> ~Robear Dyer (PA Bear)
> >>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >>>> AumHa VSOP & Admin http://aumha.net
> >>>> DTS-L http://dts-l.net/
> >>>>
> >>>> Anne wrote:
> >>>>> I'm hoping someone here can help. Ever since I ran the last update on
> >>>>> my
> >>>>> laptop I can't connect to the internet without an Internet Security
> >>>>> message
> >>>>> box popping warning me that a program wants to open web content using
> >>>>> this
> >>>>> program on your computer.
> >>>>> Name Microsoft(C) Register Server
> >>>>> Publisher: Microsoft Windows
> >>>>> Details: C:\Windows\system32\regsvr32.exe
> >>>>>
> >>>>> Running regsvr32 gives me the following message:
> >>>>>
> >>>>> To register a module, you must provide a binary name.
> >>>>>
> >>>>> Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
> >>>>> /u - Unregister server
> >>>>> /s - Silent; display no message boxes
> >>>>> /i - Call DllInstall passing it an optional [cmdline]; when used with
> >>>>> /u
> >>>>> call dll uninstall
> >>>>> /n - do not call DllRegisterServer; this option must be used with /i
> >>>>>
> >>>>> I'm working on a Gateway laptop running Vista 32bit.
> >>>>>
> >>>>> Thanks for any help you can give.
>
>
mohammad
Guest
Posts: n/a
 
Re: Internet Explorer & Microsoft Registr Server issue
Posted: 03-28-2008, 08:44 AM


"PA Bear [MS MVP]" wrote:
> Crossposted to Vista Security newsgroup.
>
> > ...Ever since I ran the last update on my laptop
>
> What updates were installed when you "ran the last update" (e.g., Vista SP1;
> driver update) and when did you run it?
>
> What anti-virus application or security suite is installed? What
> anti-spyware applications (other than Defender)? What third-party firewall
> (if any)?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Anne wrote:
> > I'm hoping someone here can help. Ever since I ran the last update on my
> > laptop I can't connect to the internet without an Internet Security
> > message
> > box popping warning me that a program wants to open web content using this
> > program on your computer.
> > Name Microsoft(C) Register Server
> > Publisher: Microsoft Windows
> > Details: C:\Windows\system32\regsvr32.exe
> >
> > Running regsvr32 gives me the following message:
> >
> > To register a module, you must provide a binary name.
> >
> > Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
> > /u - Unregister server
> > /s - Silent; display no message boxes
> > /i - Call DllInstall passing it an optional [cmdline]; when used with /u
> > call dll uninstall
> > /n - do not call DllRegisterServer; this option must be used with /i
> >
> > I'm working on a Gateway laptop running Vista 32bit.
> >
> > Thanks for any help you can give.
>
>
Anne
Guest
Posts: n/a
 
Re: Internet Explorer & Microsoft Registr Server issue
Posted: 03-29-2008, 03:28 PM
Ok, so I was messing around with the date and time on my computer and noticed
that if the date is set prior to march 14, I do not get the message popping
up when I open a browser window or tab. But if the date is set anywhere
from March 14 to today, the message pops up.

Now I'm really confused and hope someone can help. Thanks, Anne

"mohammad" wrote:
>
>
> "PA Bear [MS MVP]" wrote:
>
> > Crossposted to Vista Security newsgroup.
> >
> > > ...Ever since I ran the last update on my laptop
> >
> > What updates were installed when you "ran the last update" (e.g., Vista SP1;
> > driver update) and when did you run it?
> >
> > What anti-virus application or security suite is installed? What
> > anti-spyware applications (other than Defender)? What third-party firewall
> > (if any)?
> > --
> > ~Robear Dyer (PA Bear)
> > MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> > AumHa VSOP & Admin http://aumha.net
> > DTS-L http://dts-l.net/
> >
> > Anne wrote:
> > > I'm hoping someone here can help. Ever since I ran the last update on my
> > > laptop I can't connect to the internet without an Internet Security
> > > message
> > > box popping warning me that a program wants to open web content using this
> > > program on your computer.
> > > Name Microsoft(C) Register Server
> > > Publisher: Microsoft Windows
> > > Details: C:\Windows\system32\regsvr32.exe
> > >
> > > Running regsvr32 gives me the following message:
> > >
> > > To register a module, you must provide a binary name.
> > >
> > > Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
> > > /u - Unregister server
> > > /s - Silent; display no message boxes
> > > /i - Call DllInstall passing it an optional [cmdline]; when used with /u
> > > call dll uninstall
> > > /n - do not call DllRegisterServer; this option must be used with /i
> > >
> > > I'm working on a Gateway laptop running Vista 32bit.
> > >
> > > Thanks for any help you can give.
> >
> >
PA Bear [MS MVP]
Guest
Posts: n/a
 
Re: Internet Explorer & Microsoft Registr Server issue
Posted: 03-29-2008, 07:31 PM
We might be able to help if you answer the questions in my last reply, Anne.
--
~PA Bear

Anne wrote:
> Ok, so I was messing around with the date and time on my computer and
> noticed that if the date is set prior to march 14, I do not get the
> message
> popping up when I open a browser window or tab. But if the date is set
> anywhere from March 14 to today, the message pops up.
>
> Now I'm really confused and hope someone can help. Thanks, Anne
>
>> "PA Bear [MS MVP]" wrote:
>>> Crossposted to Vista Security newsgroup.
>>>> ...Ever since I ran the last update on my laptop
>>>
>>> What updates were installed when you "ran the last update" (e.g., Vista
>>> SP1; driver update) and when did you run it?
>>>
>>> What anti-virus application or security suite is installed? What
>>> anti-spyware applications (other than Defender)? What third-party
>>> firewall (if any)?
>>> --
>>> ~Robear Dyer (PA Bear)
>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>> AumHa VSOP & Admin http://aumha.net
>>> DTS-L http://dts-l.net/
>>>
>>> Anne wrote:
>>>> I'm hoping someone here can help. Ever since I ran the last update on
>>>> my
>>>> laptop I can't connect to the internet without an Internet Security
>>>> message
>>>> box popping warning me that a program wants to open web content using
>>>> this program on your computer.
>>>> Name Microsoft(C) Register Server
>>>> Publisher: Microsoft Windows
>>>> Details: C:\Windows\system32\regsvr32.exe
>>>>
>>>> Running regsvr32 gives me the following message:
>>>>
>>>> To register a module, you must provide a binary name.
>>>>
>>>> Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
>>>> /u - Unregister server
>>>> /s - Silent; display no message boxes
>>>> /i - Call DllInstall passing it an optional [cmdline]; when used with
>>>> /u
>>>> call dll uninstall
>>>> /n - do not call DllRegisterServer; this option must be used with /i
>>>>
>>>> I'm working on a Gateway laptop running Vista 32bit.
>>>>
>>>> Thanks for any help you can give.
Anne
Guest
Posts: n/a
 
Re: Internet Explorer & Microsoft Registr Server issue
Posted: 03-29-2008, 08:21 PM
Sorry, I thought I had answered all questions. Which question where you
refering too?

"PA Bear [MS MVP]" wrote:
> We might be able to help if you answer the questions in my last reply, Anne.
> --
> ~PA Bear
>
> Anne wrote:
> > Ok, so I was messing around with the date and time on my computer and
> > noticed that if the date is set prior to march 14, I do not get the
> > message
> > popping up when I open a browser window or tab. But if the date is set
> > anywhere from March 14 to today, the message pops up.
> >
> > Now I'm really confused and hope someone can help. Thanks, Anne
> >
> >> "PA Bear [MS MVP]" wrote:
> >>> Crossposted to Vista Security newsgroup.
> >>>> ...Ever since I ran the last update on my laptop
> >>>
> >>> What updates were installed when you "ran the last update" (e.g., Vista
> >>> SP1; driver update) and when did you run it?
> >>>
> >>> What anti-virus application or security suite is installed? What
> >>> anti-spyware applications (other than Defender)? What third-party
> >>> firewall (if any)?
> >>> --
> >>> ~Robear Dyer (PA Bear)
> >>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >>> AumHa VSOP & Admin http://aumha.net
> >>> DTS-L http://dts-l.net/
> >>>
> >>> Anne wrote:
> >>>> I'm hoping someone here can help. Ever since I ran the last update on
> >>>> my
> >>>> laptop I can't connect to the internet without an Internet Security
> >>>> message
> >>>> box popping warning me that a program wants to open web content using
> >>>> this program on your computer.
> >>>> Name Microsoft(C) Register Server
> >>>> Publisher: Microsoft Windows
> >>>> Details: C:\Windows\system32\regsvr32.exe
> >>>>
> >>>> Running regsvr32 gives me the following message:
> >>>>
> >>>> To register a module, you must provide a binary name.
> >>>>
> >>>> Usage: regsvr32 [/u] [/s] [/n] [/i[:cmdline]] dllname
> >>>> /u - Unregister server
> >>>> /s - Silent; display no message boxes
> >>>> /i - Call DllInstall passing it an optional [cmdline]; when used with
> >>>> /u
> >>>> call dll uninstall
> >>>> /n - do not call DllRegisterServer; this option must be used with /i
> >>>>
> >>>> I'm working on a Gateway laptop running Vista 32bit.
> >>>>
> >>>> Thanks for any help you can give.
>
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer loading issue Ben Forrister Windows Vista Networking & Sharing 1 06-23-2008 07:48 PM
Microsoft Internet Explorer lulu Windows XP Messenger 1 01-29-2004 03:23 AM
Prove internet package for Microsoft Internet Explorer Anthony Neville Windows XP New Users 15 09-26-2003 01:41 AM
Prove internet package for Microsoft Internet Explorer Anthony Neville Windows XP Network & Web 14 09-26-2003 01:41 AM
Prove internet package for Microsoft Internet Explorer Anthony Neville Windows XP Basics 14 09-26-2003 01:39 AM