intranet connection problem

Posted: 02-12-2009, 05:59 PM
If a PC on our domain tries to access a site that is in our intranet
or local zone while not connected via VPN it gives a "page not found"
error when using Internet Explorer (our PC user is having crashing
problems with the built-in VPN on his 64-bit Vista machine, which is
why he is not connecting this way). If you force Internet Explorer to
prompt for a username and password, it works.

However, when running a virtual machine that is not part of the domain
on the same PC it works just fine without having to force username/
password entry.

Can someone explain why there is a difference here?






intranet connection problem


Responses to "intranet connection problem"

 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intranet gp19823238@yahoo.com.cn Windows Vista Networking & Sharing 2 05-12-2008 12:48 PM
SSO on intranet and VPN Connection Max Windows Vista Networking & Sharing 2 05-06-2008 05:42 PM
Intranet account connection George Mogyoro Windows Vista Administration 0 01-12-2008 12:57 PM
VPN server on company intranet server problem Andreas T. Windows XP Work Remotely 3 11-16-2006 11:20 PM
Windows Messenger on Intranet without Internet Connection Medium Windows XP Messenger 1 06-01-2005 07:13 PM