issue with wireless router

Posted: 11-20-2006, 02:46 AM
Hello,
I installed the latest version of vista today and having a issue with my
wireless router. It seems that when vista starts up or shuts down it
disables my router. It can not be pinged or the setting page can not be
opened. If I unplug the power to the router for a few seconds it will
start working again in vista and else where in my home network.
I was wonder if anyone has seen this or knows how to prevent this.

thanks in advance
bryan

issue with wireless router


Responses to "issue with wireless router"

Byron Hinson
Guest
Posts: n/a
 
Re: issue with wireless router
Posted: 11-20-2006, 10:45 AM
bryan wrote:
> Hello,
> I installed the latest version of vista today and having a issue with my
> wireless router. It seems that when vista starts up or shuts down it
> disables my router. It can not be pinged or the setting page can not be
> opened. If I unplug the power to the router for a few seconds it will
> start working again in vista and else where in my home network.
> I was wonder if anyone has seen this or knows how to prevent this.
>
> thanks in advance
> bryan
What Router is it?

--
Byron Hinson
ActiveWin: http://www.activewin.com
Photography: http://www.byronhinson.com
Rich Milburn
Guest
Posts: n/a
 
Re: issue with wireless router
Posted: 11-20-2006, 08:17 PM
Hello Byron,

there was an issue with some routers where IPv6 and the network discovery
protocols cause routers to stop routing. Try disabling those protocols in
your network connection properties, and see if that fixes it. I imagine
there will be a firmware update for your router (whatever it is) that fixes
this in the near future, and then you can re-enable your protocols.

Rich
> bryan wrote:
>
>> Hello,
>> I installed the latest version of vista today and having a issue with
>> my
>> wireless router. It seems that when vista starts up or shuts down it
>> disables my router. It can not be pinged or the setting page can not
>> be
>> opened. If I unplug the power to the router for a few seconds it will
>> start working again in vista and else where in my home network.
>> I was wonder if anyone has seen this or knows how to prevent this.
>> thanks in advance
>> bryan
> What Router is it?
>

bryan
Guest
Posts: n/a
 
Re: issue with wireless router
Posted: 11-21-2006, 12:09 AM
The router is a SMC2804WBR with the latest firmware update.

Thanks for the reply,

Bryan

Byron Hinson wrote:
> bryan wrote:
>> Hello,
>> I installed the latest version of vista today and having a issue with
>> my wireless router. It seems that when vista starts up or shuts down
>> it disables my router. It can not be pinged or the setting page can
>> not be opened. If I unplug the power to the router for a few seconds
>> it will start working again in vista and else where in my home network.
>> I was wonder if anyone has seen this or knows how to prevent this.
>>
>> thanks in advance
>> bryan
>
> What Router is it?
>
Barb Bowman
Guest
Posts: n/a
 
Re: issue with wireless router
Posted: 11-21-2006, 10:51 AM
Please try this from the Vista machine and post results here. You
may need to run the cmd prompt (in accessories) with admin
privileges.

Type this command into a command line:

netsh int tcp set global autotuninglevel=disabled

On Sun, 19 Nov 2006 19:46:58 -0700, bryan <none@none.com> wrote:
>Hello,
>I installed the latest version of vista today and having a issue with my
> wireless router. It seems that when vista starts up or shuts down it
>disables my router. It can not be pinged or the setting page can not be
>opened. If I unplug the power to the router for a few seconds it will
>start working again in vista and else where in my home network.
>I was wonder if anyone has seen this or knows how to prevent this.
>
>thanks in advance
>bryan
--

Barb Bowman
MS Windows-MVP
Expert Zone & Vista Community Columnist
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
Paul Flaherty
Guest
Posts: n/a
 
windows vista networking_sharing issue with wirelessrouter
Posted: 11-24-2006, 06:16 PM
I have the same issue with two vista ultimate boxes. I have need to pull the power on my SMC 2 or 3 times each day.

Will try your tipp and let you know how I get on

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Paul Flaherty
Guest
Posts: n/a
 
windows vista networking_sharing issue with wirelessrouter
Posted: 11-25-2006, 08:00 AM
That didn't work

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Paul Flaherty
Guest
Posts: n/a
 
Re: issue with wireless router
Posted: 11-28-2006, 10:18 AM
Actually looks like (netsh int tcp set global autotuninglevel=disabled) did work

Do I have to set this after a reboot or does it stay?

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Barb Bowman
Guest
Posts: n/a
 
Re: issue with wireless router
Posted: 11-28-2006, 11:04 AM
it stays until you run the command to remove it ("normal" is the
parameter for that).

what router and what firmware please?

On Tue, 28 Nov 2006 02:18:18 -0800, Paul Flaherty wrote:
>Actually looks like (netsh int tcp set global autotuninglevel=disabled) did work
>
>Do I have to set this after a reboot or does it stay?
>
>EggHeadCafe.com - .NET Developer Portal of Choice
>http://www.eggheadcafe.com
--

Barb Bowman
MS Windows-MVP
Expert Zone & Vista Community Columnist
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can connect to router but not to internet? John Windows Vista Networking & Sharing 28 02-23-2009 08:47 AM
wireless router constantly reset and restarting dash69 Windows Vista Networking & Sharing 4 09-14-2006 09:28 PM
Linksys WRT54G Wireless Router Donald Windows Vista Networking & Sharing 1 06-28-2006 06:10 PM
Can Not Connect to My Netgear Router Ghostwriter Windows Vista Networking & Sharing 2 06-26-2006 10:56 PM
connecting to wireless router ? David Ulrich Windows Vista Networking & Sharing 1 06-18-2006 09:53 PM