Items not showing up when downloaded

Posted: 06-15-2006, 10:09 PM
Hi there.
I appologize if this is hard to understand. I will explain it as best I can.
I am using GrabIt to download some items from newsgroups. The items seem to
be downloading to the C: drive as far as GrabIt is concerned (items are
downloading ok) and according to Windows space on my hard drive (free space
is going down as it's downloading) however the folders and items are not
showing up with the data in them. I know the data is there since my free
space on the hard drive went down and if I browse to the folder using GrabIt
the folders are there.
Now if I pick my D: partition as the download to folder, the items show up
fine.
I am the Admin user.
I have "Show Hidden Files" checked off so I know the folder is not hidden.

Does anyone know if Windows blocks downloaded content for security reasons
or what may be happening here?

If you would like to duplicate, I am using Grabit ver 1.5.3

Items not showing up when downloaded


Responses to "Items not showing up when downloaded"

als
Guest
Posts: n/a
 
RE: Items not showing up when downloaded
Posted: 06-17-2006, 01:12 PM
I have the exact same problem. I downloaded the ATI Vista enabled drivers to
another PC, copied the drivers to a flash drive, copied the drivers from the
flash drive to a folder on the Vista PC, and was then able to install the new
ATI drivers on the Vista PC. But I am not going to continue that practice as
a work around. I can download, and the dialog box says that the downloaded
files are being saved to the location I selected, but the files are not in
that location when the download completes. I would really like to know what
is happening.

scooteroz
Guest
Posts: n/a
 
RE: Items not showing up when downloaded
Posted: 06-17-2006, 11:42 PM
The only workaround for me was to install Opera browser and then downloading
worked fine via opera, still not joy via IE7+

"als" wrote:
> I have the exact same problem. I downloaded the ATI Vista enabled drivers to
> another PC, copied the drivers to a flash drive, copied the drivers from the
> flash drive to a folder on the Vista PC, and was then able to install the new
> ATI drivers on the Vista PC. But I am not going to continue that practice as
> a work around. I can download, and the dialog box says that the downloaded
> files are being saved to the location I selected, but the files are not in
> that location when the download completes. I would really like to know what
> is happening.
>
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where are my downloaded files and how can I access them Gavin Windows Vista File Management 1 10-04-2006 12:26 PM
Networked Folder in XP Not Showing Up in Vista naters22 Windows Vista Networking & Sharing 0 09-08-2006 01:47 PM
Hard Drive view not showing "all items" but view associated with m mec Windows Vista File Management 0 09-07-2006 08:05 AM
No mail showing up in client mirabella Windows Vista Mail 9 07-27-2006 07:16 PM
If you haven't already downloaded Vista Tom Porterfield Windows Vista Install & Setup 7 06-10-2006 07:21 PM