I've done everything this website says, but my computers wont netw

Posted: 04-08-2007, 05:32 AM
Ok I have 2 computers and DSL hooked up to a hub. Both computers are part of
the WORKGROUP workgroup, both say they are connected to a network and the
internet, but neither show each other on the network. Ones running XP and
ones running Vista. Both have file sharing active...can someone please help
me? I've been at this for a week and a half now. thanks.



I've done everything this website says, but my computers wont netw


Responses to "I've done everything this website says, but my computers wont netw"

Joe Guidera
Guest
Posts: n/a
 
Re: I've done everything this website says, but my computers wont netw
Posted: 04-08-2007, 01:15 PM
Try installing the following on the XP computer

http://support.microsoft.com/kb/922120

Joe

"Imori" <Imori@discussions.microsoft.com> wrote in message
news:3FF6517B-473F-4E91-B561-94205D58067B@microsoft.com...
> Ok I have 2 computers and DSL hooked up to a hub. Both computers are part
> of
> the WORKGROUP workgroup, both say they are connected to a network and the
> internet, but neither show each other on the network. Ones running XP and
> ones running Vista. Both have file sharing active...can someone please
> help
> me? I've been at this for a week and a half now. thanks.
>
>
>
Mark
Guest
Posts: n/a
 
Re: I've done everything this website says, but my computers wont
Posted: 04-08-2007, 05:30 PM
I've tried this and now I can map them in Network and sharing, but I still
can't access them. I have to connect to them using IP addr.

Close but not quite there yet.

"Joe Guidera" wrote:
> Try installing the following on the XP computer
>
> http://support.microsoft.com/kb/922120
>
> Joe
>
> "Imori" <Imori@discussions.microsoft.com> wrote in message
> news:3FF6517B-473F-4E91-B561-94205D58067B@microsoft.com...
> > Ok I have 2 computers and DSL hooked up to a hub. Both computers are part
> > of
> > the WORKGROUP workgroup, both say they are connected to a network and the
> > internet, but neither show each other on the network. Ones running XP and
> > ones running Vista. Both have file sharing active...can someone please
> > help
> > me? I've been at this for a week and a half now. thanks.
> >
> >
> >
Imori
Guest
Posts: n/a
 
Re: I've done everything this website says, but my computers wont
Posted: 04-08-2007, 08:32 PM
How do I do that? I mean if I cant get this to work that seems like the next
best thing.

"Mark" wrote:
> I've tried this and now I can map them in Network and sharing, but I still
> can't access them. I have to connect to them using IP addr.
>
> Close but not quite there yet.
>
> "Joe Guidera" wrote:
>
> > Try installing the following on the XP computer
> >
> > http://support.microsoft.com/kb/922120
> >
> > Joe
> >
> > "Imori" <Imori@discussions.microsoft.com> wrote in message
> > news:3FF6517B-473F-4E91-B561-94205D58067B@microsoft.com...
> > > Ok I have 2 computers and DSL hooked up to a hub. Both computers are part
> > > of
> > > the WORKGROUP workgroup, both say they are connected to a network and the
> > > internet, but neither show each other on the network. Ones running XP and
> > > ones running Vista. Both have file sharing active...can someone please
> > > help
> > > me? I've been at this for a week and a half now. thanks.
> > >
> > >
> > >
Mark
Guest
Posts: n/a
 
Re: I've done everything this website says, but my computers wont
Posted: 04-08-2007, 11:06 PM
Follow Joe's link to kb922120. Load the prtocol on your XP machine and then
Vista can "discover" the XP machines. It doesn't actually help anything. But
in a inch you can map your XP shares via IP addr in the Windows gui to at
least see them.

This still falls very short of actually "working"

I still can't access the Vista machine from XP though.

"Imori" wrote:
> How do I do that? I mean if I cant get this to work that seems like the next
> best thing.
>
> "Mark" wrote:
>
> > I've tried this and now I can map them in Network and sharing, but I still
> > can't access them. I have to connect to them using IP addr.
> >
> > Close but not quite there yet.
> >
> > "Joe Guidera" wrote:
> >
> > > Try installing the following on the XP computer
> > >
> > > http://support.microsoft.com/kb/922120
> > >
> > > Joe
> > >
> > > "Imori" <Imori@discussions.microsoft.com> wrote in message
> > > news:3FF6517B-473F-4E91-B561-94205D58067B@microsoft.com...
> > > > Ok I have 2 computers and DSL hooked up to a hub. Both computers are part
> > > > of
> > > > the WORKGROUP workgroup, both say they are connected to a network and the
> > > > internet, but neither show each other on the network. Ones running XP and
> > > > ones running Vista. Both have file sharing active...can someone please
> > > > help
> > > > me? I've been at this for a week and a half now. thanks.
> > > >
> > > >
> > > >
Imori
Guest
Posts: n/a
 
Re: I've done everything this website says, but my computers wont
Posted: 04-09-2007, 12:58 AM
Well neither computer shows up on either ones network...which I dont get at
all. I wish I could just downgrade this Vista down to XP but I only have the
XP Cd for my old one and I cant have 2 comps with the same serial. But
yeah...you know how to get the computers to first show each other? My XP
doesnt even show my Vista.

"Mark" wrote:
> Follow Joe's link to kb922120. Load the prtocol on your XP machine and then
> Vista can "discover" the XP machines. It doesn't actually help anything. But
> in a inch you can map your XP shares via IP addr in the Windows gui to at
> least see them.
>
> This still falls very short of actually "working"
>
> I still can't access the Vista machine from XP though.
>
> "Imori" wrote:
>
> > How do I do that? I mean if I cant get this to work that seems like the next
> > best thing.
> >
> > "Mark" wrote:
> >
> > > I've tried this and now I can map them in Network and sharing, but I still
> > > can't access them. I have to connect to them using IP addr.
> > >
> > > Close but not quite there yet.
> > >
> > > "Joe Guidera" wrote:
> > >
> > > > Try installing the following on the XP computer
> > > >
> > > > http://support.microsoft.com/kb/922120
> > > >
> > > > Joe
> > > >
> > > > "Imori" <Imori@discussions.microsoft.com> wrote in message
> > > > news:3FF6517B-473F-4E91-B561-94205D58067B@microsoft.com...
> > > > > Ok I have 2 computers and DSL hooked up to a hub. Both computers are part
> > > > > of
> > > > > the WORKGROUP workgroup, both say they are connected to a network and the
> > > > > internet, but neither show each other on the network. Ones running XP and
> > > > > ones running Vista. Both have file sharing active...can someone please
> > > > > help
> > > > > me? I've been at this for a week and a half now. thanks.
> > > > >
> > > > >
> > > > >
Imori
Guest
Posts: n/a
 
Re: I've done everything this website says, but my computers wont
Posted: 04-09-2007, 01:06 AM
ok I installed the thing he suggested, and now it shows the comp in the
workgroup, but when I click it or go to the properties it says the network
path was not found.

"Imori" wrote:
> Well neither computer shows up on either ones network...which I dont get at
> all. I wish I could just downgrade this Vista down to XP but I only have the
> XP Cd for my old one and I cant have 2 comps with the same serial. But
> yeah...you know how to get the computers to first show each other? My XP
> doesnt even show my Vista.
>
> "Mark" wrote:
>
> > Follow Joe's link to kb922120. Load the prtocol on your XP machine and then
> > Vista can "discover" the XP machines. It doesn't actually help anything. But
> > in a inch you can map your XP shares via IP addr in the Windows gui to at
> > least see them.
> >
> > This still falls very short of actually "working"
> >
> > I still can't access the Vista machine from XP though.
> >
> > "Imori" wrote:
> >
> > > How do I do that? I mean if I cant get this to work that seems like the next
> > > best thing.
> > >
> > > "Mark" wrote:
> > >
> > > > I've tried this and now I can map them in Network and sharing, but I still
> > > > can't access them. I have to connect to them using IP addr.
> > > >
> > > > Close but not quite there yet.
> > > >
> > > > "Joe Guidera" wrote:
> > > >
> > > > > Try installing the following on the XP computer
> > > > >
> > > > > http://support.microsoft.com/kb/922120
> > > > >
> > > > > Joe
> > > > >
> > > > > "Imori" <Imori@discussions.microsoft.com> wrote in message
> > > > > news:3FF6517B-473F-4E91-B561-94205D58067B@microsoft.com...
> > > > > > Ok I have 2 computers and DSL hooked up to a hub. Both computers are part
> > > > > > of
> > > > > > the WORKGROUP workgroup, both say they are connected to a network and the
> > > > > > internet, but neither show each other on the network. Ones running XP and
> > > > > > ones running Vista. Both have file sharing active...can someone please
> > > > > > help
> > > > > > me? I've been at this for a week and a half now. thanks.
> > > > > >
> > > > > >
> > > > > >
Mark
Guest
Posts: n/a
 
Re: I've done everything this website says, but my computers wont
Posted: 04-09-2007, 01:20 AM
Ok, now you've caught up with me. That's where I am right now too. I can see
the Vista machine from XP, but I don't have permission to access it. I can
see the XP machine from Vista but can't get to it at all, except via IP addr.

"Imori" wrote:
> ok I installed the thing he suggested, and now it shows the comp in the
> workgroup, but when I click it or go to the properties it says the network
> path was not found.
>
> "Imori" wrote:
>
> > Well neither computer shows up on either ones network...which I dont get at
> > all. I wish I could just downgrade this Vista down to XP but I only have the
> > XP Cd for my old one and I cant have 2 comps with the same serial. But
> > yeah...you know how to get the computers to first show each other? My XP
> > doesnt even show my Vista.
> >
> > "Mark" wrote:
> >
> > > Follow Joe's link to kb922120. Load the prtocol on your XP machine and then
> > > Vista can "discover" the XP machines. It doesn't actually help anything. But
> > > in a inch you can map your XP shares via IP addr in the Windows gui to at
> > > least see them.
> > >
> > > This still falls very short of actually "working"
> > >
> > > I still can't access the Vista machine from XP though.
> > >
> > > "Imori" wrote:
> > >
> > > > How do I do that? I mean if I cant get this to work that seems like the next
> > > > best thing.
> > > >
> > > > "Mark" wrote:
> > > >
> > > > > I've tried this and now I can map them in Network and sharing, but I still
> > > > > can't access them. I have to connect to them using IP addr.
> > > > >
> > > > > Close but not quite there yet.
> > > > >
> > > > > "Joe Guidera" wrote:
> > > > >
> > > > > > Try installing the following on the XP computer
> > > > > >
> > > > > > http://support.microsoft.com/kb/922120
> > > > > >
> > > > > > Joe
> > > > > >
> > > > > > "Imori" <Imori@discussions.microsoft.com> wrote in message
> > > > > > news:3FF6517B-473F-4E91-B561-94205D58067B@microsoft.com...
> > > > > > > Ok I have 2 computers and DSL hooked up to a hub. Both computers are part
> > > > > > > of
> > > > > > > the WORKGROUP workgroup, both say they are connected to a network and the
> > > > > > > internet, but neither show each other on the network. Ones running XP and
> > > > > > > ones running Vista. Both have file sharing active...can someone please
> > > > > > > help
> > > > > > > me? I've been at this for a week and a half now. thanks.
> > > > > > >
> > > > > > >
> > > > > > >
Imori
Guest
Posts: n/a
 
Re: I've done everything this website says, but my computers wont
Posted: 04-09-2007, 01:42 AM
Alright then..I'll do some searching. If you find something, message here or
drop me a line at traviskegg@hotmail.com and I'll do vice versa if I find
something.

"Mark" wrote:
> Ok, now you've caught up with me. That's where I am right now too. I can see
> the Vista machine from XP, but I don't have permission to access it. I can
> see the XP machine from Vista but can't get to it at all, except via IP addr.
>
> "Imori" wrote:
>
> > ok I installed the thing he suggested, and now it shows the comp in the
> > workgroup, but when I click it or go to the properties it says the network
> > path was not found.
> >
> > "Imori" wrote:
> >
> > > Well neither computer shows up on either ones network...which I dont get at
> > > all. I wish I could just downgrade this Vista down to XP but I only have the
> > > XP Cd for my old one and I cant have 2 comps with the same serial. But
> > > yeah...you know how to get the computers to first show each other? My XP
> > > doesnt even show my Vista.
> > >
> > > "Mark" wrote:
> > >
> > > > Follow Joe's link to kb922120. Load the prtocol on your XP machine and then
> > > > Vista can "discover" the XP machines. It doesn't actually help anything. But
> > > > in a inch you can map your XP shares via IP addr in the Windows gui to at
> > > > least see them.
> > > >
> > > > This still falls very short of actually "working"
> > > >
> > > > I still can't access the Vista machine from XP though.
> > > >
> > > > "Imori" wrote:
> > > >
> > > > > How do I do that? I mean if I cant get this to work that seems like the next
> > > > > best thing.
> > > > >
> > > > > "Mark" wrote:
> > > > >
> > > > > > I've tried this and now I can map them in Network and sharing, but I still
> > > > > > can't access them. I have to connect to them using IP addr.
> > > > > >
> > > > > > Close but not quite there yet.
> > > > > >
> > > > > > "Joe Guidera" wrote:
> > > > > >
> > > > > > > Try installing the following on the XP computer
> > > > > > >
> > > > > > > http://support.microsoft.com/kb/922120
> > > > > > >
> > > > > > > Joe
> > > > > > >
> > > > > > > "Imori" <Imori@discussions.microsoft.com> wrote in message
> > > > > > > news:3FF6517B-473F-4E91-B561-94205D58067B@microsoft.com...
> > > > > > > > Ok I have 2 computers and DSL hooked up to a hub. Both computers are part
> > > > > > > > of
> > > > > > > > the WORKGROUP workgroup, both say they are connected to a network and the
> > > > > > > > internet, but neither show each other on the network. Ones running XP and
> > > > > > > > ones running Vista. Both have file sharing active...can someone please
> > > > > > > > help
> > > > > > > > me? I've been at this for a week and a half now. thanks.
> > > > > > > >
> > > > > > > >
> > > > > > > >
Joe Guidera
Guest
Posts: n/a
 
Re: I've done everything this website says, but my computers wont
Posted: 04-09-2007, 02:56 AM
Ok that sounds like you need to enable netbios over TCP/IP. To do that lets
open network and sharing, select manage network connections. RIGHT click on
the network connection in question (for example "local area connection") and
choose properties. Next scroll down to TCP/IP (V4) and select the
properties button. Now select the advanced button. Go to the WINS tab.
Select "enable lmhosts lookup" and "enable netbios over TCP/IP"

I am assuming that both machines have the same userid with the same
password. In other words, if you're logging on to the vista machine as
userid "john" with password "vista" that you have the same userid and
password on the XP machine and that ID has access BOTH at the share level
and the folder level.

On XP RIGHT click the folder in question and choose properties. On the
sharing tab check the permissions using the permissions button to ensure
account "john" has at least read access (or more if require). Next on the
SECURITY tab make sure that account "john" has at least read access (or more
if required).

Note: if you're using simple file sharing on XP this won't work and you'll
need to turn that off (simple file sharing always authenticates users using
the guest account which is not the account you will attempt to access with
when coming from the vista machine).

Joe

"Mark" <Mark@discussions.microsoft.com> wrote in message
news:3AEEABDF-DFEC-4BEE-A2E1-FF1282C23C12@microsoft.com...
> I've tried this and now I can map them in Network and sharing, but I still
> can't access them. I have to connect to them using IP addr.
>
> Close but not quite there yet.
>
> "Joe Guidera" wrote:
>
>> Try installing the following on the XP computer
>>
>> http://support.microsoft.com/kb/922120
>>
>> Joe
>>
>> "Imori" <Imori@discussions.microsoft.com> wrote in message
>> news:3FF6517B-473F-4E91-B561-94205D58067B@microsoft.com...
>> > Ok I have 2 computers and DSL hooked up to a hub. Both computers are
>> > part
>> > of
>> > the WORKGROUP workgroup, both say they are connected to a network and
>> > the
>> > internet, but neither show each other on the network. Ones running XP
>> > and
>> > ones running Vista. Both have file sharing active...can someone please
>> > help
>> > me? I've been at this for a week and a half now. thanks.
>> >
>> >
>> >
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
this website doesn't load grec Windows Vista Install & Setup 12 08-24-2006 03:50 AM
Windows was unable to find a certificate to log you on to the netw Oswaldo. Windows XP Configuration & Management 0 11-23-2004 03:27 PM
Printing from website Ruth Windows XP Printers / Scanners / Fax 1 10-25-2003 07:05 PM
website jim Windows XP Accessibility 1 08-07-2003 10:36 PM
email and add- in website shana Windows XP Messenger 0 08-03-2003 07:54 PM