Limited Connectivity Issue with Wireless Router

Posted: 02-25-2008, 02:23 AM
Issue: Every time when boot up, the system CAN connect to the Wireless Router.
But when using it for a while ( 10mins ~5 mins), the system pop up a message
and shows Limited Connectivity and I lost the internet Connections...and the
system shows that the Wireless Card ( intel 3945ABG) was disable.(which is
not able to enabled unless reboot)

The rest of my Laptop( XP SP2) just works Fine on the network 24X7 or if i
connect the Vista laptop with Cable, it works just fine...this issue have
already bugging me for month...

I upgrade the drivers, Enable/Disable the IPv6, yet still in Vain... Any
one got some ideas?

list down is some general info of my networks

ASDL Modem: Shanghai Bell
Wireless Router: TP-link 541G+
laptop: Dell Inspiron 1420 with Intel 3945ABG Wireless card.
Driver&Patch: Vista Patch was automatic update to latest & I have manually
update the wireless card driver to 2007.11.8 release from Intel.

Limited Connectivity Issue with Wireless Router


Responses to "Limited Connectivity Issue with Wireless Router"

Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
Re: Limited Connectivity Issue with Wireless Router
Posted: 02-25-2008, 02:35 PM
Have you also upgraded the firmware for the router? Or check this search
result,

Vista Local Only and Limited or Not ConnectivityVista Limited connectivity ·
Vista: Local only - no Internet issues · Vista - Local Connection Only ·
Vista Wireless Limited or No Connectivity ...
www.chicagotech.net/vista/vistalocalonly.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Martin Qian" <Martin Qian@discussions.microsoft.com> wrote in message
news:5C720E11-D181-47BB-9B40-E403FB8434A2@microsoft.com...
> Issue: Every time when boot up, the system CAN connect to the Wireless
> Router.
> But when using it for a while ( 10mins ~5 mins), the system pop up a
> message
> and shows Limited Connectivity and I lost the internet Connections...and
> the
> system shows that the Wireless Card ( intel 3945ABG) was disable.(which is
> not able to enabled unless reboot)
>
> The rest of my Laptop( XP SP2) just works Fine on the network 24X7 or if i
> connect the Vista laptop with Cable, it works just fine...this issue have
> already bugging me for month...
>
> I upgrade the drivers, Enable/Disable the IPv6, yet still in Vain... Any
> one got some ideas?
>
> list down is some general info of my networks
>
> ASDL Modem: Shanghai Bell
> Wireless Router: TP-link 541G+
> laptop: Dell Inspiron 1420 with Intel 3945ABG Wireless card.
> Driver&Patch: Vista Patch was automatic update to latest & I have manually
> update the wireless card driver to 2007.11.8 release from Intel.
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Limited or no connectivity when connecting to a wireless router The Unfortunate Soul Windows Vista Networking & Sharing 5 03-17-2008 03:05 AM
Wireless limited connectivity after screensaver appears Jon Windows Vista Networking & Sharing 3 01-17-2008 02:52 PM
Wireless Limited or No Connectivity emoo Windows Vista Networking & Sharing 3 10-27-2007 02:49 PM
Wireless network changes to limited connectivity randomly Jon Windows Vista Networking & Sharing 1 10-07-2007 03:07 PM
issue with wireless router bryan Windows Vista Networking & Sharing 8 11-28-2006 11:04 AM