Listed User has no account

Posted: 11-23-2008, 07:02 PM

I just installed Vista Ultimate on a new Intel E8400 processor base
machine and activated it. I originally had installed the software on a
AMD powered machine that relied on Nvidia drivers and had far too man
problems. Now I have seen a new problem that I can't explain but i
either was caused by some careless act on my part or by some othe
unknown operation. I noticed that my C drive had shrunk by about 18 G
for some reason so I started looking at tree sizes and found that th
C:\Users folder was out of range. Then I found that there was a use
listed that does not show up when I look at User Accounts in Contro
Panel. By coincidence or by some stupid error, the name on the accoun
is my First ans Last names just when I entered it as the computer owner
The mystery user folder (attachment 1) looks normal at first; it ha
the expected custom folders inside and most are empty . Then I clicke
on the first folder listed, the hidden folder, AppData (attachment 2
and found it contained about 17.5 GB of data. The contents include
second AppData folder and a duplication of several large folders from
different user account. I opened the second AppData folder (attachmen
3) and while it looks normal it is definitely not identical to the one
level above it. I guess I could just go into the tree for this myster
user and just start deleting folders but because of its name I want t
be cautious and not trash my whole installation. I hope someone ca
suggest a cause of my problem and suggest a save way out of it. TI
Cecil Britto

+-------------------------------------------------------------------
|Filename: Second level AppData Folder Contents.JPG
|Download: http://www.vistax64.com/attachment.p...achmentid=8064
+-------------------------------------------------------------------

--
Cecebee

Listed User has no account


Responses to "Listed User has no account"

Buster
Guest
Posts: n/a
 
Re: Listed User has no account
Posted: 11-23-2008, 08:12 PM
On Sun, 23 Nov 2008 13:02:07 -0600, Cecebee <guest@unknown-email.com>
wrote:
>I guess I could just go into the tree for this mystery
>user and just start deleting folders but because of its name I want to
>be cautious and not trash my whole installation. I hope someone can
>suggest a cause of my problem and suggest a save way out of it. TIA
>Cecil Britton
All that I can suggest is that you backup your entire system and keep
your backup(s) current if you are going to be playing around in
unknown territory.
 
LinkBack Thread Tools Display Modes
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem migrating local user account (not listed) to SBS 2003 domainaccount using SBS Network Config. Wizard kleefaj Windows Vista Networking & Sharing 0 07-16-2008 10:30 AM
No user listed on Welcome Screen! William Collins Windows XP Setup 1 05-10-2004 05:35 AM
user profile not listed in Win xp Rob Windows XP Security & Administration 1 12-26-2003 02:45 PM
ASP.NET listed as user now [?] Jeb Windows XP New Users 1 09-18-2003 07:52 PM
change local user account into domain user account ? kevin Windows XP Security & Administration 1 07-26-2003 08:27 AM